E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > I need some serious help!



Reply
 
Thread Tools Search this Thread
      11-20-2012, 10:06 PM   #1
diego0414
Enlisted Member
 
diego0414's Avatar
 
Drives: black on black
Join Date: Jan 2010
Location: miami

Posts: 34
iTrader: (0)

I need some serious help!

alright...i have no idea what to do here.

I have an 2009 e90 lci, i recently had installed a viper alarm on my car with remote start. I don't know if the alarm is related to the problem or not but when i pulled into my drive way a couple days ago and when I turned off the car the key fob did not want to come out, so i tried to turned the car back on and the car wouldn't come on. then i tried to turn on the car with the remote start and that didn't work either. then the display showed no key in the ignition. at this point i decided to disconnect the alarm and try again but nothing. i then reconnected the alarm and my passenger side halos and passenger side brake lights came on. I have no idea what to do next so i disconnected the battery and reconnected it and no change...what do i do!?!?!?
diego0414 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:52 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST