E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Misfire with Cobb?



Reply
 
Thread Tools Search this Thread
      12-26-2012, 10:29 AM   #1
trk411
Private
 
Drives: 2015 335i xdrive 6MT M-Sport
Join Date: Oct 2011
Location: Southwestern PA

Posts: 89
iTrader: (0)

Misfire with Cobb?

So, I have been running with Cobb Stage 1 Aggressive for over a week or so and everything has been great. However, last night when I was coming home, I came to a stop and had a rather rough idle. No lights were on the dash, but the car was making a surging sound. Funny thing is, even though it sounded like it was surging, the RPMs were steady. The car sounded like it was going to die. In any event, I came home, shut the car off, restarted, and all was well. I was curious today, so I went down just to see if the AP would pull any codes. Sure enough, I had a misfire from cylinder 4. I drove the car this morning and there were no issues. Not sure if this is Cobb related or not. Any ideas?

For what it's worth, I recall my car doing something similar when I had the JB Stage 1 installed. I never pulled the codes before though. Like I said, with the exception of yesterday, the car has been golden with Cobb.
__________________
2015 335i xDrive, 6MT, M-Sport
trk411 is offline   United_States
0
Reply With Quote
      12-26-2012, 11:12 AM   #2
Slops
Major General
 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford

Posts: 5,349
iTrader: (2)

Could be time for some new plugs. Have you had time to do some logs by any chance?
Slops is offline   South Africa
0
Reply With Quote
      12-26-2012, 11:29 AM   #3
iconfat
Member
 
iconfat's Avatar
 
Drives: '11 E92 335i
Join Date: Jan 2012
Location: Toronto

Posts: 62
iTrader: (0)

Cobb misfire diagnosis.
N54 specific but the diagnosis procedure is the same.

http://www.youtube.com/watch?v=FsNK1ySAlSo&sns=em
iconfat is offline  
0
Reply With Quote
      12-26-2012, 11:36 AM   #4
trk411
Private
 
Drives: 2015 335i xdrive 6MT M-Sport
Join Date: Oct 2011
Location: Southwestern PA

Posts: 89
iTrader: (0)

Quote:
Originally Posted by Slops View Post
Could be time for some new plugs. Have you had time to do some logs by any chance?
I only have 12,xxx miles on the car, so I doubt it could be plugs. Was going to log today, but it's snowing like hell.

Thanks for the vid. I'll check it out.
__________________
2015 335i xDrive, 6MT, M-Sport
trk411 is offline   United_States
0
Reply With Quote
      12-26-2012, 05:51 PM   #5
Hoody335
Private
 
Drives: Black 335i xDrive '13
Join Date: Sep 2012
Location: Kentucky

Posts: 51
iTrader: (0)

Quote:
Originally Posted by trk411
Quote:
Originally Posted by Slops View Post
Could be time for some new plugs. Have you had time to do some logs by any chance?
I only have 12,xxx miles on the car, so I doubt it could be plugs. Was going to log today, but it's snowing like hell.

Thanks for the vid. I'll check it out.
Sometimes mileage isn't a factor in plugs. Wear and tear stimulating from harsh driving can be the cause as well
__________________
Black on Black we call that murder
Hoody335 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:26 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST