E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > JB4 just installed, stuck in "TRA MODE"? Wont rev over 4500rpm



Reply
 
Thread Tools Search this Thread
      01-05-2012, 04:34 PM   #1
badass1g
Captain
 
badass1g's Avatar
 
Drives: 07 335i
Join Date: Oct 2009
Location: utah

Posts: 646
iTrader: (7)

JB4 just installed, stuck in "TRA MODE"? Wont rev over 4500rpm

Anyone know why there is a triangle on the display section that says "TRA MODE" in it? I tried map 0, 1, and 5 and on all maps the TRA MODE stays on and the car wont rev over 4500 rpm. Thanks for any help.
badass1g is offline  
0
Reply With Quote
      01-05-2012, 04:50 PM   #2
NiVeDh
Major General
 
NiVeDh's Avatar
 
Drives: '08 E90 335i 6MT BSM
Join Date: Apr 2009
Location: Houston, TX & Atlanta, GA

Posts: 7,987
iTrader: (132)

Garage List
Not to state the obvious but have you tried turning Transport Mode off?

NiVeDh is offline   India
0
Reply With Quote
      01-05-2012, 04:51 PM   #3
badass1g
Captain
 
badass1g's Avatar
 
Drives: 07 335i
Join Date: Oct 2009
Location: utah

Posts: 646
iTrader: (7)

I have no idea how to do that sir, sorry for the newbness of my post lol. But how do i do that and is that my problem?
badass1g is offline  
0
Reply With Quote
      01-05-2012, 04:53 PM   #4
onegoodreason2001
New Member
 
Drives: 2008 335i - Montego/Black
Join Date: Sep 2010
Location: Utah

Posts: 17
iTrader: (0)

Don't know how to do that with a JB, but that's you're problem. I did that with my Procede once by accident.

BTW, I'm in utah with a Monetgo Blue 335i too.
onegoodreason2001 is offline   United_States
0
Reply With Quote
      01-05-2012, 05:03 PM   #5
JamesM3M5
Some dude
 
Drives: E28 M5, E92 335i
Join Date: Sep 2011
Location: Northern VA

Posts: 1,647
iTrader: (0)

http://www.n54tech.com/forums/showthread.php?t=10605

Looks like you enter the controls mode using the steering wheel buttons, select 4 on the speedo (40MPH), and 3 on the Tach (3000RPM) for Transport Mode OFF. Then confirm your selection by hitting the VOL button up or down once.

Nice, but I think I like the controls on the Procede a little better. Same results, though.
__________________
RRT Racing
E92 335i/6MT Dinan Stage 3: intercooler, oil cooler, intake, flash, exhaust, LW dual-mass flywheel.
Vishnu PWM methanol custom trunk mount, Diffsonline 3-clutch Salisbury custom diff, Ohlins Road and Track coilovers, Vorshlag camber plates, much more...
E28 M5 w/ buncha stuff, R171 SLK350
JamesM3M5 is offline   United_States
0
Reply With Quote
      01-05-2012, 06:36 PM   #6
badass1g
Captain
 
badass1g's Avatar
 
Drives: 07 335i
Join Date: Oct 2009
Location: utah

Posts: 646
iTrader: (7)

Ok got it fixed.... WOW i LOVE MY JB4!!!! Map 1 FTW
badass1g is offline  
0
Reply With Quote
      02-06-2012, 11:22 PM   #7
Zechariaha
Lieutenant
 
Drives: 2010 E92 M3
Join Date: Jan 2011
Location: OC, Yorba Linda

Posts: 573
iTrader: (0)

shit I'm having issues with my jb4 the needles won't align with the correct numbers i need to solve this zoo annoying
Zechariaha is offline  
0
Reply With Quote
      02-06-2012, 11:29 PM   #8
Beemw335
Colonel
 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

Posts: 2,015
iTrader: (2)

^^ you need to set up gauges for your car!!

Look at jb4 command center and set it up
Beemw335 is offline  
0
Reply With Quote
      02-06-2012, 11:30 PM   #9
BES335xi
Colonel
 
BES335xi's Avatar
 
Drives: FBO+ N54xi
Join Date: Mar 2008
Location: Queens, NYC

Posts: 2,133
iTrader: (4)

Garage List
03/07 E90 335xi  [0.50]
Quote:
Originally Posted by Zechariaha View Post
shit I'm having issues with my jb4 the needles won't align with the correct numbers i need to solve this zoo annoying
Menu 5 then move rpm to 3...
__________________
JB4+usb | P3 Vent Boost Gauge v2 | BMS OCC | BMS DCI | AMS FMIC | AR xi CL DP's | BT Tool | Edibias/NCSExpert/INPA BMW Coding | Cyba Quad Exhaust tips | M-Tech Rear & M3 Front Bumper | Red Cyba Air Scoops | Blacklines | Vinyl Overlays | ACS Roof Spoiler | Matte Black Grilles | LED Side Mirrors | Rear Euro Fogs | etc..
.
BES335xi is offline   Albania
0
Reply With Quote
      02-06-2012, 11:49 PM   #10
PR3CI5N
need4speed
 
PR3CI5N's Avatar
 
Drives: 2010 E90 M 335i
Join Date: Jun 2010
Location: West Coast

Posts: 1,159
iTrader: (15)

Go to this link. All your questions and more will be answered.

http://www.n54tech.com/forums/showthread.php?t=10605
__________________
N54
PR3CI5N is offline   United_States
0
Reply With Quote
      01-12-2013, 01:52 AM   #11
E92GRL
@E92GRL
 
E92GRL's Avatar
 
Drives: 2007 335i
Join Date: Dec 2012
Location: NorCal

Posts: 313
iTrader: (0)

Quote:
Originally Posted by Zechariaha View Post
shit I'm having issues with my jb4 the needles won't align with the correct numbers i need to solve this zoo annoying

Did you figure it out I'm having the same problem.
__________________
E92GRL is offline   United_States
0
Reply With Quote
      01-12-2013, 01:57 AM   #12
idrift4wd
Brigadier General
 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

Posts: 3,304
iTrader: (0)

Garage List
2007 BMW  [3.50]
Quote:
Originally Posted by Alexandra92 View Post
Did you figure it out I'm having the same problem.


speedo-5
tach-2

then enter by goin back to speedo-0 and exit jb4.
idrift4wd is offline  
0
Reply With Quote
      01-12-2013, 02:45 AM   #13
E92GRL
@E92GRL
 
E92GRL's Avatar
 
Drives: 2007 335i
Join Date: Dec 2012
Location: NorCal

Posts: 313
iTrader: (0)

Quote:
Originally Posted by idrift4wd View Post


speedo-5
tach-2

then enter by goin back to speedo-0 and exit jb4.

I understand how to do that... My speedometer won't go to the number it goes past it... That's where I have a problem
__________________
E92GRL is offline   United_States
0
Reply With Quote
      01-12-2013, 03:25 AM   #14
Gugs
Banned
 
Drives: E92 JetBlack
Join Date: Jul 2012
Location: Long island

Posts: 431
iTrader: (1)

Reset the jb4 to defaults ur cluster is set to a135 or just out of wack.
Gugs is offline   United_States
0
Reply With Quote
      01-12-2013, 03:32 AM   #15
idrift4wd
Brigadier General
 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

Posts: 3,304
iTrader: (0)

Garage List
2007 BMW  [3.50]
Quote:
Originally Posted by Alexandra92 View Post



I understand how to do that... My speedometer won't go to the number it goes past it... That's where I have a problem
i dunno whats so gross about what i said but, If that doesnt work, did you try to reset it with the car off and in accessory mode?

im guessing it has the lastest firmware,

reset your cluster

speedo-1 tach-5 then reset speedo-5 tach-2 for 335i.
idrift4wd is offline  
0
Reply With Quote
      01-12-2013, 03:41 AM   #16
E92GRL
@E92GRL
 
E92GRL's Avatar
 
Drives: 2007 335i
Join Date: Dec 2012
Location: NorCal

Posts: 313
iTrader: (0)

Quote:
Originally Posted by idrift4wd View Post
i dunno whats so gross about what i said but, If that doesnt work, did you try to reset it with the car off and in accessory mode?

im guessing it has the lastest firmware,

reset your cluster

speedo-1 tach-5 then reset speedo-5 tach-2 for 335i.
I'm so sorry I must have clicked that on accident I'm using my iPhone right now..
__________________
E92GRL is offline   United_States
0
Reply With Quote
      01-12-2013, 03:51 PM   #17
Rotorocious
Major
 
Rotorocious's Avatar
 
Drives: 335i
Join Date: May 2010
Location: Florida

Posts: 1,448
iTrader: (3)

RTFM
Rotorocious is online now  
0
Reply With Quote
      01-13-2013, 11:31 AM   #18
themyst
Major General
 
themyst's Avatar
 
Drives: E90 335i LCI
Join Date: Feb 2009
Location: NYC

Posts: 6,599
iTrader: (8)

Send a message via AIM to themyst
Quote:
Originally Posted by Rotorocious View Post
RTFM
lol
__________________
E90 LCI N54 6AT
themyst is offline   South Korea
0
Reply With Quote
      01-13-2013, 12:03 PM   #19
TigOn.
Sergeant
 
TigOn.'s Avatar
 
Drives: 07 N54 e90 FBO / 08 BMW X3 /
Join Date: Jul 2008
Location: Miami

Posts: 428
iTrader: (0)

Quote:
Originally Posted by Rotorocious View Post
RTFM
I also whent tru stupid shit like this with my JB4 ones upon a time...
__________________

JB4 G5 iso///BMS DCI///AA Downpipes///AA Intercooler///Alpina B3 GT3 Flash///CF CSL trunk///OEM 220 wheels///Modded Exhaust///Tri-Stiched DCT steering wheel///Michelin PSS///M3 Front Control Arm/Tension Strut Retrofit///ST Coilovers///3M CF Interior Trim///Cyba Air Scoops & Exhaust Tips///CPE CP///LED'S///MTech V4's
TigOn. is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST