E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > "Left Front Parking Lamp Malfunction" ??



Reply
 
Thread Tools Search this Thread
      01-06-2012, 10:25 PM   #1
radeohedca
Private
 
Drives: 2007 328i 6-spd NAVI
Join Date: Oct 2010
Location: Toronto, Canada

Posts: 91
iTrader: (0)

"Left Front Parking Lamp Malfunction" ??

I'm getting the subject message on the Navi screen of my '07 328i. I searched the DIY section but didn't see anything on changing out the light bulb. Anyone care to enlighten me on how to access and replace it and possibly a p/n ?
Thanks.

Last edited by radeohedca; 01-06-2012 at 10:32 PM.
radeohedca is offline   Canada
0
Reply With Quote
      01-06-2012, 10:43 PM   #2
stevenqdz
First Lieutenant
 
stevenqdz's Avatar
 
Drives: 08 335xi e90
Join Date: May 2008
Location: VA

Posts: 391
iTrader: (8)

Garage List
2008 e90 335xi  [0.00]
isnt that the angel eye bulbs? i remember see something like that b4 on my navi. if its the o ring light u talking about if i recall correctly when i did mine i needed to remove the front wheels.
but here is also a guide to help http://www.e90post.com/forums/showthread.php?t=28879.

if its a different light bulb u referring to then sorry i couldnt be more helpful
stevenqdz is offline  
0
Reply With Quote
      01-07-2012, 08:55 AM   #3
RaceBlood
Going nowhere fast.
 
RaceBlood's Avatar
 
Drives: 2 wheels
Join Date: Mar 2011
Location: Downtown

Posts: 2,243
iTrader: (0)

Are all the lights working in all the various lighting positions? if you have a bulb out, BINGO!
RaceBlood is offline   United_States
0
Reply With Quote
      01-07-2012, 10:29 AM   #4
supersano
New Member
 
Drives: 08 E92
Join Date: May 2011
Location: Big Easy

Posts: 7
iTrader: (0)

Mine comes on almost every year. My friend has the same problem. Thank goodness for warranty.
supersano is offline  
0
Reply With Quote
      01-07-2012, 10:48 AM   #5
Tom K.
Major General
 
Tom K.'s Avatar
 
Drives: '07 328iT, '13 Boxster
Join Date: Mar 2008
Location: Maryland

Posts: 5,370
iTrader: (0)

Instructions for accessing and changing the parking lamps are given on page 223 of the online 2007 3 series manual.

Tom
Tom K. is offline   United_States
0
Reply With Quote
      11-23-2012, 09:52 PM   #6
poldim
Vroom Vrrooooom
 
poldim's Avatar
 
Drives: 330i
Join Date: Oct 2005
Location: Bay Area, CA

Posts: 3,131
iTrader: (2)

Garage List
2006 330i Sedan  [0.00]
2003 GSX-R 600  [0.00]
Send a message via AIM to poldim
Bringing this one back...



This past week I got this same message in my 06 330. Went around and saw that both angel eyes were out. Looked around and ordered a set of LED replacement lights online which I planned would arrive earlier this week so I could install them today. Yesterday, I checked back into the service screen on the OBC and the message was gone. Went around and both sets of angel eyes are now working.

WTF

These are the electronic gremlins that I fear most...the $$$ to repair tends to dent the wallet. Anyone have this happen? Any ideas on what it could be?
__________________
-Dmitriy
06' BMW 330i & 03' Suzuki GSX-R600

SG | Beige Dakota | Poplar || iDrive w/MP3 | PP | SP | CWP | PDC | Comfort | Shades || 40% Tint
| Rogue Engineering 12MM Spacers | Black Line Tail Lights
poldim is offline   Russian Federation
0
Reply With Quote
      11-24-2012, 08:33 PM   #7
BlackE90M
Registered
 
BlackE90M's Avatar
 
Drives: Black 325i Sport Pack
Join Date: Nov 2012
Location: Melbourne

Posts: 4
iTrader: (0)

Its happen to me last weekend as well. The warning comes on for me left angel light, and not working. So I bring to my mechanic friend playing around with the wires and it work again.

Yeah WTF.

I think it just a loose wire. Lucky I didn't order a new bulb.

LOL.
BlackE90M is offline  
0
Reply With Quote
      11-24-2012, 08:43 PM   #8
N8N
Major
 
N8N's Avatar
 
Drives: 2009 E92 335i 6MT
Join Date: Sep 2012
Location: Sterling, VA

Posts: 1,458
iTrader: (1)

Send a message via AIM to N8N Send a message via MSN to N8N Send a message via Yahoo to N8N
sometimes a filament burns through and then the ends happen to fall back together again. It didn't really fix itself though just started working again... temporarily.

Just saw that happen literally a few hours ago. Pass side low beam was out on my mom's GTI, stopped at parts store to get her a new bulb, got home, light now working. Pulled bulb and inspection of filament clearly showed that it was very very tenuous and would have failed again shortly.

If your car is an E92 it's a H8 bulb and accessed through the cover on the top of the headlight assembly. Not sure about an E90 if it is the same or not. (burned out an AE bulb the very first time I drove my car more than a couple miles at a time... fortunately Carquest stocks H8s. Unfortunately I found that one of the tabs on the cover was busted (was clearly cracked before I removed the cover) and anal-retentive me can't leave that alone, so I still spent another $30 or so at the dealership to fix that.
N8N is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:42 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST