E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Sound issues



Reply
 
Thread Tools Search this Thread
      07-27-2012, 10:08 AM   #1
Uk 330d
Captain
 
Uk 330d's Avatar
 
Drives: E93 330i M Sport
Join Date: Mar 2012
Location: Hampshire

Posts: 628
iTrader: (1)

Garage List
Sound issues

Bit of a strange one here, started car earlier and radio came on as normal, but then sound went off and came back on again and then off again, so I changed station thinking it was a reception issue, but again, the sound went off and on. I turned the radio off, left it for a minute or 2, turned it back on, but had the same issues, so I turned it off and left it off. In the mean time i needed to use my sat nav, I programmed it and off I went, only for the same problem I was having with the radio, happened with the sat nav. I was missing half of the vocal instruction as the sound was cutting in and cutting out. So I muted the sat nav and carried on and then about 45 mins later I tried the radio again and it was working as it should as was the sat nav as well.

I have pro nav and idrive.

Anyone any ideas what could be the problem and is it the start of something more problematic??
Uk 330d is offline   England
0
Reply With Quote
      07-27-2012, 05:37 PM   #2
mob17
Brigadier General
 
mob17's Avatar
 
Drives: E92 335D
Join Date: Mar 2012
Location: East Middle Land, UK

Posts: 3,621
iTrader: (4)

Not really sure on what it could be.

I'd suggest you post this in the Audio/Video forum. You will get more responses and hopefully a solution.
__________________
2008 E92 335D SE
2010 E90 320D SE
1994 E36 318I SE
1996 E36 316I SE
mob17 is offline   United Kingdom
0
Reply With Quote
      07-27-2012, 06:49 PM   #3
fulcrum
Lieutenant
 
Drives: E92 330 M Sport
Join Date: Jun 2011
Location: London

Posts: 437
iTrader: (0)

Happened to me twice in a week.

Took to the dealers - no fault found.

Never had a problem since
fulcrum is offline   United Kingdom
0
Reply With Quote
      07-28-2012, 03:16 AM   #4
AdrianSi
Second Lieutenant
 
AdrianSi's Avatar
 
Drives: E90 330d LCi MSport
Join Date: Jul 2011
Location: Midlands, UK

Posts: 228
iTrader: (1)

Do you have Logic 7 audio by any chance?
__________________

E90 330d - N57
Prof Nav - 6FL - Visability Pack - Alpine Hi-Fi Upgrade - L7 Subwoofers - L7 rear mids + tweeters - 6FL
AdrianSi is offline   United Kingdom
0
Reply With Quote
      07-28-2012, 03:54 AM   #5
Uk 330d
Captain
 
Uk 330d's Avatar
 
Drives: E93 330i M Sport
Join Date: Mar 2012
Location: Hampshire

Posts: 628
iTrader: (1)

Garage List
sorry, didn't realise I'd posted in the wrong section, will try audio section, thanks.

I don't have logic 7 audio, I'm not 100% sure but I think it's just a professional set up.
Uk 330d is offline   England
0
Reply With Quote
      07-28-2012, 03:57 AM   #6
AdrianSi
Second Lieutenant
 
AdrianSi's Avatar
 
Drives: E90 330d LCi MSport
Join Date: Jul 2011
Location: Midlands, UK

Posts: 228
iTrader: (1)

Quote:
Originally Posted by Uk 330d View Post
sorry, didn't realise I'd posted in the wrong section, will try audio section, thanks.

I don't have logic 7 audio, I'm not 100% sure but I think it's just a professional set up.
Have you got front tweeters in the door? Theyre behind the mirror triangles.
__________________

E90 330d - N57
Prof Nav - 6FL - Visability Pack - Alpine Hi-Fi Upgrade - L7 Subwoofers - L7 rear mids + tweeters - 6FL
AdrianSi is offline   United Kingdom
0
Reply With Quote
      07-28-2012, 04:53 AM   #7
Uk 330d
Captain
 
Uk 330d's Avatar
 
Drives: E93 330i M Sport
Join Date: Mar 2012
Location: Hampshire

Posts: 628
iTrader: (1)

Garage List
Quote:
Originally Posted by AdrianSi View Post
Have you got front tweeters in the door? Theyre behind the mirror triangles.

No, defo no tweeters in the door, just black plastic triangle pieces there.
Uk 330d is offline   England
0
Reply With Quote
      07-28-2012, 05:45 AM   #8
AdrianSi
Second Lieutenant
 
AdrianSi's Avatar
 
Drives: E90 330d LCi MSport
Join Date: Jul 2011
Location: Midlands, UK

Posts: 228
iTrader: (1)

Quote:
Originally Posted by Uk 330d View Post
No, defo no tweeters in the door, just black plastic triangle pieces there.
We in that case you defo dont have an external amplifier of any sorts, which points at an issue at the headunit end... most likely the internal amp unfortunately
__________________

E90 330d - N57
Prof Nav - 6FL - Visability Pack - Alpine Hi-Fi Upgrade - L7 Subwoofers - L7 rear mids + tweeters - 6FL
AdrianSi is offline   United Kingdom
0
Reply With Quote
      07-28-2012, 06:04 AM   #9
Uk 330d
Captain
 
Uk 330d's Avatar
 
Drives: E93 330i M Sport
Join Date: Mar 2012
Location: Hampshire

Posts: 628
iTrader: (1)

Garage List
Quote:
Originally Posted by AdrianSi View Post
We in that case you defo dont have an external amplifier of any sorts, which points at an issue at the headunit end... most likely the internal amp unfortunately
Head unit on the way out you think??

I've been thinking of getting the alpine upgrade installed, would that cure my problem.
Uk 330d is offline   England
0
Reply With Quote
      07-28-2012, 06:08 AM   #10
fulcrum
Lieutenant
 
Drives: E92 330 M Sport
Join Date: Jun 2011
Location: London

Posts: 437
iTrader: (0)

Quote:
Originally Posted by Uk 330d View Post
Head unit on the way out you think??

I've been thinking of getting the alpine upgrade installed, would that cure my problem.
Not if its the HU that is at fault.

There are a few other incidents of this nature recorded on the web - all intermittent; all fixed themselves or was fixed with a HU or aerial module replacement.

With no external amp yours most be a HU issue.
fulcrum is offline   United Kingdom
0
Reply With Quote
      07-28-2012, 06:13 AM   #11
Uk 330d
Captain
 
Uk 330d's Avatar
 
Drives: E93 330i M Sport
Join Date: Mar 2012
Location: Hampshire

Posts: 628
iTrader: (1)

Garage List
Quote:
Originally Posted by fulcrum View Post
Not if its the HU that is at fault.

There are a few other incidents of this nature recorded on the web - all intermittent; all fixed themselves or was fixed with a HU or aerial module replacement.

With no external amp yours most be a HU issue.
Thanks, just hope mine fixes itself. Only had the car since June, been very impressed until this
Uk 330d is offline   England
0
Reply With Quote
      11-25-2012, 04:36 PM   #12
fj
Private
 
Drives: 335i
Join Date: May 2012
Location: yorkshire

Posts: 53
iTrader: (0)

How did you get on with this?

I'm having the same problem, everything cutting out for a few seconds then turning back on.
fj is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:14 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST