E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > Question about welcome lights not going on upon unlock



Reply
 
Thread Tools Search this Thread
      11-03-2012, 10:48 AM   #1
jkliu
Second Lieutenant
 
jkliu's Avatar
 
Drives: e92 335i
Join Date: May 2012
Location: Vancouver

Posts: 214
iTrader: (0)

Question about welcome lights not going on upon unlock

Hi, i was wondering if it was normal that after unlocking the car (while the lights are on auto) and the headlights/taillights light up for a few seconds that fade. That after they fade and I try unlocking again that the headlights and taillights will no longer go back on and gradually fade again. The interior still lights up for a bit however, just neither of the exterior ones. I'm currently using the dtec 20w on my e92 for headlights but iirc when using stock bulbs the headlights would light back up after they fade if you press unlock again. Is this normal that it doesn't? Or does it perhaps have something to do with the bulb, although the taillights don't go on after either. If I start the car and try it again then itd work, but if I leave it to fade again then the same thing will happen,
Thanks
jkliu is offline  
0
Reply With Quote
      11-03-2012, 10:54 AM   #2
Blindside_137
Major General
 
Blindside_137's Avatar
 
Drives: '09 E93 Space Gray 328
Join Date: Jun 2010
Location: Raleigh, NC // Blacksburg, VA

Posts: 5,235
iTrader: (1)

my car will fade on and off with unlocking about 5 times (unlock 1, lock; unlock 2, lock, unlock 3 etc..

after that many times the lights won't come on. I believe it is a feature implemented because BMW knew people would do this repetitively lol and drain the battery.

Yours are only doing it once however?
__________________
M3 Edition Grilles|Painted Reflectors|Matte Black Vinyl Window Trim|CF Performance Spoiler|35% Tint|19" Satin Black Avant Garde M359|Lux H8 V3
OEM Aero Lip|M3 Side Skirts|LCI Tails|M-tech Rear|Duke Dynamics CF Performance|Cyba 4.0 Black Chrome
Blindside_137 is online now   United_States
0
Reply With Quote
      11-03-2012, 11:01 AM   #3
jkliu
Second Lieutenant
 
jkliu's Avatar
 
Drives: e92 335i
Join Date: May 2012
Location: Vancouver

Posts: 214
iTrader: (0)

Yeah I think its only once if I leave it to fade rather than pressing lock for it to fade, ill double check it later on. Btw are you leaving it after unlock? Because I think if I press lock again before it fades then it can turn on again if I do unlock.
jkliu is offline  
0
Reply With Quote
      11-03-2012, 02:06 PM   #4
VTECaddict
Where'd my VTEC go?
 
VTECaddict's Avatar
 
Drives: 06 330i 6MT
Join Date: Mar 2009
Location: Las Vegas, NV

Posts: 4,618
iTrader: (4)

The welcome lights should only turn on after unlocking when the car was locked. If you unlock again without locking first, the welcome lights wont come on.
__________________
AW/Terra | ZSP | ZPP | ZCW | iDrive | CA
Mods: BC BR | OEM Blacklines | M-tech rear | custom dual exhaust | M3 steering wheel | BMW SSK | ZHP shift knob | BMW Performance rep spoiler
Varrstoen ES1 19x9.5+20 Front, 19x11+25 rear
VTECaddict is offline  
0
Reply With Quote
      11-03-2012, 02:21 PM   #5
jkliu
Second Lieutenant
 
jkliu's Avatar
 
Drives: e92 335i
Join Date: May 2012
Location: Vancouver

Posts: 214
iTrader: (0)

But still even after I lock it after it fades and unlock it then the lights don't go on anymore, instead just the orange corners flash for a second
jkliu is offline  
0
Reply With Quote
      11-03-2012, 07:48 PM   #6
Richurd
Captain
 
Richurd's Avatar
 
Drives: Too slow.
Join Date: Jul 2009
Location: nyc

Posts: 638
iTrader: (6)

It could be the battery going dead. It is meant to conserve as much energy when your battery is dying. My welcome lights don't even come on anymore when my battery is dying.
__________________
07 e92 335i | BSM | SB | Gray Poplar Wood Trim | 6MT | Premium | Sport | Cold Weather | iDrive | Logic7 | Comfort Access |
Richurd is offline   United_States
0
Reply With Quote
      12-02-2012, 09:39 PM   #7
Blindside_137
Major General
 
Blindside_137's Avatar
 
Drives: '09 E93 Space Gray 328
Join Date: Jun 2010
Location: Raleigh, NC // Blacksburg, VA

Posts: 5,235
iTrader: (1)

Quote:
Originally Posted by Richurd View Post
It could be the battery going dead. It is meant to conserve as much energy when your battery is dying. My welcome lights don't even come on anymore when my battery is dying.
Interesting...

lately, mine haven't been lighting up after a drive and I lock then unlock walking to it later. Wonder if my battery is going.

Pissed too because I just got my lux and want to see them when I unlock!
__________________
M3 Edition Grilles|Painted Reflectors|Matte Black Vinyl Window Trim|CF Performance Spoiler|35% Tint|19" Satin Black Avant Garde M359|Lux H8 V3
OEM Aero Lip|M3 Side Skirts|LCI Tails|M-tech Rear|Duke Dynamics CF Performance|Cyba 4.0 Black Chrome
Blindside_137 is online now   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:49 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST