E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Radio Turns off in cold weather



Reply
 
Thread Tools Search this Thread
      01-01-2009, 07:11 PM   #1
musert
New Member
United_States
2

 
Drives: 06 330i
Join Date: Dec 2008
Location: ATL


Posts: 22
iTrader: (0)

Radio Turns off in cold weather

S'up yall! I'm currently driving 06 330i and I have a problem I've recently noticed with my car. The radio cuts off as in it goes without a signal and I only hear silence for about 30 seconds or so. The radio still displays the current station or track number if I'm listening to cd. I've noticed this only happens when it's cold outside and the car has been sitting overnight. I have tint as well on this car if that may help with diagnosing this problem. Also, I've noticed that when this occurs the SOS with the telephone symbol slashed through it comes on as well. Any suggestions and fix would be gratefully appreciated. Thank in advance.
Appreciate 0
      03-05-2009, 03:31 AM   #2
e92phreak
General
United_States
271

 
e92phreak's Avatar
 
Drives: E92 335i TiAg/E46 323i TiAg
Join Date: Mar 2007
Location: CA


Posts: 21,745
iTrader: (1)

Garage List
2007 E92 335i  [4.50]
2000 E46 323i  [0.00]
Darn... this started happening to me the other day...
__________________
07 E92 335i | TiAg | Step | Padl | Cmft | Alum Trm | PDC | Nav | Assist | Sat | Lthr | Prem | Sprt | Rear Splr | RDSport Quads | iPod | V1 | LT Refl | VS Clear Bra | OEM Lip | KWV2 | Mtec Sides | BBS LM-R
00 E46 323i | TiAg | 5sp | Sport | Roof | RDSport Cams | RDSport tune | RDSport Shift | Volk LE37 | M3 spoiler | PSS9 | SuperSprint | Brembo
Appreciate 0
      11-18-2011, 09:09 PM   #3
jimwebb123
Registered
United_States
0

 
Drives: 2008 E92 328i Coupe
Join Date: Nov 2011
Location: KY


Posts: 2
iTrader: (0)

Cold weather radio and reverse lights malfunction

This exact symptom happened to me this morning. Parked outside. 23 degrees. Started fine. The radio turned on, the RDS showed the station info, but no volume. I switched stations, still no sound. I hit the AUDIO, and switched to my iPOD, which worked fine. Lots of sound. Went back to the RADIO, no sound. After the car warmed up a bit, the sounds for the radio came on and it worked all day.

During this sequence (while the car was still warming up, I shifted (manual) into reverse, and instantly BOTH reverse lights blew, and the computer indicated a lighting misfunction. I haven't pulled the light bulbs yet to test; I will also check the fuses. I will report back.

Last edited by jimwebb123; 11-18-2011 at 09:10 PM. Reason: type
Appreciate 0
      11-19-2011, 11:30 AM   #4
jimwebb123
Registered
United_States
0

 
Drives: 2008 E92 328i Coupe
Join Date: Nov 2011
Location: KY


Posts: 2
iTrader: (0)

Interesting update. This morning, being a bit warmer, all works today, INCLUDING the reverse lights! The computer indicator shows no problem and the lights function as they should. I guess I need to wait for the next cold morning to see if the problem reproduces.

Anyone have any ideas?
Appreciate 0
      12-08-2011, 01:40 AM   #5
bimmer03231984
Private
3

 
bimmer03231984's Avatar
 
Drives: bmw 325i
Join Date: Dec 2011
Location: utah


Posts: 51
iTrader: (0)

Garage List
2006 325i  [0.00]
Same situation happened to me. it went on and then off and incosistanly throughout then no sound. the radio works properly, everything works and the radios seems to be running by no audio is coming out from the speakers. also when i turn the volume knob, there is no volume indicators like it use to.
Appreciate 0
      11-28-2012, 09:00 AM   #6
F1fan
New Member
1

 
Drives: 2009 e92
Join Date: Feb 2012
Location: Iowa


Posts: 11
iTrader: (0)

Any solution to this? I am having the same problem with the cold weather
Appreciate 0
      11-28-2012, 12:17 PM   #7
ctuna
Brigadier General
45

 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca


Posts: 4,292
iTrader: (0)

Hows your battery ?

Low battery conditions allow the ibs in the car to shutdown things
to save battery power.

http://www.google.com/url?sa=t&rct=j...QNFyu70IsyKRlg
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:13 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST