E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > USA - Florida > PBIR rental



Reply
 
Thread Tools Search this Thread
      12-07-2012, 11:16 AM   #23
GetSomeE92
Major
 
Drives: '09 Space Gray E92
Join Date: Mar 2011
Location: Miami, FL

Posts: 1,062
iTrader: (7)

Quote:
Originally Posted by GeorgiaTech335coupe View Post
Misfires on only cylinder 4 and 6 in the same condition everytime. Trying to get it resolved.

And yes, I've already replaced the injectors, coils and plugs on those cylinders. And yes I've done a valve cleaning and recently replaced both my LPFP and HPFP.

I doubt I'll have a solution by Sunday. I'm still going to make the drive and run because I already paid and I havent drag raced in a little over a month, so I'm itching to get my fix. I'll just have to short shift prior to the misfire condition. Sucks that I won't be optimal but oh well.
That sucks, man. Are the logs telling you anything? Were the plugs gapped correctly? (Could have been off from the factory, or dropped.)

Quote:
Originally Posted by E90Company View Post
Where's JMARS?
Apparently, it's only for bragging rights. I don't know how one can spend that kind of money to up the power and then not want to know how it runs at the track.

Quote:
Originally Posted by JMARS View Post
Nope its just for fun and bragging rights lol
GetSomeE92 is online now   United_States
0
Reply With Quote
      12-07-2012, 03:36 PM   #24
RnmEvo9
Lieutenant Colonel
 
Drives: 2007 335i
Join Date: Apr 2011
Location: Pembroke Pines, FL

Posts: 1,691
iTrader: (2)

Damn, I wish I could make it.
RnmEvo9 is offline  
0
Reply With Quote
      12-07-2012, 09:50 PM   #25
Wifeys335i
Private
 
Drives: E90 335
Join Date: Oct 2009
Location: South Florida

Posts: 60
iTrader: (0)

I'll be there watching. Be there around 10:30-11:00.
Wifeys335i is offline  
0
Reply With Quote
      12-08-2012, 04:17 AM   #26
GeorgiaTech335coupe
Lieutenant Colonel
 
Drives: Black BMW 335i coupe
Join Date: Mar 2007
Location: USA

Posts: 1,884
iTrader: (0)

Quote:
Originally Posted by GetSomeE92 View Post
That sucks, man. Are the logs telling you anything? Were the plugs gapped correctly? (Could have been off from the factory, or dropped.)

Trust me, I'm doing everything in my power to figure this out. Plugs are gapped correctly, but may change it to test.

Apparently, it's only for bragging rights. I don't know how one can spend that kind of money to up the power and then not want to know how it runs at the track.
Ha. JMARS is coming with me. He is gonna ride with me, not race this time.
__________________
Legal Disclaimer: Anything I or anyone else says about my vehicle on this website(e90post.com or any affiliated or nonaffiliated sites), pertaining to modifications, is only to gain acceptance from my/our peers, and does not actually represent anything actually existing on my car, and thus, cannot be held against me in any issues, i.e. warranty claims, that may arise.
GeorgiaTech335coupe is offline  
0
Reply With Quote
      12-09-2012, 10:54 AM   #27
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,145
iTrader: (2)

Take vids/pics!
E90Company is offline   No_Country
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:41 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST