E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Lately I've noticed a rattle when accelerating... wastegates?



Reply
 
Thread Tools Search this Thread
      05-06-2010, 11:14 AM   #1
srcstc
Major
 
Drives: 09 TiAg E92 335i M-Sport
Join Date: Sep 2006
Location: NJ

Posts: 1,322
iTrader: (8)

Lately I've noticed a rattle when accelerating... wastegates?

Has anyone taken their's in for something similar? What was the outcome?
__________________
2009 E92 335i M-Sport TiAg|Black|Aluminum -ZMP|ZPP|NAV|CA|Heated Seats|6MT
BMW Performance Exhaust|Rear Fogs|OEM Black Grills|Cobb AP|ETS 5" FMIC|DCI
Installer for BimmerTech

Pioneer AVIC-Z110BT:
srcstc is offline   United_States
0
Reply With Quote
      05-06-2010, 11:16 AM   #2
PhiDeltBeers
Lieutenant
 
Drives: R35 GT-R
Join Date: Nov 2009
Location: Tulsa, OK

Posts: 538
iTrader: (0)

Rattle from the engine?
__________________
PhiDeltBeers is offline   United_States
0
Reply With Quote
      05-06-2010, 11:17 AM   #3
PhiDeltBeers
Lieutenant
 
Drives: R35 GT-R
Join Date: Nov 2009
Location: Tulsa, OK

Posts: 538
iTrader: (0)

I had a bogging noise coming from the rear of the car under hard acceleration. Got my LPFP replaced and it disappeared.
__________________
PhiDeltBeers is offline   United_States
0
Reply With Quote
      05-06-2010, 11:31 AM   #4
srcstc
Major
 
Drives: 09 TiAg E92 335i M-Sport
Join Date: Sep 2006
Location: NJ

Posts: 1,322
iTrader: (8)

Quote:
Originally Posted by PhiDeltBeers View Post
Rattle from the engine?
Sounds like it's comming from somewhere under the car. Maybe the engine bay.
__________________
2009 E92 335i M-Sport TiAg|Black|Aluminum -ZMP|ZPP|NAV|CA|Heated Seats|6MT
BMW Performance Exhaust|Rear Fogs|OEM Black Grills|Cobb AP|ETS 5" FMIC|DCI
Installer for BimmerTech

Pioneer AVIC-Z110BT:
srcstc is offline   United_States
0
Reply With Quote
      05-06-2010, 11:36 AM   #5
Kolyan2k
Brigadier General
 
Drives: 2006 S2000
Join Date: Apr 2010
Location: Boston

Posts: 3,943
iTrader: (1)

I have a small rattle in 1st and 2nd maybe......it quickly goes away though.
Kolyan2k is offline  
0
Reply With Quote
      05-06-2010, 11:45 AM   #6
PhiDeltBeers
Lieutenant
 
Drives: R35 GT-R
Join Date: Nov 2009
Location: Tulsa, OK

Posts: 538
iTrader: (0)

You guys experiencing any long cranks on startup?
__________________
PhiDeltBeers is offline   United_States
0
Reply With Quote
      05-06-2010, 11:47 AM   #7
Kolyan2k
Brigadier General
 
Drives: 2006 S2000
Join Date: Apr 2010
Location: Boston

Posts: 3,943
iTrader: (1)

Quote:
Originally Posted by PhiDeltBeers View Post
You guys experiencing any long cranks on startup?
I dont.
Kolyan2k is offline  
0
Reply With Quote
      05-06-2010, 11:48 AM   #8
John 070
Lieutenant General
 
Drives: 335i cpe
Join Date: Oct 2006
Location: ZSP/ZPP/ZCW

Posts: 11,466
iTrader: (0)

Curious about this one--can you go through various software upgrades, and the problem surfaces eventually due to mileage? Or does the software make it so this doesn't happen (at the expense of performance)?
John 070 is offline  
0
Reply With Quote
      05-22-2010, 02:35 PM   #9
srcstc
Major
 
Drives: 09 TiAg E92 335i M-Sport
Join Date: Sep 2006
Location: NJ

Posts: 1,322
iTrader: (8)

Quote:
Originally Posted by PhiDeltBeers View Post
You guys experiencing any long cranks on startup?
Why does every thread turn into an HPFP thread?
__________________
2009 E92 335i M-Sport TiAg|Black|Aluminum -ZMP|ZPP|NAV|CA|Heated Seats|6MT
BMW Performance Exhaust|Rear Fogs|OEM Black Grills|Cobb AP|ETS 5" FMIC|DCI
Installer for BimmerTech

Pioneer AVIC-Z110BT:
srcstc is offline   United_States
0
Reply With Quote
      05-22-2010, 02:41 PM   #10
Bakeme521
Some say...
 
Bakeme521's Avatar
 
Drives: Fresh
Join Date: Mar 2010
Location: Baton Rouge n NOLA

Posts: 4,272
iTrader: (12)

Garage List
2007 BMW 335i  [4.04]
I started a thread about this, I'm hearing the exact same thing. I'm not having any problems tho just a rattling sound from the front.
__________________

I have exhaust and an intake...
Bakeme521 is offline   United_States
0
Reply With Quote
      05-25-2010, 06:13 PM   #11
boiler123
Enlisted Member
 
Drives: Clunker
Join Date: Aug 2009
Location: West Coast

Posts: 32
iTrader: (0)

Any update on this? I'm experiencing the same issue
boiler123 is offline  
0
Reply With Quote
      05-25-2010, 06:16 PM   #12
shuarma
Banned
 
Drives: AW e92
Join Date: Jun 2008
Location: NY

Posts: 719
iTrader: (1)

does it sound like its coming from under the car? if so i have the same problem...the cats are lose. it usually happens to me when accelerating in low RPM's. hit up BMW if you're still under warranty i'm sure they'd be happy to help.
shuarma is offline  
0
Reply With Quote
      05-25-2010, 06:39 PM   #13
srcstc
Major
 
Drives: 09 TiAg E92 335i M-Sport
Join Date: Sep 2006
Location: NJ

Posts: 1,322
iTrader: (8)

Quote:
Originally Posted by shuarma View Post
does it sound like its coming from under the car? if so i have the same problem...the cats are lose. it usually happens to me when accelerating in low RPM's. hit up BMW if you're still under warranty i'm sure they'd be happy to help.
Haven't taken it in yet but that's exactly what it sounds like. And at low RPMs.
Gonna take it in soon. I'll post the result.
__________________
2009 E92 335i M-Sport TiAg|Black|Aluminum -ZMP|ZPP|NAV|CA|Heated Seats|6MT
BMW Performance Exhaust|Rear Fogs|OEM Black Grills|Cobb AP|ETS 5" FMIC|DCI
Installer for BimmerTech

Pioneer AVIC-Z110BT:
srcstc is offline   United_States
0
Reply With Quote
      05-25-2010, 06:59 PM   #14
Kolyan2k
Brigadier General
 
Drives: 2006 S2000
Join Date: Apr 2010
Location: Boston

Posts: 3,943
iTrader: (1)

Quote:
Originally Posted by srcstc View Post
Haven't taken it in yet but that's exactly what it sounds like. And at low RPMs.
Gonna take it in soon. I'll post the result.
waiting for your results
Kolyan2k is offline  
0
Reply With Quote
      05-25-2010, 07:09 PM   #15
AKM-TT
New Member
 
Drives: Bmw 335i-xdrive
Join Date: Sep 2009
Location: Brooklyn NY

Posts: 22
iTrader: (0)

The rattling sound accoring to BMW dealer at Bayside Queens NY " is a natural sound coming from the wagesgate around 20 to 30 mph and should be left alone" With that said im staring to hate BMW dealerssssss
AKM-TT is offline  
0
Reply With Quote
      05-25-2010, 07:58 PM   #16
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
I have a rattle as well but I have a NA N52. I think it's my water pump.
fdriller9 is offline   United_States
0
Reply With Quote
      05-26-2010, 05:04 PM   #17
boiler123
Enlisted Member
 
Drives: Clunker
Join Date: Aug 2009
Location: West Coast

Posts: 32
iTrader: (0)

Quote:
Originally Posted by AKM-TT View Post
The rattling sound accoring to BMW dealer at Bayside Queens NY " is a natural sound coming from the wagesgate around 20 to 30 mph and should be left alone" With that said im staring to hate BMW dealerssssss
My ride is @ the dealer for this issue and my problem is exactly the same as the one you have described-rattling noise coming from under the car at low speeds. For me, the rattling occurs @ 30-40mph, in 2nd or 3rd gear.
boiler123 is offline  
0
Reply With Quote
      09-08-2010, 11:33 AM   #18
HawgToth330
Enlisted Member
 
Drives: 2006 330i Sport Package
Join Date: Jul 2010
Location: Ft. Smith, AR

Posts: 31
iTrader: (0)

Garage List
2006 330i  [0.00]
I too am having a rattle sound.. Happens when accelerating.. Can only hear it inside the cabin.. Sound resembles a loose, plastic fan flopping around.
HawgToth330 is offline  
0
Reply With Quote
      09-08-2010, 11:41 AM   #19
jayy178
Second Lieutenant
 
Drives: 2007 335i Coupe / 2014 535i
Join Date: Aug 2010
Location: Bay Area

Posts: 203
iTrader: (7)

Send a message via AIM to jayy178
my dealer said same thing: a natural sound and is under normal operating procedure.
__________________
2014 535i M-Sport
jayy178 is offline   United_States
0
Reply With Quote
      09-08-2010, 11:57 AM   #20
Potty_Pants
Colonel
 
Potty_Pants's Avatar
 
Drives: 2012 Genesis Sedan Rspec
Join Date: Apr 2007
Location: Southern NJ

Posts: 2,191
iTrader: (0)

same noise... same response.

dealer years ago was able to duplicate it on another manual car...

is any of the above posters driving an automatic ?


ppp
__________________
Olds Starfire > Chevy Malibu > Isuzu I-mark RS & Honda Magna 500 > Grand Am GT & YSR50 > Nissan Maxima & Ninja 750 > X-Wife > Hyundai Excel > Honda Prelude > Honda Accord > Honda Prelude & Ninja 250> Infiniti G35 > E90 335i > Hyundai Genesis Rspec, Hyunadai Sonata > Kia Sorento > Honda CRV-EX
Potty_Pants is offline   United_States
0
Reply With Quote
      09-20-2010, 02:13 PM   #21
HawgToth330
Enlisted Member
 
Drives: 2006 330i Sport Package
Join Date: Jul 2010
Location: Ft. Smith, AR

Posts: 31
iTrader: (0)

Garage List
2006 330i  [0.00]
I'm driving an auto..
HawgToth330 is offline  
0
Reply With Quote
      04-15-2012, 11:28 AM   #22
Three_thirty_I
Captain
 
Three_thirty_I's Avatar
 
Drives: '05 E90 330i Manual
Join Date: Aug 2010
Location: Cape Town, South Africa

Posts: 810
iTrader: (0)

Garage List
Sorry to dig up an older thread, but my '05 E90 330i manual has been making this rattling sound pretty much since I got the car, but it seems as if it is more noticeable these days. It does it at lower revs and under normal or heavier acceleration. My first thought in the beginning was that it might be the exhaust flap actuator when it opens, but then the frequency and time that I hear this rattle does not make sense, so must be something else.

Also, since I bought the car it has always suffered from the brief throttle hesitation when planting your foot, especially at slightly lower revs when wanting to quickly accelerate past a slower moving car.

Could this be both related and an issue with one or more of the coil packs? Vanos seals?

The car is still under motorplan (few months left), and I did mention the hesitation at the last service, but no change.

So basically I want to know what to tell them to check so that they can't play stupid and not find the problem which will then escalate later on and become mine!

So any suggestions or ideas would be much appreciated! Oh, it's the N52B30 engine that I have, so the earlier Valvetronic engine...
__________________
BMW E90 330i (M) '05 (His) | (Hers) BMW E46 320i f/l (M) '03


Three_thirty_I is offline   South Africa
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:21 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST