E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Car won't start.



Reply
 
Thread Tools Search this Thread
      04-24-2013, 10:40 AM   #1
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Car won't start.

06 330I, changed battery last week. Wife goes to get coffee and gets back to car it won't start. car powers up but it will not turn. Called my indy shop he said its the starter from what is sounds like. any idea?
thanks
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 10:53 AM   #2
09E90utah
Private
 
Drives: 2009 335i x-drive
Join Date: Apr 2012
Location: Salt Lake City, Utah

Posts: 98
iTrader: (0)

Garage List
Quote:
Originally Posted by trk06 View Post
06 330I, changed battery last week. Wife goes to get coffee and gets back to car it won't start. car powers up but it will not turn. Called my indy shop he said its the starter from what is sounds like. any idea?
thanks
Sounds like a starter or possibly the fuse to the starter. Does it make any noises when attempting to start?
09E90utah is offline  
0
Reply With Quote
      04-24-2013, 10:55 AM   #3
Turb0Surge
Lieutenant Colonel
 
Turb0Surge's Avatar
 
Drives: BLACK e90 335i
Join Date: May 2012
Location: Lincoln, CA

Posts: 1,507
iTrader: (0)

Does it make any attempt to start? Also could be a dead battery in your key. Happened in a few of my e46's... Took me forever to figure out what it was the first time it happened to me.
__________________
Turb0Surge is online now   United_States
0
Reply With Quote
      04-24-2013, 10:55 AM   #4
3s4u2
Beamer Mantic
 
3s4u2's Avatar
 
Drives: 2006 325i Prem
Join Date: Apr 2008
Location: Texas

Posts: 743
iTrader: (0)

Most likely the starter, if everything else checks out. Have to remove the intake to get to it..., can cost some $$$
__________________
2006 325i
2006 M5


3s4u2 is offline   United_States
0
Reply With Quote
      04-24-2013, 11:01 AM   #5
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

everything powers up, makes no noise at all. not even an attempt to turn. after push start CEL came on but it went away. key has power i believe. CA works, locks and unlocks fine. when i called the indy shop he asked me i had battery cable recall done? i thought that did not affect my car.
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 11:03 AM   #6
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Quote:
Originally Posted by 09E90utah View Post
Sounds like a starter or possibly the fuse to the starter. Does it make any noises when attempting to start?
Any idea where that fuse located?
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 11:04 AM   #7
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Quote:
Originally Posted by 3s4u2 View Post
Most likely the starter, if everything else checks out. Have to remove the intake to get to it..., can cost some $$$
$700 quoted
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 11:06 AM   #8
yakev724
Brigadier General
 
yakev724's Avatar
 
Drives: 00 RX300
Join Date: Jul 2010
Location: Ithaca, NY

Posts: 3,559
iTrader: (49)

does steering wheel lock disengage?

http://www.e90post.com/forums/showthread.php?t=483387
yakev724 is offline   Russian Federation
0
Reply With Quote
      04-24-2013, 11:11 AM   #9
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Quote:
Originally Posted by yakev724 View Post
does steering wheel lock disengage?

http://www.e90post.com/forums/showthread.php?t=483387
I did not try that. I am at work now. just went and got my other car to get me around. A little later i will go by and try it again.
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 11:12 AM   #10
SharkBait
Second Lieutenant
 
Drives: 2010 E92 335i
Join Date: Jan 2013
Location: Lost Angeles

Posts: 297
iTrader: (0)

Garage List
Check battery voltage. If you hear a click (starter relay/solenoid) but not the starter motor when you press the start button, it might very well be battery related.
SharkBait is offline  
0
Reply With Quote
      04-24-2013, 11:20 AM   #11
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Quote:
Originally Posted by SharkBait View Post
Check battery voltage. If you hear a click (starter relay/solenoid) but not the starter motor when you press the start button, it might very well be battery related.
I put a battery in it last week and was working fine. but i did have hesitated starts couple of times. the battery definitely has power.
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 11:37 AM   #12
GoRomeo
Colonel
 
GoRomeo's Avatar
 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

Posts: 2,153
iTrader: (0)

Garage List
2006 330i  [2.83]
Check your wiring and battery connections, maybe something is lose somewhere? Also make sure the IBS (blue connector on neg terminal) is plugged in.
GoRomeo is online now  
0
Reply With Quote
      04-24-2013, 11:39 AM   #13
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Quote:
Originally Posted by GoRomeo View Post
Check your wiring and battery connections, maybe something is lose somewhere? Also make sure the IBS (blue connector on neg terminal) is plugged in.
I will. I am on my way to check it out.
Thank you
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 11:40 AM   #14
07lilredwagon
Lieutenant
 
07lilredwagon's Avatar
 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

Posts: 525
iTrader: (0)

Quote:
Originally Posted by trk06 View Post
I put a battery in it last week and was working fine. but i did have hesitated starts couple of times. the battery definitely has power.
define hesitated starts, please....

is power getting to the starter when you push the button?....12v?

you can bench test a starter easily...its just getting to it!

JP
07lilredwagon is offline  
0
Reply With Quote
      04-24-2013, 12:31 PM   #15
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Quote:
Originally Posted by 07lilredwagon View Post
define hesitated starts, please....

is power getting to the starter when you push the button?....12v?

you can bench test a starter easily...its just getting to it!

JP
i can't tell you if power going to the starter because the car is sitting on a busy hwy.

hesitated starts: it was like having gunk in the injectors. it was like waiting ti get the fuel to burn. but eventually ran good.
before i changed the battery it was harder.
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 12:38 PM   #16
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

[IMG][/IMG]

[IMG][/IMG]

images of battery.
one wire (blue&red) is not plugged in anywhere.
__________________

Last edited by trk06; 04-24-2013 at 12:59 PM.
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 12:53 PM   #17
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Quote:
Originally Posted by yakev724 View Post
does steering wheel lock disengage?

http://www.e90post.com/forums/showthread.php?t=483387
it does disengage. how is that related to the starter?
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 02:14 PM   #18
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

see pics of battery and loose wire.
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-24-2013, 03:09 PM   #19
yakev724
Brigadier General
 
yakev724's Avatar
 
Drives: 00 RX300
Join Date: Jul 2010
Location: Ithaca, NY

Posts: 3,559
iTrader: (49)

loose wire is fine; that's the wire BMW uses to pre-charge the battery while its on the boat.

That orange/yellow wire looks scary though, definitely some work done, I'd have that checked out and repaired.
yakev724 is offline   Russian Federation
0
Reply With Quote
      04-24-2013, 03:40 PM   #20
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Quote:
Originally Posted by yakev724 View Post
loose wire is fine; that's the wire BMW uses to pre-charge the battery while its on the boat.

That orange/yellow wire looks scary though, definitely some work done, I'd have that checked out and repaired.
unusually long wire. but it is attached properly.
__________________
trk06 is offline   United_States
0
Reply With Quote
      04-26-2013, 09:06 AM   #21
trk06
Lieutenant
 
trk06's Avatar
 
Drives: with no spare
Join Date: Nov 2010
Location: NC

Posts: 455
iTrader: (1)

Car was towed yesterday and diagnosed with bad starter..
__________________
trk06 is offline   United_States
0
Reply With Quote
      05-13-2013, 09:22 PM   #22
DaFish
2008 335i E92, Almost full mods
 
Drives: 2008 335i E92, Procede V5
Join Date: Mar 2009
Location: Ontario, Canada

Posts: 1,063
iTrader: (0)

Garage List
2008 335i Coupe  [3.00]
Quote:
Originally Posted by trk06 View Post
Car was towed yesterday and diagnosed with bad starter..
did that solve the problem? I have the same issue.
__________________
2008 335i E92 Black, Procede Rev 2.5 (11-1 map), BMS DCI, AR Catless DPs, AMS FMIC, Procede PWM Meth, Forge DVs, CDV delete, 230s w/ 235/265 Michelin PSS, Dinan S3 susp w/ front/rear M3 arms (4), Wavetrac LSD, Subframe bushings, Dinan Rear Sway, Rogue toe arms, Stoptech Slotted rotors, Stoptech Street pads w/ steel lines
DaFish is offline   Canada
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST