E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > 2012 m3 HK sound system



Reply
 
Thread Tools Search this Thread
      06-15-2012, 04:50 PM   #1
Rctorre
M3 Addict
Rctorre's Avatar
0
Rep
22
Posts

 
Drives: 12' E92 SG- FR/BLK
Join Date: Feb 2012
Location: NY

iTrader: (0)

2012 m3 HK sound system

ok guys i need your help, so i have a brand new e92 m3 not even 2 months old audio system was working perfectly no problems at all.... until, i was going around a turn (like it should be taken haha) and the bass just cut out.. no mid or low bass the subs under the seats are completely off i was thinking it could be a fuse or a ground but couldnt find anything i was hoping someone on this forum has had this problem or has heard of it. Please music from just the tweeeters is death
Appreciate 0
      06-15-2012, 04:56 PM   #2
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
63
Rep
3,088
Posts

 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (5)

Open up the grey cover in the side trim on the left hand side of the trunk - the amp is under it - and see if you can see water or other liquids having accumulated in the bottom of the cavity.
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      06-15-2012, 04:59 PM   #3
Rctorre
M3 Addict
Rctorre's Avatar
0
Rep
22
Posts

 
Drives: 12' E92 SG- FR/BLK
Join Date: Feb 2012
Location: NY

iTrader: (0)

nothing there, it doesn't make sense could the amp have went already not like the music was loud or song with too much bass
Appreciate 0
      06-15-2012, 05:54 PM   #4
kaigoss69
Brigadier General
kaigoss69's Avatar
United_States
63
Rep
3,088
Posts

 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

iTrader: (5)

Unless they changed anything in the '12 HK system, there is a single amp that drives all 16 (I think) speakers. If this is a single amp system, then in my mind the fault must come from the amp.

But why are you asking here anyway, drive to the stealer and have it fixed under warranty!
__________________
Mobridge DA2 > JBL MS-8 > ARC XDi 600/4 > JBL Gti 408 Mids & Vifa XT19 Tweeters; PG Ti2 1600.5 > Morel HCW-10 & IDMax 15
Appreciate 0
      06-15-2012, 06:19 PM   #5
bmw325i
Brigadier General
59
Rep
4,501
Posts

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States

iTrader: (6)

+1 let the dealer worry about it
Appreciate 0
      06-15-2012, 06:20 PM   #6
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
There is no "HK" system in the USA M3.

Take it to the dealer: it is very hard to understand problems if the correct terms are not even used.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      06-18-2012, 03:17 PM   #7
Rctorre
M3 Addict
Rctorre's Avatar
0
Rep
22
Posts

 
Drives: 12' E92 SG- FR/BLK
Join Date: Feb 2012
Location: NY

iTrader: (0)

You know what I meant since you have to put it in quotes lol and what's the technical term for a speaker haha.. I am bringing it to the dealer but you know how BMW is. Always a week wait even if it's an oil change. I am convinced they have to say a week to make them sound busy
Appreciate 0
      06-18-2012, 03:47 PM   #8
Technic
Lieutenant General
Technic's Avatar
United_States
174
Rep
11,205
Posts

 
Drives: 2015 320i
Join Date: Apr 2005
Location: Ft Lauderdale, Florida

iTrader: (18)

Garage List
2004 M3  [0.00]
Quote:
Originally Posted by Rctorre View Post
You know what I meant since you have to put it in quotes lol and what's the technical term for a speaker haha.. I am bringing it to the dealer but you know how BMW is. Always a week wait even if it's an oil change. I am convinced they have to say a week to make them sound busy
Actually, I do not know what your M3 has as OEM sound system. It could be EPS, HiFi or even Stereo as a factory mistake... the dealer will know.
__________________
-2015 F30 320i, Imperial/Oyster, 8AT: August 2014 ED
-2012 E92 M3 Jerez Black/Rust Brown, M-DCT: Gone
-2008 E90 M3 Melbourne Red/Bamboo, 6MT: Gone
-2007 MK5 GTI United Grey/Grey, DSG: Gone
-2004 E46 M3 Carbon Black/Cinnamon, 6MT: Gone
Appreciate 0
      10-06-2012, 10:45 AM   #9
vnsauto
Registered
0
Rep
3
Posts

 
Drives: 2012 E92 M3
Join Date: Sep 2012
Location: Sacramento, CA

iTrader: (0)

Were you able to get the issue fixed by dealer or self? I got the same thing happening right now. I have a 2012 m3 with only 8k miles on it. No water was in the trunk. Weird. Someone please help.
Appreciate 0
      11-29-2012, 08:58 AM   #10
ILBEATU
Registered
0
Rep
1
Posts

 
Drives: Bmw
Join Date: Nov 2012
Location: Biloxi,MS

iTrader: (0)

VNSAUTO

Hey, VNSAUTO remember me. I paid you to fix the nav unit in my Land Cruiser. Still waiting waiting on you to send it back to me. It's been several months and you don't answer the phone or my emails. I know you don't think you are going to get away try just keep my money and my property. Feel free to contact me.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:48 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST