E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > JB4 Fail COM1



Reply
 
Thread Tools Search this Thread
      05-10-2012, 02:05 PM   #1
335_MI6
Colonel
 
335_MI6's Avatar
 
Drives: 335xi
Join Date: May 2011
Location: DC/MIAMI/LONDON

Posts: 2,216
iTrader: (2)

JB4 Fail COM1

I connected my jb4 properly and on the software on my computer it says that the status is fail COM1. Any ideas
__________________

Spiike32: "I remember seeing your photoshoot pics with an M3 and was inspired to continue modding to make it look as clean as yours. "
Epacy2: "335=M3?"
THE TECH: "Only 335 guys think so."
335_MI6 is offline  
0
Reply With Quote
      05-10-2012, 02:11 PM   #2
idrift4wd
Brigadier General
 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

Posts: 3,304
iTrader: (0)

Garage List
2007 BMW  [3.50]
http://www.e90post.com/forums/showthread.php?t=497774
idrift4wd is offline  
0
Reply With Quote
      05-10-2012, 02:26 PM   #3
335_MI6
Colonel
 
335_MI6's Avatar
 
Drives: 335xi
Join Date: May 2011
Location: DC/MIAMI/LONDON

Posts: 2,216
iTrader: (2)

^ I did that, still says fail... I did my hw first lol
__________________

Spiike32: "I remember seeing your photoshoot pics with an M3 and was inspired to continue modding to make it look as clean as yours. "
Epacy2: "335=M3?"
THE TECH: "Only 335 guys think so."
335_MI6 is offline  
0
Reply With Quote
      05-10-2012, 02:27 PM   #4
skinrock
Agent Smith
 
skinrock's Avatar
 
Drives: 2013 Fusion AWD
Join Date: Jan 2011
Location: The Matrix

Posts: 2,860
iTrader: (9)

Garage List
2007 335i  [3.45]
Are you sure it's the right COM port? Did you use Device Manager to determine the USB slot you're using is COM1?
skinrock is offline  
0
Reply With Quote
      05-10-2012, 02:42 PM   #5
rdub315
Captain
 
Drives: '07 E90 335i
Join Date: Jun 2010
Location: Syracuse, NY

Posts: 629
iTrader: (8)

Garage List
2007 E90 335i  [5.00]
are you sure you have the electrics turned on completely?
__________________
JB4 G5, AE exhaust, AA downpipes, ETS FMIC, Vishnu DCI, ETS charge pipe, Tial BOV, BMS OCC
H&R Touring Cup Kit, Linea Corse 818, General G-Max AS-03
rdub315 is offline   United_States
0
Reply With Quote
      05-10-2012, 03:08 PM   #6
chili36
Sleeper
 
Drives: 335i
Join Date: Dec 2007
Location: So.Cal

Posts: 435
iTrader: (1)

Plug the USB to your laptop BEFORE opening JB4 software.
See post #4 to determine what port you are on.
chili36 is offline  
0
Reply With Quote
      05-10-2012, 05:18 PM   #7
Mike@N54Tuning.com
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,338
iTrader: (86)

Check Port
Check USB Drivers are Installed
Check there is Power to the Car (headlights on)
Plug USB after windows boots and before opening the JB4 software
Mike@N54Tuning.com is offline   Canada
0
Reply With Quote
      05-10-2012, 05:20 PM   #8
Elliott@DetailAddict
Brigadier General
 
Drives: E90
Join Date: May 2011
Location: Santa Clara, CA

Posts: 4,448
iTrader: (0)

Bet its COM3 Mine is lol Anyone else want to guess?

It's not always COM1 as everyone else has already stated.
Elliott@DetailAddict is offline   United_States
0
Reply With Quote
      05-10-2012, 05:23 PM   #9
skinrock
Agent Smith
 
skinrock's Avatar
 
Drives: 2013 Fusion AWD
Join Date: Jan 2011
Location: The Matrix

Posts: 2,860
iTrader: (9)

Garage List
2007 335i  [3.45]
Quote:
Originally Posted by Grant@DetailAddict View Post
Bet its COM3 Mine is lol Anyone else want to guess?

It's not always COM1 as everyone else has already stated.
Same here
skinrock is offline  
0
Reply With Quote
      05-10-2012, 06:22 PM   #10
bigdnno98
Major
 
bigdnno98's Avatar
 
Drives: 09 e92 335i MT
Join Date: Jul 2011
Location: Clarksville, TN

Posts: 1,143
iTrader: (7)

Put me down for comm 4. Lol
__________________
New Project....... 2.4L Long Rod motor for my EVO
03 Evo 8 HTA3582r Blown Motor
09 e92 335i MT Sold 440hp/480tq
bigdnno98 is offline  
0
Reply With Quote
      05-10-2012, 06:52 PM   #11
Nack54
Private First Class
 
Nack54's Avatar
 
Drives: E92 coupe
Join Date: Nov 2010
Location: Phila

Posts: 194
iTrader: (0)

Quote:
Originally Posted by bigdnno98
Put me down for comm 4. Lol
+1
Nack54 is offline  
0
Reply With Quote
      05-10-2012, 08:30 PM   #12
Alessandro
Major
 
Alessandro's Avatar
 
Drives: E92 335i 08 ret, 335is 11
Join Date: Mar 2008
Location: Canada

Posts: 1,007
iTrader: (8)

Garage List
2011 335is  [4.75]
Send a message via Skype™ to Alessandro
com7 for me
Alessandro is offline   Serbia
0
Reply With Quote
      05-10-2012, 08:32 PM   #13
BEAR-AvHistory
335is 7DCT/JB4+COBB
 
BEAR-AvHistory's Avatar
 
Drives: 2014 435M-Sport MPPK
Join Date: Jun 2011
Location: NC - USA

Posts: 2,145
iTrader: (0)

Me 3
__________________
Kevin

2014 435M-Sport - 2013 135is Cab JB4/ISO 6MT - 2009 V-Star - 2009 Ford Expedition EL 4X4 - 2003 Xterra 4X4 - 1998 Ranger 4X4 - FFR Cobra MK-IV work in progress
BEAR-AvHistory is offline  
0
Reply With Quote
      05-10-2012, 08:37 PM   #14
LivnLife31
Banned
 
Drives: 2009 E90 N54 TiAg
Join Date: Aug 2011
Location: South Florida

Posts: 421
iTrader: (2)

Garage List
2009 335i Sedan  [0.50]
Send a message via AIM to LivnLife31
Quote:
Originally Posted by BEAR-AvHistory View Post
Me 3
Comm 5
LivnLife31 is offline   United_States
0
Reply With Quote
      05-10-2012, 09:50 PM   #15
spool twice
Rainbow Racer
 
spool twice's Avatar
 
Drives: S65B40
Join Date: Sep 2010
Location: Sarasota, FL

Posts: 1,230
iTrader: (7)

Com 7 for me
__________________
E90 LCI M3 7-DCT Interlagos Blue/Novillo Silver
[MS Pullies|K&N drop-in|Test Pipes |Evolve Stage II tune|Evolve Servotronic Map|Evolve M3 GTS-DCT file]
spool twice is offline   United_States
0
Reply With Quote
      05-10-2012, 09:53 PM   #16
Pyrrhic
Private
 
Pyrrhic's Avatar
 
Drives: 2008 335i
Join Date: Apr 2012
Location: Pennsylvania

Posts: 76
iTrader: (1)

Com 3.

Make sure the car is turned all the way on.
Pyrrhic is offline   United_States
0
Reply With Quote
      05-10-2012, 10:14 PM   #17
BEAR-AvHistory
335is 7DCT/JB4+COBB
 
BEAR-AvHistory's Avatar
 
Drives: 2014 435M-Sport MPPK
Join Date: Jun 2011
Location: NC - USA

Posts: 2,145
iTrader: (0)

Did you get the full set of dash lights on when you pushed the start button without touching the brake? Sometimes it takes more then one push to get it setup with all the lights. If its not fully set it will not connect.
__________________
Kevin

2014 435M-Sport - 2013 135is Cab JB4/ISO 6MT - 2009 V-Star - 2009 Ford Expedition EL 4X4 - 2003 Xterra 4X4 - 1998 Ranger 4X4 - FFR Cobra MK-IV work in progress
BEAR-AvHistory is offline  
0
Reply With Quote
      05-10-2012, 10:29 PM   #18
tanginaglaz
Captain
 
tanginaglaz's Avatar
 
Drives: 2007 e92 335i
Join Date: Apr 2011
Location: SO CAL

Posts: 772
iTrader: (10)

Garage List
I have the same problem. When you install the usb drivers is the command window suppose to stay on "intalling........." and then disappear?
__________________

tanginaglaz is offline   United_States
0
Reply With Quote
      05-12-2012, 12:05 AM   #19
335_MI6
Colonel
 
335_MI6's Avatar
 
Drives: 335xi
Join Date: May 2011
Location: DC/MIAMI/LONDON

Posts: 2,216
iTrader: (2)

man this is pissing me off.... did all of that and still says COM1
__________________

Spiike32: "I remember seeing your photoshoot pics with an M3 and was inspired to continue modding to make it look as clean as yours. "
Epacy2: "335=M3?"
THE TECH: "Only 335 guys think so."
335_MI6 is offline  
0
Reply With Quote
      05-12-2012, 12:40 AM   #20
TigOn.
Sergeant
 
TigOn.'s Avatar
 
Drives: 07 N54 e90 FBO / 08 BMW X3 /
Join Date: Jul 2008
Location: Miami

Posts: 428
iTrader: (0)

Quote:
Originally Posted by 335_MI6
man this is pissing me off.... did all of that and still says COM1
Just step back, take a few seconds have a drink and re think everything. Sometimes is something really simple. Works for me everytime lol
__________________

JB4 G5 iso///BMS DCI///AA Downpipes///AA Intercooler///Alpina B3 GT3 Flash///CF CSL trunk///OEM 220 wheels///Modded Exhaust///Tri-Stiched DCT steering wheel///Michelin PSS///M3 Front Control Arm/Tension Strut Retrofit///ST Coilovers///3M CF Interior Trim///Cyba Air Scoops & Exhaust Tips///CPE CP///LED'S///MTech V4's
TigOn. is offline   United_States
0
Reply With Quote
      05-12-2012, 12:42 AM   #21
335_MI6
Colonel
 
335_MI6's Avatar
 
Drives: 335xi
Join Date: May 2011
Location: DC/MIAMI/LONDON

Posts: 2,216
iTrader: (2)

Do i need to be in a special map or something?
__________________

Spiike32: "I remember seeing your photoshoot pics with an M3 and was inspired to continue modding to make it look as clean as yours. "
Epacy2: "335=M3?"
THE TECH: "Only 335 guys think so."
335_MI6 is offline  
0
Reply With Quote
      05-12-2012, 06:33 PM   #22
luv135i
Captain
 
luv135i's Avatar
 
Drives: White
Join Date: Nov 2009
Location: GA

Posts: 833
iTrader: (0)

Garage List
Mine did this today just out the blue..what i had to do was reinstall the drivers then plug in the USB, let its drivers load which took like 5 mins for some reason, disconnect USB, restart computer, start interface, plug in USB, then it worked...
__________________
2010 135i AW
2011 328i AW
luv135i is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:29 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST