E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > My Log Maps



Reply
 
Thread Tools Search this Thread
      11-29-2012, 09:57 PM   #1
fasteddie222
Colonel
United_States
35

 
fasteddie222's Avatar
 
Drives: 2011 e88 135i
Join Date: Dec 2007
Location: Miami/Central Florida


Posts: 2,311
iTrader: (8)

My Log Maps

Can someone explain my log maps to me. Sounds dumb but I don't know what half of the stuff means, I did it to see if there was something wrong with my car like cracked CP. My mods are AA exhaust, JB4 and iCarbon DPs.



__________________

Last edited by fasteddie222; 11-29-2012 at 10:07 PM.
Appreciate 0
      11-29-2012, 10:07 PM   #2
SRT14PimPin07
Captain
Armenia
25

 
SRT14PimPin07's Avatar
 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles


Posts: 935
iTrader: (2)

Smart idea, wish I could help....but that looks like gibberish to me. lol
Try emailing it to terry. He's fast and the best. But I'm sure others will come in and help.
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
Appreciate 0
      11-30-2012, 07:07 AM   #3
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

There is a n55 tuning thread here that Kalud created a while ago. He can probably help you a lot more than I can.

First thing I see is that your boost is pretty low... Max 15psi spike but pretty much sub 14psi throughout the rpm range and dropping.

Your ignition curve is all over the place and at some parts dropping more than 2deg at a time which indicates its being pulled because of knocking.

I'm not sure what the exact difference here is between throttle and pedal? To me those should be the same but maybe it's the throttle blade opening vs your pedal? Kalud would be more familiar with that. If that's the case then there is an issue as you can see its closing mid pull even though your pedal is to the floor.
Appreciate 0
      11-30-2012, 12:46 PM   #4
fasteddie222
Colonel
United_States
35

 
fasteddie222's Avatar
 
Drives: 2011 e88 135i
Join Date: Dec 2007
Location: Miami/Central Florida


Posts: 2,311
iTrader: (8)

Quote:
Originally Posted by Slopp View Post
There is a n55 tuning thread here that Kalud created a while ago. He can probably help you a lot more than I can.

First thing I see is that your boost is pretty low... Max 15psi spike but pretty much sub 14psi throughout the rpm range and dropping.

Your ignition curve is all over the place and at some parts dropping more than 2deg at a time which indicates its being pulled because of knocking.

I'm not sure what the exact difference here is between throttle and pedal? To me those should be the same but maybe it's the throttle blade opening vs your pedal? Kalud would be more familiar with that. If that's the case then there is an issue as you can see its closing mid pull even though your pedal is to the floor.
Thanks. Hopefully mike or Kalud can chime in. I did a 40 to 110mph pull on third gear and that's how I logged it.
__________________
Appreciate 0
      11-30-2012, 01:09 PM   #5
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

What octane gas are you using? Can you do another 3rd gear pull and log your IAT as well? What map is this?
Appreciate 0
      11-30-2012, 01:12 PM   #6
ronny214
New BMW Owner
United_States
9

 
ronny214's Avatar
 
Drives: 2011 BMW 335i (e90) Black/Tan
Join Date: Oct 2011
Location: Dallas, TX


Posts: 363
iTrader: (0)

Garage List
Quote:
Originally Posted by Slopp View Post
There is a n55 tuning thread here that Kalud created a while ago. He can probably help you a lot more than I can.

First thing I see is that your boost is pretty low... Max 15psi spike but pretty much sub 14psi throughout the rpm range and dropping.

Your ignition curve is all over the place and at some parts dropping more than 2deg at a time which indicates its being pulled because of knocking.

I'm not sure what the exact difference here is between throttle and pedal? To me those should be the same but maybe it's the throttle blade opening vs your pedal? Kalud would be more familiar with that. If that's the case then there is an issue as you can see its closing mid pull even though your pedal is to the floor.


In some cars the pedal and throttle can be off intentionally, but I'm not sure in the BMW. In the mazdaspeed 6 stock it is set so that if the pedal is 100% the throttle isn't...just something the factory did. I know that they have a mod/flash that they can do that corrects that so that 100% pedal gives full 100% throttle. Again, though, I'm not sure if that exists in the BMW.
__________________
2011 E90 335i LCI // Jet Black / Beige Dakota Leather / Double-VANOS/ Premium / Sport
Mods // Cobb Stage 2+ Aggressive / ER Charge Pipe / AR 4" Down Pipe / AA FMIC / LUX H8 v3 Angel Eyes / HPB Interior LEDs / Wavetrac LSD
Other // Shell Rotella T6 5w40 / 18" APEX EC-7 Wheels (9" Front|9.5" Rear)
Appreciate 0
      11-30-2012, 01:20 PM   #7
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

i just googled the issue and it seems that the N54 guys get the fluctuating throttle to an extreme extent from day one... Terry says it looks normal. Look at this guy's log... wow!

http://www.n54tech.com/forums/showthread.php?t=16684
Appreciate 0
      12-02-2012, 10:43 PM   #8
fasteddie222
Colonel
United_States
35

 
fasteddie222's Avatar
 
Drives: 2011 e88 135i
Join Date: Dec 2007
Location: Miami/Central Florida


Posts: 2,311
iTrader: (8)

Quote:
Originally Posted by Slopp View Post
i just googled the issue and it seems that the N54 guys get the fluctuating throttle to an extreme extent from day one... Terry says it looks normal. Look at this guy's log... wow!

http://www.n54tech.com/forums/showthread.php?t=16684
I feel like I have a huge lag on my car. I step on the pedal and the car doesn't accelerate instantly. Even when I'm in neutral I rev and the car take long to respond.
__________________
Appreciate 0
      12-03-2012, 02:46 PM   #9
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

Quote:
Originally Posted by fasteddie222
Quote:
Originally Posted by Slopp View Post
i just googled the issue and it seems that the N54 guys get the fluctuating throttle to an extreme extent from day one... Terry says it looks normal. Look at this guy's log... wow!

http://www.n54tech.com/forums/showthread.php?t=16684
I feel like I have a huge lag on my car. I step on the pedal and the car doesn't accelerate instantly. Even when I'm in neutral I rev and the car take long to respond.
That's normal
Appreciate 0
      12-04-2012, 08:11 PM   #10
fasteddie222
Colonel
United_States
35

 
fasteddie222's Avatar
 
Drives: 2011 e88 135i
Join Date: Dec 2007
Location: Miami/Central Florida


Posts: 2,311
iTrader: (8)

Quote:
Originally Posted by Slopp View Post
What octane gas are you using? Can you do another 3rd gear pull and log your IAT as well? What map is this?
Sorry for not answering your questions before I must have missed this. I am using 93 octane. I have no idea what IAT is lol. This was in map 2.
__________________
Appreciate 0
      12-05-2012, 08:17 AM   #11
Slops
Major General
South Africa
59

 
Slops's Avatar
 
Drives: 2005 C55 AMG
Join Date: Jan 2011
Location: Oxford


Posts: 5,361
iTrader: (2)

Quote:
Originally Posted by fasteddie222
Quote:
Originally Posted by Slopp View Post
What octane gas are you using? Can you do another 3rd gear pull and log your IAT as well? What map is this?
Sorry for not answering your questions before I must have missed this. I am using 93 octane. I have no idea what IAT is lol. This was in map 2.
No problem, iat is your intake air temp channel for logging
Appreciate 0
      12-05-2012, 11:29 AM   #12
Andrew@ActiveAutowerke
BimmerPost Supporting Vendor
82


 
Andrew@ActiveAutowerke's Avatar
 
Drives: 2014 435I M-sport
Join Date: Dec 2011
Location: Miami Fl


Posts: 3,518
iTrader: (5)

Quote:
Originally Posted by Slopp View Post
No problem, iat is your intake air temp channel for logging
Everything is being logged. Just click the Iat box and it will show up on the graph no need to do another 140 mph run.
__________________
Appreciate 0
      12-08-2012, 12:41 AM   #13
fasteddie222
Colonel
United_States
35

 
fasteddie222's Avatar
 
Drives: 2011 e88 135i
Join Date: Dec 2007
Location: Miami/Central Florida


Posts: 2,311
iTrader: (8)

Well I just installed the bms Chargepipe on my car and wow what a difference. The throttle response is a lot better and car feels a lot quicker. I don't know what was wrong with the oem Chargepipe but it didn't seem to be cracked. What a difference I am loving the power in my car again. I will re log my car and see the difference.
__________________
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:55 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST