E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Car did 2 weird things today. Help?



Reply
 
Thread Tools Search this Thread
      12-01-2012, 02:39 PM   #1
aph335i
Banned
8
Rep
268
Posts

 
Drives: 2009 BMW 335i Coupe
Join Date: Sep 2012
Location: West Point, NY

iTrader: (3)

Car did 2 weird things today. Help?

First: I started my car as normal. The headunit was displaying the radio, but the speakers were playing anything. The volume wouldnt go up or down either. I would try to put it on Aux or CD and it was flicker over to it then straight back to the radio. After about 5 minutes.. The car beeped as normal and the snowflake (showing lower than 37 degrees) came on and then the radio controls worked as normal. I have not had this happen before. Car is a CPO and has 31K miles right now. Anyone have any idea?

Second: I was driving with the car in Map 5 JB4 when I was pulling into my driveway,. I noticed the Service Engine Soon light woudl come on when i put the car into gear then go right off when I put it into neutral. So I continued to drive to see if anything was wrong with car. Boost levels wouldnt go above 6-7 so I was scared something happened to a turbo. I turned the car off and back on, and everything was back to normal. I checked for codes but there were no codes. Again, anyone have any idea? Thanks in advanced
Appreciate 0
      12-01-2012, 03:52 PM   #2
bernard54321
First Lieutenant
bernard54321's Avatar
6
Rep
370
Posts

 
Drives: 2009 328I E90
Join Date: Dec 2012
Location: l.a. california

iTrader: (1)

Garage List
2009 328I E90  [0.00]
i had that same issue with the radio and looked it up when i got to my shop and looks like its a common problem, theirs a service bulletin #651209 for that same problem i made an appointment to take it in to the dealer. its covered under warranty i think.
Appreciate 0
      12-01-2012, 05:12 PM   #3
aph335i
Banned
8
Rep
268
Posts

 
Drives: 2009 BMW 335i Coupe
Join Date: Sep 2012
Location: West Point, NY

iTrader: (3)

Interesting. Ill have to look into that.
Appreciate 0
      12-02-2012, 10:36 AM   #4
aph335i
Banned
8
Rep
268
Posts

 
Drives: 2009 BMW 335i Coupe
Join Date: Sep 2012
Location: West Point, NY

iTrader: (3)

Anyone else have experience with these?
Appreciate 0
      12-03-2012, 09:36 AM   #5
335BBS
Brigadier General
Canada
42
Rep
3,607
Posts

 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

iTrader: (0)

Quote:
Originally Posted by aph335i View Post
First: I started my car as normal. The headunit was displaying the radio, but the speakers were playing anything. The volume wouldnt go up or down either. I would try to put it on Aux or CD and it was flicker over to it then straight back to the radio. After about 5 minutes.. The car beeped as normal and the snowflake (showing lower than 37 degrees) came on and then the radio controls worked as normal. I have not had this happen before. Car is a CPO and has 31K miles right now. Anyone have any idea?

Second: I was driving with the car in Map 5 JB4 when I was pulling into my driveway,. I noticed the Service Engine Soon light woudl come on when i put the car into gear then go right off when I put it into neutral. So I continued to drive to see if anything was wrong with car. Boost levels wouldnt go above 6-7 so I was scared something happened to a turbo. I turned the car off and back on, and everything was back to normal. I checked for codes but there were no codes. Again, anyone have any idea? Thanks in advanced
My radio got replaced at warranty due to bizzarre behavior. It still tells me to call Serius to update subscription....turn off then on and its fine. Interior lighting works differently every other time i open a door. Car locked itself with keys in it yesterday. Some times only one door will unlock when I hit unlock. Car has a mind of its own......never going to get another BMW ever.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:12 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST