E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > 2009 328i x drive issues



Reply
 
Thread Tools Search this Thread
      12-01-2012, 12:19 AM   #1
Antony_correia11
Private
 
Drives: BMW 328xi
Join Date: May 2011
Location: San Diego

Posts: 53
iTrader: (0)

2009 328 XI RPM sputtering issues

So today, was driving and all the sudden at a light my RPMs started sputtering, from 100-2k, and wouldn't accelerate from the stop light. No limp mode, nothing. Turned off the car, and turned it back on and same thing. Had to be towed to dealership.
Car only has 40k miles

Any ideas what it could be? They won't get to it until Monday

On the + side, got a new 2013 328i coupe loaner, might have found my next car.
Antony_correia11 is offline  
0
Reply With Quote
      12-01-2012, 03:58 PM   #2
Envuks
Captain
 
Envuks's Avatar
 
Drives: '08 e92 335xi
Join Date: Apr 2012
Location: MA

Posts: 718
iTrader: (2)

What lights did you get on the dash when all this happened?
__________________
Jet black e92 6mt 335xi:

18" BBS RGRs, KW v1, ESS Stage 2 flash, VRSF 7" FMIC, VRSF downpipes, JG Mods m-tech front, mtec V3 AEs, BMS OCC, hardwired valentine 1, p3cars gauge, amber delete, sport seats, factory oil cooler.
Envuks is offline  
0
Reply With Quote
      12-01-2012, 05:39 PM   #3
pzkpfwIV
US Infantry
 
Drives: 2011 328Xi
Join Date: Nov 2012
Location: Tacoma WA

Posts: 30
iTrader: (0)

I got a 2013 328i loaner the other day and thought it was way too tech for its own good. The start/stop feature is a bit wonky.
pzkpfwIV is offline   United_States
0
Reply With Quote
      12-03-2012, 09:39 AM   #4
335BBS
Brigadier General
 
Drives: 2009 335 coupe.
Join Date: Jan 2010
Location: Toronto, Ontario

Posts: 3,607
iTrader: (0)

Quote:
Originally Posted by Antony_correia11 View Post
So today, was driving and all the sudden at a light my RPMs started sputtering, from 100-2k, and wouldn't accelerate from the stop light. No limp mode, nothing. Turned off the car, and turned it back on and same thing. Had to be towed to dealership.
Car only has 40k miles

Any ideas what it could be? They won't get to it until Monday

On the + side, got a new 2013 328i coupe loaner, might have found my next car.
You'd buy another after that and all the sh*& that is on here?
335BBS is offline   Canada
0
Reply With Quote
      12-03-2012, 02:26 PM   #5
Antony_correia11
Private
 
Drives: BMW 328xi
Join Date: May 2011
Location: San Diego

Posts: 53
iTrader: (0)

Why wouldn't I buy another? I believe there was the yellow engine that came up on my dash
Antony_correia11 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:46 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST