E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Heated Steering Wheel Broken Already?



Reply
 
Thread Tools Search this Thread
      12-23-2008, 12:08 PM   #1
5050punk
Private First Class
5050punk's Avatar
7
Rep
174
Posts

 
Drives: 2009 335xi Coupe
Join Date: Nov 2008
Location: Kirkland, WA.

iTrader: (0)

Heated Steering Wheel Broken Already?

So my car is just slightly older than 1 month. On my way in to work this morning, I noticed that my steering wheel was not getting hot with the heater on. Whenever I pressed the button to turn it on, the light would stay on for about 10 seconds, and then just turn off. It was doing this while moving, or at a stop. Anyone else have this issue yet? I'll probably take it to the dealer, but I just had to go in for some other stuff last week and don't feel like going back already.
Appreciate 0
      12-23-2008, 12:35 PM   #2
darkphantom
Banned
163
Rep
5,949
Posts

 
Drives: E93 335i
Join Date: Aug 2007
Location: The place for Bimmers

iTrader: (4)

Send a message via AIM to darkphantom
Oh what the?! damn man hopefully just a small thing like a blown fuse or a wire that has been disconnected....to the stealership!

Sorry about that, but I'm sure it is something small.
Appreciate 0
      12-23-2008, 12:41 PM   #3
mbmbm&w
6407-5
mbmbm&w's Avatar
United_States
1
Rep
145
Posts

 
Drives: 2008 E91 Montego Blue & Terra
Join Date: Jul 2008
Location: Cottage City, MD

iTrader: (0)

I checked the on-line manual. There's a probe on the '09s that plugs into the back of the seat cushion and then you insert it. It reads your core temerature and adjusts everything automatically - steering wheel, heat, ac, vent, etc. If it's not "pluged in", the steering wheel heat won't function. Just one more of BMW technology uber alles features.
__________________

My other car is a '64 Rambler American 440 Convertible.
Appreciate 0
      12-23-2008, 02:01 PM   #4
5050punk
Private First Class
5050punk's Avatar
7
Rep
174
Posts

 
Drives: 2009 335xi Coupe
Join Date: Nov 2008
Location: Kirkland, WA.

iTrader: (0)

Quote:
Originally Posted by mbmbm&w View Post
I checked the on-line manual. There's a probe on the '09s that plugs into the back of the seat cushion and then you insert it. It reads your core temerature and adjusts everything automatically - steering wheel, heat, ac, vent, etc. If it's not "pluged in", the steering wheel heat won't function. Just one more of BMW technology uber alles features.
Man I couldn't tell if you were messing with me or not. I was just picturing this episode while reading about "inserting probes into the back of the seat cushion".



So would that being unplugged just mess up the steering wheel heat, not the heated seats? Because the heated seats work fine. Also what do I look up in the index of the manual to find this. I'll check it myself first.
Appreciate 0
      12-23-2008, 02:19 PM   #5
Deda
Major General
Deda's Avatar
Croatia
74
Rep
6,520
Posts

 
Drives: BMW X6 35d
Join Date: Apr 2008
Location: Croatia

iTrader: (0)

go to your bmw dealer!
Appreciate 0
      12-23-2008, 05:13 PM   #6
CyberGypsy
Lieutenant
CyberGypsy's Avatar
United_States
6
Rep
443
Posts

 
Drives: 2006 325i
Join Date: Oct 2008
Location: Key West

iTrader: (0)

The more toys you get the more there are to break
Appreciate 0
      12-23-2008, 08:41 PM   #7
5050punk
Private First Class
5050punk's Avatar
7
Rep
174
Posts

 
Drives: 2009 335xi Coupe
Join Date: Nov 2008
Location: Kirkland, WA.

iTrader: (0)

Well I tried on the way home from work today, and the heated steering wheel worked just fine all the way home. Hopefully it was just a fluke this morning. If it happens again I'll take it in for sure.
Appreciate 0
      12-23-2008, 09:14 PM   #8
mmm def
Colonel
mmm def's Avatar
United_States
38
Rep
2,582
Posts

 
Drives: 06 330i, 12 MDX
Join Date: Dec 2006
Location: NJ

iTrader: (0)

Send a message via AIM to mmm def
Hopefully it is just a 1 time problem, BMW's are quirky.
Appreciate 0
      01-09-2009, 05:58 PM   #9
cardsdoc
Private First Class
2
Rep
195
Posts

 
Drives: 2009 335i xDrive Sedan
Join Date: Oct 2008
Location: Shaker Heights, OH

iTrader: (0)

The same thing happened to me on my way home from work today. When I stopped to get gas, and turned the car back on it was back to normal. I wonder if there is a short or something.
__________________
2013 335i xDrive sedan, sport line, melbourne red/black/black trim/red accent, premium, cold weather, tech pkg, dhp, sport AT, PDC, rear cam, auto high beams

2009 335i xDrive sedan (gone, my first BMW)
Appreciate 0
      01-10-2009, 12:59 AM   #10
cardsdoc
Private First Class
2
Rep
195
Posts

 
Drives: 2009 335i xDrive Sedan
Join Date: Oct 2008
Location: Shaker Heights, OH

iTrader: (0)

Happened again tonight. Looks like I need to set up a service appointment.
__________________
2013 335i xDrive sedan, sport line, melbourne red/black/black trim/red accent, premium, cold weather, tech pkg, dhp, sport AT, PDC, rear cam, auto high beams

2009 335i xDrive sedan (gone, my first BMW)
Appreciate 0
      01-10-2009, 04:08 PM   #11
Deda
Major General
Deda's Avatar
Croatia
74
Rep
6,520
Posts

 
Drives: BMW X6 35d
Join Date: Apr 2008
Location: Croatia

iTrader: (0)

i hate that little annoying things.
Appreciate 0
      01-10-2009, 11:37 PM   #12
Jescar335
New Member
Jescar335's Avatar
0
Rep
27
Posts

 
Drives: 2009 335i X-Drive
Join Date: Nov 2008
Location: New York

iTrader: (0)

I had the same problem. Pressed the button, light went on and then shut off after only a few seconds. Happened repeatedly. Shut off the car, restarted, and it has worked fine ever since. Obviously a computer issue, not a short or loose connection.
__________________
'09 E90 335i x-drive
Appreciate 0
      01-11-2009, 05:53 AM   #13
Andy M
Canada
29
Rep
1,207
Posts

 
Drives: 09 BMW 335i xdrive
Join Date: Mar 2008
Location: Toronto

iTrader: (5)

Just going to chime in too. I had the same thing happen to me while driving to the dealership (no seriously, that's just my luck...)

Anyway, when I got back to my car which was sitting outside the dealership, the thing worked again. Service guy explained that it was probably a fault in the computer so it's software-related. Probably something that can only be fixed through a software update.
Appreciate 0
      01-19-2009, 10:58 PM   #14
Snoopybug
Registered
0
Rep
1
Posts

 
Drives: 335i
Join Date: Jan 2009
Location: Washington

iTrader: (0)

Oh no! Me too!

I JUST noticed that today! The heated steering will turn on for a few seconds then the light goes off. I tried it at least 10 times today....I'll contact dealer and see what he says. I got the car less than a week.......
Appreciate 0
      01-20-2009, 06:02 PM   #15
cardsdoc
Private First Class
2
Rep
195
Posts

 
Drives: 2009 335i xDrive Sedan
Join Date: Oct 2008
Location: Shaker Heights, OH

iTrader: (0)

Took mine to the dealer to get checked out. Of course they nor I could duplicate the problem while they had it. It's happened to me several times now and usually but not always works again when I turn off and restart the car. Unfortunately it's very intermittent with no clear trigger. The dealer had not heard of the problem and didn't have any suggestions other than to bring t back if it happens more consistently. Oh well.
__________________
2013 335i xDrive sedan, sport line, melbourne red/black/black trim/red accent, premium, cold weather, tech pkg, dhp, sport AT, PDC, rear cam, auto high beams

2009 335i xDrive sedan (gone, my first BMW)
Appreciate 0
      01-31-2009, 02:06 PM   #16
Waclaw
Waclaw
United_States
0
Rep
1
Posts

 
Drives: 328i xdrive
Join Date: Jan 2009
Location: Cincinnati

iTrader: (0)

Just rcvd my 3 on 12/23/08...heated steering wheel worked occasionally. Took car in for minor adjustments and asked them to fix steering wheel. There 1st reply "you don't have a heated wheel based on your VIN". 2nd reply was that part was on back order...could take up to a month. blah, blah, blah...after I crabbed a lot, they agreed to give me a similiar car as a loaner. Of course I had to be the one to suggest this. Overall, I like BMWs (this is my 2nd)...but the service here is very poor. I had a few SAABs, and the service was superior...The on and off heated steering wheel issue looks to be a bigger problem than I had thought...
Appreciate 0
      01-31-2009, 07:37 PM   #17
tree
Private
tree's Avatar
0
Rep
52
Posts

 
Drives: 2013 535 xi MSport
Join Date: Jan 2009
Location: colorado

iTrader: (0)

Mine does the same thing sometimes. Dealer told me that the car has a very sensitive electrical system and if the battery charge is slightly low, the the first thing the car turns off are heated accessories. He said that many short trips that do not allow for a full battery charge after starting may cause this to happen. Sounds a little fishy to me, but when mine has failed it's been really cold, and the car has sat outside for many hours. Bummer that it fails in the really cold weather.
Appreciate 0
      01-31-2009, 07:58 PM   #18
asdflkijd
Aberry is a scammer
asdflkijd's Avatar
South Korea
132
Rep
5,507
Posts

 
Drives: SGM E92 335i, AM E90 335i
Join Date: Jun 2007
Location: Seattle, WA

iTrader: (14)

Garage List
wtf, I didn't know they had heating steering wheels in 3's.. thought it was only ont he 5 series... Maybe its a 09 thing.
Appreciate 0
      02-01-2009, 01:13 AM   #19
methodtim
Brigadier General
methodtim's Avatar
Liechtenstein
41
Rep
3,636
Posts

 
Drives: 335i
Join Date: Mar 2007
Location: Darkness there, and nothing more

iTrader: (0)

Garage List
Quote:
Originally Posted by mmm def View Post
BMW's are quirky.
So sad, yet so true.
__________________

09 E90 335i |Monaco Blue |Step|ZPP|ZSP|ZCW | L7 | iPod | CA
Appreciate 0
      02-06-2009, 10:52 PM   #20
Jenny09E82
New Member
0
Rep
17
Posts

 
Drives: Jet Black 2009 135i coupe
Join Date: Nov 2008
Location: KC, MO

iTrader: (0)

Well I am so glad I'm not the only one. Have an '09 E82. Heater only works intermittently. Luckily Im a Client Advisor so am at the dealership every day. Advisors and Techs thought I was nuts until one morning it wasn't working so I drove right into the drive and showed them. They replaced my steering wheel under warranty on Monday, and Monday nite on the way home it wasn't working already. Techs can't figure it out, and I'm the only one with the problem so far. Thanks for posting, will share this with my service department and our BMW rep. I agree, gotta be a software thing cuz I drive 30 miles to work so its definitely not a battery thing, and had it replaced so it's not a loose connection. Seems to only happen when it's below freezing out. Light goes on for 5 seconds and then shuts off.
__________________
A Lexus is just a Toyota that wants to be a BMW when it grows up.
Appreciate 0
      02-08-2009, 03:48 AM   #21
popogil
New Member
popogil's Avatar
0
Rep
11
Posts

 
Drives: 335xi
Join Date: Feb 2009
Location: new jersey

iTrader: (0)

ive had my 2009 since december and also experienced this problem for the first time a few days ago. it was 6:30 in the morning, the car had sat out in the single digit cold all night...i dont believe my vehicle has ever been in the same weather conditions as it did that night. the heated steering wheel would activate for a few seconds and turn off, only after stopping for fuel and restarting the vehicle did work correctly again.

i havent had any problems with it ever since, it hasnt been that cold either anymore either...
Appreciate 0
      02-08-2009, 07:51 AM   #22
John 070
Lieutenant General
157
Rep
11,513
Posts

 
Drives: 335i cpe
Join Date: Oct 2006
Location: ZSP/ZPP/ZCW

iTrader: (0)

Quote:
Originally Posted by 5050punk View Post
Well I tried on the way home from work today, and the heated steering wheel worked just fine all the way home. Hopefully it was just a fluke this morning. If it happens again I'll take it in for sure.
Interesting how Japanese cars usually don't have flukes, not only for the warranty period, but for their 20 yr. lives. If you look at it logically, it works, or it doesn't work. You wanted to use it, it wouldn't work. That wasn't a fluke! The problem is if it's sporadic, when you take it into the dealership, since you're a warranty customer, you'll get the "everything performing as designed" response. They need to work on cars where the customers are paying $130 for an oil change and $150/hr. for labor!

I dunno, it's laughable how much we love our BMWs. Again, it's about the way they drive. Prices go up 4k and people still think they got a good deal due to financing or discounts, they don't even care that the base went up 4k!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:01 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST