E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Please I need Sp-DATEN v46.1 NCS for BMW E60



Reply
 
Thread Tools Search this Thread
      04-18-2012, 06:50 AM   #1
bmwjavier
Registered
 
Drives: BMW 530d E60 2004
Join Date: Apr 2012
Location: SPAIN

Posts: 4
iTrader: (0)

Please I need Sp-DATEN v46.1 NCS for BMW E60

Please I need Sp-DATEN v46.1 NCS for BMW E60.

I canīt find it

Thans,
bmwjavier is offline  
0
Reply With Quote
      04-18-2012, 07:07 AM   #2
Dziqsek_
Banned
 
Drives: e91 320d
Join Date: Feb 2012
Location: Jelenia Gora ( Lower Silesia )

Posts: 413
iTrader: (0)

lol first post and already request, i wont help you ,i dont like people like this. Everything can be found....
Dziqsek_ is offline   Poland
0
Reply With Quote
      04-18-2012, 07:52 AM   #3
bmwjavier
Registered
 
Drives: BMW 530d E60 2004
Join Date: Apr 2012
Location: SPAIN

Posts: 4
iTrader: (0)

Quote:
Originally Posted by *******_ View Post
lol first post and already request, i wont help you ,i dont like people like this. Everything can be found....

Sorry. I can find V45 but i canīt find V46 and I need V46,

Sorry,
bmwjavier is offline  
0
Reply With Quote
      04-18-2012, 09:05 AM   #4
Dracon
BimmerPost Supporting Vendor

 
Drives: 2006 330i E90
Join Date: Apr 2009
Location: Nashville, TN

Posts: 906
iTrader: (15)

The error looks like you are trying to select LM2 as the module to load and it's trying to load the LM2 coding index which isn't compatible with an LM.

There's been no changes between V45 to V46 for the E60 chassis. It's the same coding data. I checked my V45 E50 data and it has the coding files for coding index .C0E (which is 0EH) the file is LM_E60.C0E

Make sure you are selecting LM and not LM2, they are different modules and have different coding indexes, LM has 0B, 0C, 0D, 0E and LM2 has 32, 33, 34, 35.
Dracon is offline   United_States
0
Reply With Quote
      04-18-2012, 09:45 AM   #5
Dziqsek_
Banned
 
Drives: e91 320d
Join Date: Feb 2012
Location: Jelenia Gora ( Lower Silesia )

Posts: 413
iTrader: (0)

From v44 there is no new updates to e60, and to e90 v45 to v46 its only cas and dde
Dziqsek_ is offline   Poland
0
Reply With Quote
      04-18-2012, 10:04 AM   #6
Dracon
BimmerPost Supporting Vendor

 
Drives: 2006 330i E90
Join Date: Apr 2009
Location: Nashville, TN

Posts: 906
iTrader: (15)

Quote:
Originally Posted by *******_ View Post
From v44 there is no new updates to e60, and to e90 v45 to v46 its only cas and dde
According to the I-Level information,

No changes between v41-v44, I-Level stayed at E060-11-03-501.

I-Level changed to E060-11-12-500 with v45 and has stayed that way with v46, indicating no changes between the two versions.
Dracon is offline   United_States
0
Reply With Quote
      04-18-2012, 12:28 PM   #7
Dziqsek_
Banned
 
Drives: e91 320d
Join Date: Feb 2012
Location: Jelenia Gora ( Lower Silesia )

Posts: 413
iTrader: (0)

I know ive rading ilevel, but changes are only in few modules so i dint count it as changes
Dziqsek_ is offline   Poland
0
Reply With Quote
      04-18-2012, 07:25 PM   #8
bmwjavier
Registered
 
Drives: BMW 530d E60 2004
Join Date: Apr 2012
Location: SPAIN

Posts: 4
iTrader: (0)

I tried coding KOMBI and the same error:

COAPI-2041: Wrong ecu coding index
A_E60KMB: CODIERINDEX = 06h

I have sp-daten V-45
bmwjavier is offline  
0
Reply With Quote
      04-18-2012, 07:45 PM   #9
Elliott@DetailAddict
Brigadier General
 
Drives: E90
Join Date: May 2011
Location: Santa Clara, CA

Posts: 4,448
iTrader: (0)

Did you install your v45 correctly
Elliott@DetailAddict is offline   United_States
0
Reply With Quote
      04-19-2012, 07:05 AM   #10
Dracon
BimmerPost Supporting Vendor

 
Drives: 2006 330i E90
Join Date: Apr 2009
Location: Nashville, TN

Posts: 906
iTrader: (15)

Quote:
Originally Posted by bmwjavier View Post
I tried coding KOMBI and the same error:

COAPI-2041: Wrong ecu coding index
A_E60KMB: CODIERINDEX = 06h

I have sp-daten V-45
It really sounds like you haven't loaded the v45 daten properly into NCS Expert.

So back and re-read the beginner's topics and follow the instructions to the letter on how to load the daten.

EDIT: I'm feeling nice today, and I'll only do this once. Attached is a link to the *complete* NCS coding data from 45.2 (it has the sgdat, daten and ediabas\ecu directories from every chassis). I know these datens are loaded properly and work because 1. I did it myself and 2. They've been tested. Extract and copy the folders to their correct locations. If you are still having problems, then something is wrong with your installation. If copying these files into place makes everything work, then you loaded the datens wrong in the first place and need to re-read the getting started threads.

V45.2.7z

Last edited by Dracon; 04-19-2012 at 09:04 AM.
Dracon is offline   United_States
0
Reply With Quote
      04-19-2012, 11:31 AM   #11
Elliott@DetailAddict
Brigadier General
 
Drives: E90
Join Date: May 2011
Location: Santa Clara, CA

Posts: 4,448
iTrader: (0)

My money is on bad daten update.
Elliott@DetailAddict is offline   United_States
0
Reply With Quote
      04-19-2012, 09:53 PM   #12
JAZA
Banned
 
Drives: 2008 Ruby Black M3
Join Date: May 2011
Location: MIAMI

Posts: 287
iTrader: (2)

Send a message via AIM to JAZA Send a message via Yahoo to JAZA
http://www.mediafire.com/download.php?i426j64jpdxdz2l
JAZA is offline   Colombia
0
Reply With Quote
      04-20-2012, 09:29 AM   #13
bmwjavier
Registered
 
Drives: BMW 530d E60 2004
Join Date: Apr 2012
Location: SPAIN

Posts: 4
iTrader: (0)

Quote:
Originally Posted by Dracon View Post
It really sounds like you haven't loaded the v45 daten properly into NCS Expert.

So back and re-read the beginner's topics and follow the instructions to the letter on how to load the daten.

EDIT: I'm feeling nice today, and I'll only do this once. Attached is a link to the *complete* NCS coding data from 45.2 (it has the sgdat, daten and ediabas\ecu directories from every chassis). I know these datens are loaded properly and work because 1. I did it myself and 2. They've been tested. Extract and copy the folders to their correct locations. If you are still having problems, then something is wrong with your installation. If copying these files into place makes everything work, then you loaded the datens wrong in the first place and need to re-read the getting started threads.

V45.2.7z
Thank you Dracon! Thank you very much! I will try with this Daten! Thank you!
bmwjavier is offline  
0
Reply With Quote
      04-24-2012, 11:04 AM   #14
alpina527
Banned
 
Drives: 2008 E92 M3 DCT JZB/FR
Join Date: Jan 2010
Location: London, England

Posts: 638
iTrader: (1)

How do you get the info on the changes in each i level? Is it listed on pdf somewhere?
alpina527 is offline   United Kingdom
0
Reply With Quote
      04-24-2012, 11:58 AM   #15
Dracon
BimmerPost Supporting Vendor

 
Drives: 2006 330i E90
Join Date: Apr 2009
Location: Nashville, TN

Posts: 906
iTrader: (15)

Quote:
Originally Posted by alpina527 View Post
How do you get the info on the changes in each i level? Is it listed on pdf somewhere?
There is no publicly listed change log published by BMW with the I-Levels so you can't check for individual changes, or what changes were made to each ECU firmware.
Dracon is offline   United_States
0
Reply With Quote
      04-24-2012, 02:47 PM   #16
Dziqsek_
Banned
 
Drives: e91 320d
Join Date: Feb 2012
Location: Jelenia Gora ( Lower Silesia )

Posts: 413
iTrader: (0)

^^ this, only software number changes are listed on ilevel
Dziqsek_ is offline   Poland
0
Reply With Quote
      07-24-2012, 11:48 PM   #17
Gee_115
Enlisted Member
 
Drives: E60 550i
Join Date: Mar 2012
Location: Dayton

Posts: 47
iTrader: (0)

Quote:
Originally Posted by Dracon View Post
It really sounds like you haven't loaded the v45 daten properly into NCS Expert.

So back and re-read the beginner's topics and follow the instructions to the letter on how to load the daten.

EDIT: I'm feeling nice today, and I'll only do this once. Attached is a link to the *complete* NCS coding data from 45.2 (it has the sgdat, daten and ediabas\ecu directories from every chassis). I know these datens are loaded properly and work because 1. I did it myself and 2. They've been tested. Extract and copy the folders to their correct locations. If you are still having problems, then something is wrong with your installation. If copying these files into place makes everything work, then you loaded the datens wrong in the first place and need to re-read the getting started threads.

V45.2.7z
Hey, I've been having the same problem. I already had v45 and I also downloaded from your link but I still do not have any .grp files in either ecu folder. Do you know where I can find these files?
Gee_115 is offline   United_States
0
Reply With Quote
      12-01-2012, 02:40 AM   #18
jadleb
Registered
 
Drives: E92
Join Date: Apr 2011
Location: Lebanon

Posts: 2
iTrader: (0)

Hi to all

I have a similar problem with my e90.
i did retrofit the CIC but i can not access my CIC unit via ncs it it giving me ECU CODIERINDEX error.

Gee_115 did you fix your problem
jadleb is offline  
0
Reply With Quote
      12-01-2012, 06:50 AM   #19
rich123321
Captain
 
rich123321's Avatar
 
Drives: BMW 325i E90
Join Date: Jan 2012
Location: South Florida

Posts: 795
iTrader: (1)

Garage List
2006 BMW E90  [4.17]
Quote:
Originally Posted by jadleb
Hi to all

I have a similar problem with my e90.
i did retrofit the CIC but i can not access my CIC unit via ncs it it giving me ECU CODIERINDEX error.

Gee_115 did you fix your problem
Have you added the VO to the car? Maybe the car does not know that it has the CIC
rich123321 is offline   United_States
0
Reply With Quote
      12-09-2012, 02:36 PM   #20
bmwcod
Registered
 
Drives: M6
Join Date: Dec 2012
Location: Toronto

Posts: 3
iTrader: (0)

Ensure ediabas is updated to 7.2.0. Should work.
bmwcod is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:04 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST