E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > Please help me out, SES rough idle issue... cant figure it out



Reply
 
Thread Tools Search this Thread
      01-10-2011, 03:09 PM   #1
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Exclamation Please help me out, SES rough idle issue... cant figure it out

Hey guys,

Ok, so I have a rough idle issue which I can't figure out, below are the symptoms and what I have had done to it so far with no results:

1) It all started with the SES light on but the car worked perfectly, no issues at all.

2) 2 days before I installed my procede, the car had a rough idle issue which went away after I drove off my parking lot. I used the car some more that day and night, no issues

3) The day before I installed the v5, it did the same thing but this time it took a bit longer for the issue to go away, the car felt it was in limp mode and it didn't go away until I hit 4th gear on the highway about 5 minutes after starting the car. I use the car later that night and no issues

4) Installed the v5 procede, went out to auto tune, no problems, car pulls awesome!

5) The following day I have the same rough idle issue and it takes longer to go away. I have no serial/usb cable so I cant see codes. Later on another start and running out of fuel the rough idle would not go away, went to the gas station to fill the tank and when I started it back at the station, it was fine! So I thought it was dirty injectos... I buy and pour one in with full tank. When the car is fine and I have no rough idle issues I step on it to kinda get the mix of fuel/clean inj product on but now I seem to have lost power, it will start hard and chirp the tires but after 2-4k power goes bye bye and the car actually feels slower than stock. I have rough idle issues again that day.

6) I start trouble shooting cause I am really worried now and get 4 codes from the procede (got the cable now) which show misfire on cyl 1,2,3 and the code for multiple cyl misfire. I stop driving the car

7) I clean the BOV cause I notice it doesnt close properly and is blowing alot of air when I am in idle. BOV is now clean and lubbed but car will still have a rough idle after 10 secs of turning it on. Basically what will happen is that I press the start button, the car starts and it's all fine but about 5-10 seconds after just being there without me touching the pedal, the car will drop to around 500rpm and rough/idle makes noises and the SFS light blink.

8) I swap the coils from 1,2,3 to 4,5,6 and retest, same issue, pull codes and I get misfire on 4,5,6 and multiple cyl so I think awesome! it's the coils (although I did find it quite weird that 3 of them would go at the same time and I think once one goes, it wont work intermittently like my problem showed), so I replaced those 3.

9) Tried again, no dice, same symptoms only that now after I press the start button and wait 5-10 seconds, the car will actually rev UP to abour 1.5-2k and kinda like Fart? for a sec before going back down to the usual 500rpm rough idle, etc

10) Another strange thing is that every single time that the car starts (is fine for the first 10 secs) and starts having the rough idle issue (where 2 or 3 cyls are not working properly), I can tap on the gas and rev a little to lets say 2k and let off and the car will have a regular idle again. If I try to drive it though (only tried in the garage), it will rough idle and run with less cyls again.

I have new spark plugs in there and I'm thinking PCV valve or something that controls the coils (isn't it the cars computer directly) or I dunno?? injectors, hpfp? It just doesnt make sense to me..

Video:


Please help guys!


*********** 2012 EDIT (1 yr later, wow, time sure flies by):

Due to some tough times with my company and other priorities (plus just being depressed about a half working car) I just now got back to looking at this whole thing and trying to get it fixed and I've been talking to Rob from Vishnu about it quite a bit....

Some updates which I think I haven't posted here were:

Changed spark plugs, nothing
Changed all the injectors, seals, nothing
Changed the in tank fuel filter/regulator, nothing

Next on the list:

Check/Clean VANOS and PCVs

Some other newer videos I took and sent to Rob:



On the above video, I had just cleared all codes (reason why the SES light is gone) and wanted to throw it on purpose. You can clearly see/hear the *burp* I've always talked about and get every single time I start the car. The only difference is that, if I am holding the revs above 1k until I get that *burp* the car won't fail and sound/run like crap. If I don't hold the revs, so basically just turn on the car like you should, what happens is what shows on this video. It wasn't as bad because the car was a bit warm from the drive to my friends but trying to drive it like that would throw the code instantly and be a pain to drive as well. On the next video you can see/hear it much worse.

You can also see the smoke that will appear from time to time when I'm either idle or driving around without the rough conditions. I have found out it doesn't have a pattern at all, its just really intermittent, unless I make the car fail like on the video, there it will usually smoke just like that all the time.



The video above is with the A/C on the car will 100% always fail really bad, just like the video shows.
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]

Last edited by Dj_Frost; 01-12-2012 at 03:42 PM. Reason: Thread icon
Dj_Frost is offline   Panama
0
Reply With Quote
      01-10-2011, 05:25 PM   #2
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Help anyone?
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      01-10-2011, 05:40 PM   #3
reprod
Major
 
Drives: 435i (M-Sport)
Join Date: Apr 2008
Location: New York, NY

Posts: 1,465
iTrader: (6)

I'm guessing you are out of warranty?
__________________
'08 Sparkling Graph. E92 335xi (ZSP w/ 18s | Saddle Br. | Grey Poplar) (Returned)
'11 Space Grey E92 335xi M-Sport (KWv1 Coils | Saddle Brown | Bamboo) (Returned)
'14 Mineral Grey F32 335i M-Sport (DHP | LED Lights | Coral Red | Hexagonal Aluminum)
reprod is offline   United_States
0
Reply With Quote
      01-10-2011, 05:42 PM   #4
reprod
Major
 
Drives: 435i (M-Sport)
Join Date: Apr 2008
Location: New York, NY

Posts: 1,465
iTrader: (6)

When I had rough-idle issues the dealer cleaned the fuel injectors, changed spark plugs and did a full carbon clean-out (because I had excess carbon build-up). Only then did my issue go away.
__________________
'08 Sparkling Graph. E92 335xi (ZSP w/ 18s | Saddle Br. | Grey Poplar) (Returned)
'11 Space Grey E92 335xi M-Sport (KWv1 Coils | Saddle Brown | Bamboo) (Returned)
'14 Mineral Grey F32 335i M-Sport (DHP | LED Lights | Coral Red | Hexagonal Aluminum)
reprod is offline   United_States
0
Reply With Quote
      01-10-2011, 05:50 PM   #5
Tag
Colonel
 
Tag's Avatar
 
Drives: bimmer
Join Date: Jan 2007
Location: CHICAGO

Posts: 2,610
iTrader: (2)

That sounds like bad injectors all the way. I've had both banks of injectors replaced on my previous 335i and your symptoms are identical to what mine were. Most likely need new ones. There's a recall on injectors and I believe even if you are out of warranty you're still covered. Good Luck.
Tag is offline   United_States
0
Reply With Quote
      01-10-2011, 06:17 PM   #6
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Quote:
Originally Posted by reprod View Post
I'm guessing you are out of warranty?
Yup, I bought the car without one second hand.

Quote:
Originally Posted by tag824 View Post
That sounds like bad injectors all the way. I've had both banks of injectors replaced on my previous 335i and your symptoms are identical to what mine were. Most likely need new ones. There's a recall on injectors and I believe even if you are out of warranty you're still covered. Good Luck.
Damn... everyone is saying injectors... so the switch of the coils from misfire of 1,2,3 to 4,5,6 doesn't sound weird and make you think it's something else?

I don't think the recall is valid in Panama and less for a used car.
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      01-11-2011, 09:48 AM   #7
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Bump... just in case anyone else has any other ideas? Especially since forking out $600+ on injectors just to try and see.. is well, expensive

Doesn't this car have a PCV valve? Could it be that?
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      01-11-2011, 12:07 PM   #8
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
SES codes are emissions related which can point to lean or rich mixtures. So it's most likely your injectors if you already tried swapping your coil packs. You can also check spark plugs. But it's common for the injectors to become clogged on N54s.

Before getting new injectors.....when did you last change your oil? You may want to try a couple bottles of fuel injector cleaner. One tank at a time. Then change your oil. Fuel injector cleaner breaks down oil so you should really change your oil after using it.

Good luck.
fdriller9 is offline   United_States
0
Reply With Quote
      01-11-2011, 12:09 PM   #9
02themax
Captain
 
02themax's Avatar
 
Drives: E90 335i
Join Date: Apr 2008
Location: Calgary, AB

Posts: 948
iTrader: (6)

Injectors for sure, my car had the same symptoms dealer replaced all injectors and plugs and now it runs like new.
__________________

E90 335i
Sport Package - Logic 7 Sound w/ipod - Bluetooth - Comfort Access - PDC - 19" M3 Reps 275/30 235/35 - Blacklines - 10mil spacers rear, 5mil spacers front - BMW Alarm
02themax is offline  
0
Reply With Quote
      01-11-2011, 01:19 PM   #10
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Quote:
Originally Posted by ********* View Post
SES codes are emissions related which can point to lean or rich mixtures. So it's most likely your injectors if you already tried swapping your coil packs. You can also check spark plugs. But it's common for the injectors to become clogged on N54s.

Before getting new injectors.....when did you last change your oil? You may want to try a couple bottles of fuel injector cleaner. One tank at a time. Then change your oil. Fuel injector cleaner breaks down oil so you should really change your oil after using it.

Good luck.
I just changed my oil 100miles ago with BMW full synthetic. I have aleady poured in 1 injector cleaner with a full tank but I have only used up 1/4 of the tank and I donīt think I should be using the car in this condition? So how can I clean the injectors with the additive? I also bought chevron injector cleaner to pour into the second full bank but like I said I only made it 1/4 of the 1st full tank before I just felt I was doing damage to the car using it like this.

or should I just turn it on and leave it running?
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      01-11-2011, 01:37 PM   #11
Tag
Colonel
 
Tag's Avatar
 
Drives: bimmer
Join Date: Jan 2007
Location: CHICAGO

Posts: 2,610
iTrader: (2)

LOL, no! Don't let it just run idling. It sounds like you're having lots of misfires from your posts. If that's the case you're better off taking it in or service it yourself if you know how. If it's not that bad drive it hard and finish off the whole tank. You can actual run a 2~3 tanks on cleaners before really needing an oil change since yours is so fresh. You don't need to burn off the fuel all at once. Just drive throughout the week and let the detergents do their job.
Tag is offline   United_States
0
Reply With Quote
      01-11-2011, 01:45 PM   #12
scottp999
Brigadier General
 
scottp999's Avatar
 
Drives: 335i - E92 - 6MT & 4runner SR5
Join Date: Mar 2007
Location: MD

Posts: 4,639
iTrader: (1)

Garage List
2007 BMW 335  [4.50]
Definitely read this thread. http://www.e90post.com/forums/showth...ighlight=rough . I had a rough idle, lots of rpm stumbling after changing plugs. Following the info in that thread to reset some of the adaptions with the Bavarian Technic tool solved the issue.

When you have worn plugs the gap is very large. I think when you refresh to a new set with a much narrower gap the car has a lot of problems adjusting and needs adaptions reset to run smoothly.
__________________
Rob Beck Turbos, PROcede Rev. 3, Procede Fueling Flash (via OpenFlash Tablet), PPS Methanol System (Devil's Own 12 GPH Nozzle/Aquamist Flow Sensor/Labonte VC25), DCI, Quaife LSD, BMW Performance Suspension, Autobahn Exotics Exhaust, Helix FMIC, AR Design Downpipes, BSH Catch Can, Forge Diverter Valves, P3cars Vent Boost Gauge, Alufelgen CSL Reps, Lux 5.1 H8 Angel Eyes, HPB HID Fogs, LTBMW M3 Side Skirts, BMW M3 Rear Spoiler, BMW Front Aero Lip, BMW Pedal Kit, BMW M Shift Knob, Autotecknic Matte Black Grilles.
scottp999 is offline  
0
Reply With Quote
      01-11-2011, 04:45 PM   #13
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Quote:
Originally Posted by scottp999 View Post
Definitely read this thread. http://www.e90post.com/forums/showth...ighlight=rough . I had a rough idle, lots of rpm stumbling after changing plugs. Following the info in that thread to reset some of the adaptions with the Bavarian Technic tool solved the issue.

When you have worn plugs the gap is very large. I think when you refresh to a new set with a much narrower gap the car has a lot of problems adjusting and needs adaptions reset to run smoothly.
I'll check it out but my plugs are also brand new, 100miles. I just bought the car second hand and thats about as much as I have used it.

The car hadn't been used in about 8-12 months which is why I was thinking the gas tank maybe got clogged/dirty and therefore injectors.

Quote:
Originally Posted by tag824 View Post
LOL, no! Don't let it just run idling. It sounds like you're having lots of misfires from your posts. If that's the case you're better off taking it in or service it yourself if you know how. If it's not that bad drive it hard and finish off the whole tank. You can actual run a 2~3 tanks on cleaners before really needing an oil change since yours is so fresh. You don't need to burn off the fuel all at once. Just drive throughout the week and let the detergents do their job.
Right now it's at the indy's (a friend) but I can go pick it up anytime. Isnt it bad to drive the car like that? without 2 cyls? (cyl 5 and 6 are the ones that go out during idle and then com back on after reving).
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      01-11-2011, 05:31 PM   #14
Tag
Colonel
 
Tag's Avatar
 
Drives: bimmer
Join Date: Jan 2007
Location: CHICAGO

Posts: 2,610
iTrader: (2)

Didn't know you had two cylinders not firing at all. I guess you can't really drive it. Also can't believe you didn't get rid of the old gas!
Tag is offline   United_States
0
Reply With Quote
      01-11-2011, 05:44 PM   #15
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Quote:
Originally Posted by tag824 View Post
Didn't know you had two cylinders not firing at all. I guess you can't really drive it. Also can't believe you didn't get rid of the old gas!
It didn't have that much old gas in it (prob about 30-50 miles left on the counter)... the light was already on. But still, all that time could have created sedimens or other stuff to be there so when I filled it up... dang... should of taken the gas tank out and cleaned it, just didnt think of it at the moment.

Yeah 2 cyls go out after the 10 secs idle and I can get them back on by reving the car a bit... so technically i will run on all 6 but the car feels without power and he 2cyls can go off at any time making the car vibrate a lot again...
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      01-15-2011, 07:46 AM   #16
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
So I tested it out with my friend's DIS (luckily it read my car cause it doesn't work with his x5) and when the car is not running rough (cyl5/6 off) all the injectors respond to the test on the DIS where you turn them off. BUT, when the issue is present and cyl 5/6 are off, injector #4 does NOT respond to the test.

With this being said, I think I'm going to start by replacing that Injector by itself. Any thoughts?

This is the pic of the test:



and then some other data which shows the 4,5,6 bank throwing way out of spec numbers, if anyone knows more about this or can interpret/help out, please do so!







__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      01-28-2011, 11:29 PM   #17
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Just and update on this, changed inj #4 since it was the only one not responding when the rough idle is present and it seems to have gotten better (doesnt go into the rough idle as much as before even if I don't give it gas) but the problem is still there.

Maybe I was supposed to change all 3 inj's from that bank? or just all 5 left and get it over with.. but damn... $650 oh well

Oh, I read there is a inj calibration that needs to be done after installing new ones, this is only done at the dealer?
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      01-28-2011, 11:37 PM   #18
galahad05
Colonel
 
galahad05's Avatar
 
Drives: 335i Sedan
Join Date: Mar 2008
Location: Long Island NY

Posts: 2,470
iTrader: (0)

BTW, how difficult was a DIY injector replacement?

And I too had an SES/rough idle problem. Dealer fixed it with a PUMA case. One bank of injectors replaced, with corresponding plugs changed. Car idles much much better now. And puts out more power.
__________________
Always laugh when you can. It is cheap medicine
--Lord Byron
galahad05 is offline  
0
Reply With Quote
      01-28-2011, 11:40 PM   #19
chesterfan1230
Colonel
 
chesterfan1230's Avatar
 
Drives: a Bat Mobile :)
Join Date: Apr 2008
Location: NJ

Posts: 2,557
iTrader: (10)

Garage List
2012 335iS  [0.00]
Send a message via AIM to chesterfan1230
this software you have? was it able to calibrate the injectors?
__________________
Current: 2012 335iS
Past: 2006 e90 325xi, 2010 135i
chesterfan1230 is offline  
0
Reply With Quote
      01-31-2011, 10:46 PM   #20
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Quote:
Originally Posted by chesterfan1230 View Post
this software you have? was it able to calibrate the injectors?
Well it's a friends, DIS or something like that... but I didn't know they had to be calibrated. I looked it up on the forums and now I see that I might have to take it to the dealer for this, I hope they know how to do that here in Panama (cause they didn't know anything about the battery registration).

I'll also check if they can be calibrated with the software my buddy has.

I also just ordered the rest of the 5 injectors and the fuel filter/regulator combo + I'm going to clean out the fuel tank and add in an external/2nd fuel filter... I'm tired of this
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
      02-01-2011, 01:56 AM   #21
spiike32
Major
 
spiike32's Avatar
 
Drives: Monaco Blue E92 335i
Join Date: Apr 2009
Location: shy-town

Posts: 1,060
iTrader: (8)

I thought our injectors were recalled which means you would get them changed at the dealer for free......
__________________

Retired: FBO 335i and 318ti Current: C7 Stingray
spiike32 is offline  
0
Reply With Quote
      02-01-2011, 01:13 PM   #22
Dj_Frost
Second Lieutenant
 
Dj_Frost's Avatar
 
Drives: 07 335i & 94 3000GT VR4
Join Date: Jul 2010
Location: Panama

Posts: 252
iTrader: (2)

Send a message via ICQ to Dj_Frost Send a message via AIM to Dj_Frost Send a message via MSN to Dj_Frost Send a message via Yahoo to Dj_Frost
Quote:
Originally Posted by spiike32 View Post
I thought our injectors were recalled which means you would get them changed at the dealer for free......
I'm out of warranty and recall only works for 2yr old cars (2008+ well now 2009+) cars here in Panama
__________________
[Sold] e36 318i MT - [Sold] e46 330Ci AT

[Race] 1994 Rare Mitsubishi 3000GT VR4
[Daily] 2007 BMW E92 335i 6MT
SPECS: [SpaceGray.Sport.Premium.Nav] MODS: [BTDCI.AAFMIC.AABOV.EBAYDP.?EXHAUST.VPROCEDE.BSHOCC]
Dj_Frost is offline   Panama
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:22 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST