E90Post
 


MINHS Auto Care Center
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > JB4 HELP!



Reply
 
Thread Tools Search this Thread
      12-08-2012, 10:42 PM   #1
SGJB135i
Banned
11
Rep
765
Posts

 
Drives: Jet black 135i
Join Date: Jul 2012
Location: Cali

iTrader: (1)

JB4 HELP!

Hey guys, I had my jb4 installed today and i noticed when i drive i hear a loud noise. I opened my hood and it was my fan. It doesnt stop till i turn off the car. I turned it off from my steering wheel but still doesnt do anything. Anyone experience this problem? Thanks in advance!
Appreciate 0
      12-08-2012, 10:47 PM   #2
E90Company
Major General
E90Company's Avatar
No_Country
72
Rep
6,140
Posts

 
Drives: Car
Join Date: Mar 2012
Location: FL

iTrader: (2)

Did you buy your JB4 used? MaxCool mode may be on
Appreciate 0
      12-08-2012, 11:21 PM   #3
SGJB135i
Banned
11
Rep
765
Posts

 
Drives: Jet black 135i
Join Date: Jul 2012
Location: Cali

iTrader: (1)

Quote:
Originally Posted by E90Company View Post
Did you buy your JB4 used? MaxCool mode may be on
yes i bought it used but i turned it off and it doesnt stop!
Appreciate 0
      12-08-2012, 11:21 PM   #4
MasterWang
Captain
16
Rep
752
Posts

 
Drives: 335i e92
Join Date: Jan 2011
Location: Lawrence, KS

iTrader: (2)

Max cool is probably on. You can disable it by going to Speedo 6 Tach 2 in the JB4 Menu. Hope this helps.
Attached Images
 
Appreciate 0
      12-08-2012, 11:33 PM   #5
SGJB135i
Banned
11
Rep
765
Posts

 
Drives: Jet black 135i
Join Date: Jul 2012
Location: Cali

iTrader: (1)

Quote:
Originally Posted by MasterWang View Post
Max cool is probably on. You can disable it by going to Speedo 6 Tach 2 in the JB4 Menu. Hope this helps.
i tried it but still doesnt work!

do you know if its bad to drive with on the whole time?
Appreciate 0
      12-09-2012, 12:04 AM   #6
Fitz335
Private First Class
Fitz335's Avatar
1
Rep
196
Posts

 
Drives: 2007 335i Black
Join Date: Oct 2012
Location: Sicily

iTrader: (0)

Garage List
2007 335i  [0.00]
It's just a fan, the only side effect could be your car doesn't warm up as fast. That and your fan bearing might go out faster.
Appreciate 0
      12-09-2012, 12:27 AM   #7
Beemw335
Colonel
29
Rep
2,016
Posts

 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Definitely want to figure this out.
Driving around with that loud fan is stupid.
Appreciate 0
      12-09-2012, 12:59 AM   #8
idrift4wd
Brigadier General
45
Rep
3,378
Posts

 
Drives: Three Hundred and Thirty Five
Join Date: Jul 2010
Location: Yonkers NY

iTrader: (0)

Garage List
2007 BMW  [3.50]
or your water pump went.
Appreciate 0
      12-09-2012, 01:01 AM   #9
bitcheslovegevo
im a boss
bitcheslovegevo's Avatar
Armenia
2
Rep
54
Posts

 
Drives: 2011 335is
Join Date: Apr 2012
Location: North hollywood ,CA

iTrader: (1)

did you install that bad unit you sold me????
__________________
Follow me on instagram @bitcheslovegevo
2011 E92 335is AW
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:08 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST