E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Engine whine/ rattle under certain RPMS. Have a listen and advise folks!



Reply
 
Thread Tools Search this Thread
      12-02-2012, 09:15 AM   #1
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Engine whine/ rattle under certain RPMS. Have a listen and advise folks!



What do you think? This is after the car is fully warm 15-20 min. This was reproduced parked between 1-2 RPMS. Thanks. Not sure if the video shows, but let me know.

Last edited by Dark_Knight_335; 12-02-2012 at 09:26 AM.
Appreciate 0
      12-02-2012, 11:59 AM   #2
mashimarho
BMW Genius
mashimarho's Avatar
United_States
192
Rep
10,545
Posts

 
Drives: e92 LCI 335i xDrive™
Join Date: Mar 2010
Location: Grand Rapids, michigan

iTrader: (36)

Garage List
Don't really hear or see anything.
__________________

My Progress: http://www.e90post.com/forums/showthread.php?t=770326
Volk///ER///BMS///KW///VRSF///ARKYM///DD///CYBA///STOPTECH///BMW Performance ///
Appreciate 0
      12-02-2012, 12:23 PM   #3
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

When it revs, you can hear a fuzzy buzzing sound. It isn't normal.
Appreciate 0
      12-02-2012, 07:25 PM   #4
BMW_Belgier
Lieutenant Colonel
BMW_Belgier's Avatar
Switzerland
19
Rep
1,522
Posts

 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

iTrader: (0)

Don't really hear much on that vid. Could you make one with some higher quality

I hear a lot of wind noise. And some very low volume whining... Don't hear no buzzing... Sorry man...

PS Where you working in the engine bay again? Just asking
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
Appreciate 0
      12-02-2012, 07:55 PM   #5
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Haha- yea maybe that bit lodged itself into a VANOS or something!
Appreciate 0
      12-03-2012, 08:04 AM   #6
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

I'm told it could be the waste gate, but seems a bit soon for that (9700 miles)
Appreciate 0
      12-03-2012, 08:05 PM   #7
eyim1988
Lieutenant Colonel
eyim1988's Avatar
United_States
22
Rep
1,528
Posts

 
Drives: 2013 335i M Sport
Join Date: Feb 2011
Location: Los Angeles, CA

iTrader: (3)

I'm also having vanos issues at 29k miles. I am taking off all my mods and taking to a dealer. I have a permanent check engine light right now.
__________________
Current: 2013 335i 6mt msport
BMS Clutch Stop, JB4, Slightly Modified OEM Muffler, ER Downpipe

Past: 2011 335i coupe
369 whp/444 torque. (Procede, Custom Turboback Exhaust, BMS Intake, ER FMIC)
Appreciate 0
      12-03-2012, 09:21 PM   #8
SRT14PimPin07
Captain
SRT14PimPin07's Avatar
Armenia
25
Rep
947
Posts

 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles

iTrader: (2)

Wow, sounds like there is a really huge problem cooking up in our N55 engines. I have been so happy that I could say my motor is really reliable, now i'm getting a little worried. Because at low RPM's I'm getting a little rattle noise when the engine is warm. But it started happening right after I got my exhaust put back to stock. I was hoping it was cuz they didn't install it back correctly. You guys think I should be worried?
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
Appreciate 0
      12-03-2012, 09:50 PM   #9
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

I'm really putting all my eggs in one basket in the hopes that it is the wastegate that needs tightening- it happens when fully warmed up and only under certain lower RPM conditions, so it kind of makes sense.
We will see what Morristown BMW says.
Do any of you hear that fuzzing buzzy whine during the revs? Sounds like a leaf lower!!
Appreciate 0
      12-03-2012, 11:31 PM   #10
SRT14PimPin07
Captain
SRT14PimPin07's Avatar
Armenia
25
Rep
947
Posts

 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles

iTrader: (2)

^ keep me posted on what they say!
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
Appreciate 0
      12-04-2012, 05:53 AM   #11
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Sure will brother- Morristown is ace, so I have 100% faith.
(This, and they've had the car since Friday morning )

I'm not losing it though right? You did hear the obnoxious noise right SRT?
Appreciate 0
      12-04-2012, 06:54 AM   #12
BMW_Belgier
Lieutenant Colonel
BMW_Belgier's Avatar
Switzerland
19
Rep
1,522
Posts

 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

iTrader: (0)

So my dear friend,

Driving around since 2 days now without the radio

As your video is pretty poor quality or my ears are going bad, i decided to listen very closely so i could identify a buzzing sound with my own car.

Tried with cold and warm engine. Every RPM aswell as every gear. From very cautios to WOT... Didn't hear anything "buzzing"

I do hear my drivetrain pretty good. Don't know of it's the transfer case that makes a lot of noise...
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
Appreciate 0
      12-04-2012, 08:09 AM   #13
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Quote:
Originally Posted by BMW_Belgier
So my dear friend,

Driving around since 2 days now without the radio

As your video is pretty poor quality or my ears are going bad, i decided to listen very closely so i could identify a buzzing sound with my own car.

Tried with cold and warm engine. Every RPM aswell as every gear. From very cautios to WOT... Didn't hear anything "buzzing"

I do hear my drivetrain pretty good. Don't know of it's the transfer case that makes a lot of noise...
Thanks for checking brother! Yea I don't have an insulator pad either. If they find nothing I might just have one installed to keep me sane
Appreciate 0
      12-05-2012, 03:23 PM   #14
lbk8950
Enlisted Member
0
Rep
36
Posts

 
Drives: 2011 E90 335i M Sport
Join Date: Jun 2010
Location: Michigan

iTrader: (1)

I too have a weird buzzing noise at low rpms after the car is fully warm. Much more noticeable when making left turns. I am stock sized wheels/tires, so I know it is not a rubbing issue (plus it would make noise when cold if it was). I may be active steering related. I am taking it in on Monday.
Appreciate 0
      12-05-2012, 03:27 PM   #15
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Okay so drum roll please...they found nothing mechanically wrong!
CNR
I can't complain though, as they fixed my roof clattering and my metallic rattle in my driver side door
Appreciate 0
      12-05-2012, 07:10 PM   #16
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Having Prestige BMW look at it- they're the ones that threw the Dinan stuff on it.
Appreciate 0
      12-06-2012, 08:34 AM   #17
Noncom23
First Lieutenant
Noncom23's Avatar
United_States
4
Rep
321
Posts

 
Drives: 2011 335i Saphire Black
Join Date: May 2011
Location: Texas

iTrader: (0)

Garage List
Sound anything like this to you?

http://m.youtube.com/#/watch?v=ViuBG...%3DViuBG9s3a6w
__________________
Mike F
Appreciate 0
      12-06-2012, 11:53 AM   #18
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Thanks noncom! No sir, more like a rattling leaf blower sound under lower RPMs. Goes away at higher RPMs.
Appreciate 0
      12-06-2012, 01:50 PM   #19
Noncom23
First Lieutenant
Noncom23's Avatar
United_States
4
Rep
321
Posts

 
Drives: 2011 335i Saphire Black
Join Date: May 2011
Location: Texas

iTrader: (0)

Garage List
Quote:
Originally Posted by Dark_Knight_335 View Post
Thanks noncom! No sir, more like a rattling leaf blower sound under lower RPMs. Goes away at higher RPMs.
One more shot, check this thread:

http://forum.e46fanatics.com/showthread.php?t=891097
__________________
Mike F
Appreciate 0
      12-06-2012, 02:46 PM   #20
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

Checking. Thanks for your help! No codes are detected or thrown, but looking now.
Thanks again.
Appreciate 0
      12-23-2012, 08:11 PM   #21
Dark_Knight_335
Came to the N55 Darkside
Dark_Knight_335's Avatar
United_States
156
Rep
10,680
Posts

 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

iTrader: (27)

So got the car back last week from the BMW dealer who installed my DINAN stuff. Got a big fat CNR. Getting a bit upset about this. I was asking a fellow enthusiast this week to come for a ride for 20 minutes or so, and he said WTF without me even saying anything. I am relieved it is nothing "mechanically wrong", but there is still an issue. One more shot at a local dealer then I'll have to see if I can get this escalated. It's embarrassing with passengers in the car, and it's just driving me batshit.

Last edited by Dark_Knight_335; 12-23-2012 at 08:21 PM.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST