E90Post
 


GT Haus
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > TPM Malfunction



Reply
 
Thread Tools Search this Thread
      12-12-2012, 11:34 AM   #1
wwc310
First Lieutenant
wwc310's Avatar
United_States
7
Rep
319
Posts

 
Drives: 2011 335i
Join Date: Nov 2012
Location: Los Angeles

iTrader: (1)

TPM Malfunction

Yesterday, driving home, a TPM Malfunction warning came up on my i-Drive. I was under the impression that if I popped a RFT, I would be able to see which one it was by viewing the vehicle info on the screen. However, rather than having the green illumination behind each tire on the screen, all four tires were greyed out.

The TPM Malfunction warning went away after I parked and started the car about an hour later.

Should this be something to worry about?

Thanks

Last edited by wwc310; 12-12-2012 at 12:53 PM.
Appreciate 0
      12-12-2012, 11:43 AM   #2
SubzeroVR4
Second Lieutenant
SubzeroVR4's Avatar
5
Rep
208
Posts

 
Drives: Infiniti FX35
Join Date: Jun 2012
Location: Dayton, Ohio

iTrader: (0)

You state that it was a malfunction of the TPMS.

Maybe if the TPMS was indicating low pressure, it may display the tire in concern on the iDrive monitor.
__________________
'10 Mercedes C63 AMG
'09 E90 335i Fully Loaded-Sold
Appreciate 0
      12-12-2012, 12:08 PM   #3
wwc310
First Lieutenant
wwc310's Avatar
United_States
7
Rep
319
Posts

 
Drives: 2011 335i
Join Date: Nov 2012
Location: Los Angeles

iTrader: (1)

Quote:
Originally Posted by SubzeroVR4 View Post
You state that it was a malfunction of the TPMS.

Maybe if the TPMS was indicating low pressure, it may display the tire in concern on the iDrive monitor.
Sorry. I didnt explain that too clearly. I went into the iDrive monitor and it did not specify a particular tire. It simply showed "TPM Malfunction."
Appreciate 0
      12-12-2012, 04:26 PM   #4
iCraig
Enlisted Member
iCraig's Avatar
0
Rep
42
Posts

 
Drives: 2008 328i
Join Date: Aug 2012
Location: Austin, TX

iTrader: (0)

Garage List
2008 BMW 328i  [0.00]
Sounds like TPM had an issue. Perhaps software, or just a communication issue that resolved itself after you turned the car off and it reset itself.
Appreciate 0
      12-13-2012, 12:59 AM   #5
JimboBeach
Registered
United_States
0
Rep
4
Posts

 
Drives: 2007 335i
Join Date: Feb 2012
Location: Fort Walton Beach

iTrader: (0)

I have had that happen before. I checked the pressure in all 4 tires and reset the TPM through the iDrive and everything was good to go.
Appreciate 0
      12-13-2012, 01:08 AM   #6
Johnnyj525
Private
1
Rep
85
Posts

 
Drives: 2009 BMW 335i
Join Date: May 2012
Location: Brooklyn, NY

iTrader: (0)

Did you install anything aftermarket before this came up?
Appreciate 0
      12-13-2012, 01:09 PM   #7
wwc310
First Lieutenant
wwc310's Avatar
United_States
7
Rep
319
Posts

 
Drives: 2011 335i
Join Date: Nov 2012
Location: Los Angeles

iTrader: (1)

Quote:
Originally Posted by Johnnyj525 View Post
Did you install anything aftermarket before this came up?
No the car is bone stock. The day after I purchased the vehicle I received a low pressure warning on all four tires. Went back to the dealership and they checked all four tires, added air, and reset the warning.

Just a little concerned since I've only had the car for a month and a half and already had two issues with tire pressure.
Appreciate 0
Reply

Bookmarks

Tags
rfts, tpm, tpm malfunction

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:36 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST