E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Why do some codes work and other dont?!?!



Reply
 
Thread Tools Search this Thread
      03-11-2011, 10:58 AM   #1
b1gmac88
Captain
 
Drives: 335i e92
Join Date: Jan 2008
Location: E Coast

Posts: 953
iTrader: (16)

Send a message via AIM to b1gmac88
Why do some codes work and other dont?!?!

Hey everyone,
Been doing some coding for a while and for some reason some of the codes when switched dont work. For instance, I coded a car yesterday, went to go do the key fob windows up, went to the correct module, and when i read the ECU it already said it was activ. It wasnt, so i coded it back to nicht activ, and then back to activ. Still no good.

Disabling the car "BonG" has not worked on any of the cars I have coded.

Anyone else experiencing this?
b1gmac88 is offline   United_States
0
Reply With Quote
      03-11-2011, 06:39 PM   #2
The_DDub
Not gonna mod the engine
 
The_DDub's Avatar
 
Drives: Like a Boss, hard and fast
Join Date: Jun 2010
Location: Fremont, CA

Posts: 315
iTrader: (5)

Garage List
2007 328i Sedan  [0.00]
I haven't had any problems, all the options work for me.

For the window/mirror with keyfob, you need check both of the komfort... options in that ECU. They are right next to each other. Also check the spiegel option in the NFRM/FRM2. I believe both need to be set to for all of it to work.
__________________
Monaco Blue E90 328i with Nav, Sport, Premium and Comfort Access packages, 6FL with iPod cable
SAE spec Depo with HIDs and HID fogs
Depo AE replacement Album
The_DDub is offline   United_States
0
Reply With Quote
      12-14-2012, 02:57 PM   #3
kubanac
New Member
 
Drives: bmw f20
Join Date: Dec 2012
Location: europe

Posts: 5
iTrader: (0)

i never had a problem like that,once i had a problem with welcome light,i put as wl fog lights,but my baterry wasn't good so when is almost flat,it wont turn on fog lights,because they consumed to much energy..but i think that you are doing something wrong
kubanac is offline  
0
Reply With Quote
      12-14-2012, 06:36 PM   #4
cn555ic
BimmerPost Supporting Vendor

 
cn555ic's Avatar
 
Drives: 917-939-4980
Join Date: Jun 2007
Location: New York

Posts: 18,255
iTrader: (5)

Send a message via Yahoo to cn555ic
I had never encountered this before.
__________________

Coding E and F New York 917-939-4980
cn555ic is offline   United_States
0
Reply With Quote
      12-14-2012, 07:12 PM   #5
alexwhittemore
Lieutenant Colonel
 
Drives: 2009 Crimson 328i
Join Date: Oct 2012
Location: Los Angeles

Posts: 1,525
iTrader: (0)

Yeah, me neither - it sounds like you just weren't paying close attention to the steps as you were going through and simply forgot to actually write the MAN or something.
alexwhittemore is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:35 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST