E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Help Me With Iso Update



Reply
 
Thread Tools Search this Thread
      12-22-2012, 08:20 PM   #23
madmanhiker
0
Lieutenant Colonel
 
madmanhiker's Avatar
 
Drives: '11 E92 335i
Join Date: Jul 2008
Location: Jacksonville, Fl

Posts: 1,565
iTrader: (3)

Garage List
The issue is the SES is NOT PREDICTABLE. Therefore.... logging won't tell the entire story. Yes, logging helps, but I can tell with certainty that I never got a SES before this ISO firmware. That being said, if others are experiencing it, there may be a bigger issue (depending on your configuration). I wasn't even dogging the vehicle at the time, just entering a freeway from an on ramp... something we do everyday.
__________________
-madmanhiker jax,fl
madmanhiker is offline   United_States
Appreciate 0
Reply With Quote
      12-22-2012, 09:49 PM   #24
SRT14PimPin07
0
Captain
 
SRT14PimPin07's Avatar
 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles

Posts: 934
iTrader: (2)

Quote:
Originally Posted by madmanhiker View Post
The issue is the SES is NOT PREDICTABLE. Therefore.... logging won't tell the entire story. Yes, logging helps, but I can tell with certainty that I never got a SES before this ISO firmware. That being said, if others are experiencing it, there may be a bigger issue (depending on your configuration). I wasn't even dogging the vehicle at the time, just entering a freeway from an on ramp... something we do everyday.
Hummmm......ok I understand. Just to let you know, I got a reply from terry. He said I might have triggered a run lean or over boost mode. He told me to log it next time.
So I guess all we can do is keep each other updated if we figure anything out....
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
SRT14PimPin07 is offline   Armenia
Appreciate 0
Reply With Quote
      12-23-2012, 08:26 AM   #25
madmanhiker
0
Lieutenant Colonel
 
madmanhiker's Avatar
 
Drives: '11 E92 335i
Join Date: Jul 2008
Location: Jacksonville, Fl

Posts: 1,565
iTrader: (3)

Garage List
can't be logging every day during normal BAU driving. that's just unrealistic.......... I'm starting to miss my old non-ISO jb4.
__________________
-madmanhiker jax,fl
madmanhiker is offline   United_States
Appreciate 0
Reply With Quote
      12-23-2012, 08:48 AM   #26
518N55
0
Enlisted Member
 
Drives: 2011 335i coupe
Join Date: Mar 2012
Location: Upstate NY

Posts: 38
iTrader: (0)

Hey Mad,

I have not yet had the SES light you guys are describing. But, I did have some issues on my old set up that we essentially traced back to running to high a concentration of e85. I had been doing about a 50:50 mix for a few weeks, and through the variability of pump content my tank mix eventually got to high on the e85 side. This caused issues with lean codes etc. (with wires) had to back down the e85 and things were fine

Also,

When was the last time you guys replaced your plugs? I had 0 problems and then started getting a misfire anytime I drove hard.. not an ISO issue because it happened when i had the car detuned. My plugs were fried, put 6 new ones in and about a week later retuned it. Not a single stumble since.

If you have been into heavy modding your N55 for the last year I would guess you were using NOS octane booster, weird fuel mixes and spraying different types of meth/ concentrations... might be worth the $100 to try plugs.

I am still 100% happy with the ISO and my car has not ever responded or run better from the tune.
518N55 is offline  
Appreciate 0
Reply With Quote
      12-23-2012, 09:31 AM   #27
Sam335ix
0
Major
 
Sam335ix's Avatar
 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

Posts: 1,276
iTrader: (0)

Quote:
Originally Posted by madmanhiker View Post
The issue is the SES is NOT PREDICTABLE. Therefore.... logging won't tell the entire story. Yes, logging helps, but I can tell with certainty that I never got a SES before this ISO firmware. That being said, if others are experiencing it, there may be a bigger issue (depending on your configuration). I wasn't even dogging the vehicle at the time, just entering a freeway from an on ramp... something we do everyday.
Do you get your SES light come on with auto clear? Since I did the ISO yesterday the check engine light has been on and I turned off my auto clear option to be able to read codes... I am going to turn it on and see if the SES light will still come on.

Edit: Turned auto clear back on and SES light was still there for a few mintues. I played around with maps and the SES light went away.
__________________
2011 e90 KW V1, JB4, BMS Dp, BMS Intake, CP, Alpina Flash, ISO, E85

Coming soon to the garage: 2014 M3 Maybe M5

Last edited by Sam335ix; 12-23-2012 at 09:42 AM.
Sam335ix is offline  
Appreciate 0
Reply With Quote
      12-23-2012, 08:14 PM   #28
SRT14PimPin07
0
Captain
 
SRT14PimPin07's Avatar
 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles

Posts: 934
iTrader: (2)

Quote:
Originally Posted by 518N55 View Post
Hey Mad,

I have not yet had the SES light you guys are describing. But, I did have some issues on my old set up that we essentially traced back to running to high a concentration of e85. I had been doing about a 50:50 mix for a few weeks, and through the variability of pump content my tank mix eventually got to high on the e85 side. This caused issues with lean codes etc. (with wires) had to back down the e85 and things were fine

Also,

When was the last time you guys replaced your plugs? I had 0 problems and then started getting a misfire anytime I drove hard.. not an ISO issue because it happened when i had the car detuned. My plugs were fried, put 6 new ones in and about a week later retuned it. Not a single stumble since.

If you have been into heavy modding your N55 for the last year I would guess you were using NOS octane booster, weird fuel mixes and spraying different types of meth/ concentrations... might be worth the $100 to try plugs.

I am still 100% happy with the ISO and my car has not ever responded or run better from the tune.
Well I personally have never used E85 or any octane booster. I've just been running on 91 premium fuel here in LA. And i only have 20k miles and JB4 was installed at 12k. So I doubt my plugs could have gone bad already....I think what you said might apply to madman though.
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
SRT14PimPin07 is offline   Armenia
Appreciate 0
Reply With Quote
      12-23-2012, 09:47 PM   #29
Mike@N54Tuning.com
1
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,825
iTrader: (88)

Quote:
Originally Posted by madmanhiker View Post
The issue is the SES is NOT PREDICTABLE. Therefore.... logging won't tell the entire story. Yes, logging helps, but I can tell with certainty that I never got a SES before this ISO firmware. That being said, if others are experiencing it, there may be a bigger issue (depending on your configuration). I wasn't even dogging the vehicle at the time, just entering a freeway from an on ramp... something we do everyday.
You might be a little confused. With the N55 Stage2 with auto clear off you will ALWAYS get certain SES lights. Whether you run ISO or not. They are normal tuner codes, as well as the normal catless code. So if this is the first time you disabled auto clear then that is why you are only seeing them now. If you have an actual issue you will get a check engine light (yellow half engine in dash), and those are another story all together. When you get those you should switch to map 0 on the spot to avoid auto clear deleting them and then read them when you can to see what the cause was.

Now if you are triggering a JB4 safety fault such as over boost or run lean, the JB4 will flash the SES light 2 or 4 times and then lock itself in low boost map 4 until you restart the car. This has nothing to do with auto clear or codes. If you experience that then you should do a log to see why you are triggering the safety system. Some changes were made with ISO that makes this system a bit more sensitive as a safety precaution so if you can consistently trigger a false fail safe, etc, definitely log that and send it in.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE - NEW S55 M3/M4 JB4 NOW SHIPPING
Mike@N54Tuning.com is offline   Canada
Appreciate 0
Reply With Quote
      12-24-2012, 12:25 AM   #30
sA x sKy
0
Sameet
 
sA x sKy's Avatar
 
Drives: 335xi '11 -> M4 '15
Join Date: Apr 2010
Location: Long Island, New York

Posts: 1,748
iTrader: (2)

Have not received any sort of faults since updating to ISO...
sA x sKy is offline   Bangladesh
Appreciate 0
Reply With Quote
      12-24-2012, 12:46 AM   #31
F335i
0
Private First Class
 
Drives: 2012 335i Coupe 6AT
Join Date: Jun 2012
Location: Miami, Florida

Posts: 101
iTrader: (0)

Guys download the isoC.hex this fixed my over boost safety CEL light coming on and putting me on map 4 low boost.
__________________
JB4 S2 ISO Map7, BMS Intake, BMS Chargepipe, BMS Downpipe, BMS OCC, Flex fuel wires.
F335i is offline   United_States
Appreciate 0
Reply With Quote
      12-24-2012, 11:25 AM   #32
SRT14PimPin07
0
Captain
 
SRT14PimPin07's Avatar
 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles

Posts: 934
iTrader: (2)

Quote:
Originally Posted by F335i View Post
Guys download the isoC.hex this fixed my over boost safety CEL light coming on and putting me on map 4 low boost.
Perfect! Thank you for letting me know.
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
SRT14PimPin07 is offline   Armenia
Appreciate 0
Reply With Quote
      12-25-2012, 05:33 PM   #33
Hoody335
0
Private
 
Drives: Black 335i xDrive '13
Join Date: Sep 2012
Location: Kentucky

Posts: 51
iTrader: (0)

Quote:
Originally Posted by SRT14PimPin07
Quote:
Originally Posted by madmanhiker View Post
I too got the SES this morning. It flashed 3 times - I have never gotten that before.
Well, I guess I'm not the only one then. Imma do some logs tomorrow and send them to terry. If I find anything out, I'll let you know!
Let me know as well
__________________
Black on Black we call that murder
Hoody335 is offline  
Appreciate 0
Reply With Quote
      12-26-2012, 04:43 PM   #34
SRT14PimPin07
0
Captain
 
SRT14PimPin07's Avatar
 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles

Posts: 934
iTrader: (2)

HELP!!!

Hey guys, i was driving my car yesterday with the ISO HEXB firmware, and I got the half engine sign on the dash, these are the codes I red!

2C90
3106
28A0
2C57
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
SRT14PimPin07 is offline   Armenia
Appreciate 0
Reply With Quote
      12-27-2012, 10:36 AM   #35
F335i
0
Private First Class
 
Drives: 2012 335i Coupe 6AT
Join Date: Jun 2012
Location: Miami, Florida

Posts: 101
iTrader: (0)

Dude, didn't I tell you to download isoC.hex C C not B.hex.. get the latest firmware and report back.
__________________
JB4 S2 ISO Map7, BMS Intake, BMS Chargepipe, BMS Downpipe, BMS OCC, Flex fuel wires.
F335i is offline   United_States
Appreciate 0
Reply With Quote
      12-27-2012, 11:58 AM   #36
Mike@N54Tuning.com
1
BimmerPost Supporting Vendor

 
Drives: 07335i
Join Date: Dec 2008
Location: Earth

Posts: 14,825
iTrader: (88)

Quote:
Originally Posted by SRT14PimPin07 View Post
HELP!!!

Hey guys, i was driving my car yesterday with the ISO HEXB firmware, and I got the half engine sign on the dash, these are the codes I red!

2C90
3106
28A0
2C57
The under boost code is normal for map 0, and the other three as the same tuner codes you'll always get on any map with auto clear off.

Mike
__________________
LOWEST PRICE GURANTEE ON ALL PRODUCTS - www.n54tuning.com - Email; Mike@n54tuning.com
NEW PERFORMANCE LINE N54 DOWNPIPES & M3/M4 & F30 ER DOWNPIPES NOW IN STOCK - ER N54 CHARPE PIPE SPECIALS - NEW JB4 G5 ISO for N54 and F30 N55 ON SALE - NEW S55 M3/M4 JB4 NOW SHIPPING
Mike@N54Tuning.com is offline   Canada
Appreciate 0
Reply With Quote
      12-27-2012, 12:27 PM   #37
SRT14PimPin07
0
Captain
 
SRT14PimPin07's Avatar
 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles

Posts: 934
iTrader: (2)

Quote:
Originally Posted by F335i View Post
Dude, didn't I tell you to download isoC.hex C C not B.hex.. get the latest firmware and report back.
I did, same problem, but according to Terry and Mike it's normal.
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
SRT14PimPin07 is offline   Armenia
Appreciate 0
Reply With Quote
      12-27-2012, 06:24 PM   #38
F335i
0
Private First Class
 
Drives: 2012 335i Coupe 6AT
Join Date: Jun 2012
Location: Miami, Florida

Posts: 101
iTrader: (0)

My problem was my car going into low boost, I did get Service Engine light to flash a couple of times but it was because I was over boosting and I had to restart the car, It seems like you are just worried about some common tuner codes otherwise your car is doing just fine.
__________________
JB4 S2 ISO Map7, BMS Intake, BMS Chargepipe, BMS Downpipe, BMS OCC, Flex fuel wires.
F335i is offline   United_States
Appreciate 0
Reply With Quote
      12-27-2012, 09:40 PM   #39
SRT14PimPin07
0
Captain
 
SRT14PimPin07's Avatar
 
Drives: BMW 335i Coupe
Join Date: Jun 2009
Location: Los Angeles

Posts: 934
iTrader: (2)

Quote:
Originally Posted by F335i View Post
My problem was my car going into low boost, I did get Service Engine light to flash a couple of times but it was because I was over boosting and I had to restart the car, It seems like you are just worried about some common tuner codes otherwise your car is doing just fine.
I think you are completely right....Its just that I never had any problems/SES light/half engine light/tuner codes before I did this ISO update. So it made me freak out a little.
__________________
2011 Alpine White E92 335i M-Sport N55 Engine
SRT14PimPin07 is offline   Armenia
Appreciate 0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:05 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST