E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Cold start long crank - ECU tune issue?



Reply
 
Thread Tools Search this Thread
      12-24-2012, 09:17 PM   #1
parky1215
Lieutenant Colonel
parky1215's Avatar
United_States
35
Rep
1,508
Posts

 
Drives: Lucy, F80 M3
Join Date: Nov 2010
Location: Claremont, CA

iTrader: (11)

Cold start long crank - ECU tune issue?

I have custom ecu tune on my 3000 miles old 2011 335is. After I got the tune, I sometimes received engine malfunction reduced power message during cold start when outside temperature is cold. Engine malfunction code disappeared automatically after a second or so but it left 2f0c shadow code.

After I got flashed with revised file, I no longer get engine malfunction light, but engine sometimes takes longer to start during cold start. It never happens when engine is warm.

Here is the video showing cold start hesitation.


I am going to contact tuner after holiday, but I am wondering if tune file can actually cause this engine start hesitation issue. It happened on the next morning right after I got car flashed with revised file. Hesitation never happened with stock tune and first tune file with engine malfunction problem.
Or am I actually experiencing physical hardware issue (hpfp)?
Other than cold start hesitation, everything else seems to work fine.
Appreciate 0
      12-25-2012, 03:12 AM   #2
OneFastN55
:single turbo ftw:
0
Rep
64
Posts

 
Drives: 2011 335i
Join Date: May 2012
Location: Irvine, CA

iTrader: (0)

My car did that stock sometimes...
__________________
Appreciate 0
      12-25-2012, 02:18 PM   #3
Deemo
Second Lieutenant
Deemo's Avatar
4
Rep
293
Posts

 
Drives: 07 E90 335i
Join Date: May 2012
Location: Plano, Texas

iTrader: (1)

yea mine does that sometimes when it's cold..
__________________
07 E90 335i 6AT
Appreciate 0
      12-25-2012, 02:30 PM   #4
onebadmofo
Banned
Russian Federation
54
Rep
2,394
Posts

 
Drives: 2007 E92 335i
Join Date: Aug 2010
Location: Central NJ

iTrader: (14)

That's not long crank at all.
Appreciate 0
      12-25-2012, 02:40 PM   #5
BEAR-AvHistory
2014 435M-Sport/MPPK
BEAR-AvHistory's Avatar
22
Rep
2,274
Posts

 
Drives: 2014 435M-Sport MPPK
Join Date: Jun 2011
Location: NC - USA

iTrader: (0)

No long cranks 32 degrees + tune
__________________
Kevin

2014 435M-Sport MPPK - 2013 135is Cab 6MT - 2009 V-Star FFR Cobra MK-IV work in progress
Cobra Coyote First Start.
Appreciate 0
      12-25-2012, 06:04 PM   #6
parky1215
Lieutenant Colonel
parky1215's Avatar
United_States
35
Rep
1,508
Posts

 
Drives: Lucy, F80 M3
Join Date: Nov 2010
Location: Claremont, CA

iTrader: (11)

I guess it's not big issue. Maybe I just got bad tank of fuel.
Appreciate 0
      12-25-2012, 06:06 PM   #7
///Mposter
Macgyver
United_States
5
Rep
383
Posts

 
Drives: 2007 e92 335i
Join Date: Jun 2011
Location: Greensboring

iTrader: (0)

When you first unlock your car, listen carefully for the priming of the pump. If you don't hear it then lock and unlock again. See if that solves your problem.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:32 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST