E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > bulb failure warning



Reply
 
Thread Tools Search this Thread
      12-23-2012, 08:16 AM   #1
John 070
Lieutenant General
 
Drives: 335i cpe
Join Date: Oct 2006
Location: ZSP/ZPP/ZCW

Posts: 11,417
iTrader: (0)

bulb failure warning

I think I've got it under control (wouldn't you know I'm doing a state inspection on 12/28 for Dec 2012?)--the error was cc-id 134. I pulled out both carriers, and moved the brake light bulbs from right to left, and the code changed to cc-id 136. So I'm pretty sure it's the brake lamp bulbs, nothing else (although of course, all the bulbs actually work).

I'm hoping that later today I'll pick up 921's which as far as I can see are w16w equivalents, and that the 921's cause the error to go away. Personally, I've always found it funny that Euro cars have bulb failure warnings before the bulb actually fails--it's like Tom Cruise in Minority Report.
John 070 is offline  
0
Reply With Quote
      12-23-2012, 08:26 AM   #2
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,815
iTrader: (26)

Yeah had that same issue on my 328 Coupe.
I do admit it was quite annoying and the bulb never went out, which was a year from that point, but the error went away.
I do remember it being very cold that day, but that's about it.
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      05-25-2013, 06:15 PM   #3
dalecv
Registered
 
Drives: 2007 BMW 335i coupe
Join Date: Sep 2012
Location: Eugene, Oregon

Posts: 1
iTrader: (0)

My 07 335i coupe had the bulb warning light come on with the CC-ID 134 code (right rear brake). All the bulbs tested good and I moved them around but still had the warning light with the same code.

I replaced all of the 921 bulbs in the right tail light assembly and the warning light went out. For good measure I replaced all of the 921 lamps in the left side light assembly as well.

Looking at the bulbs some were blackened but still working. Early warning system I guess.
dalecv is offline  
0
Reply With Quote
      05-25-2013, 06:40 PM   #4
N8N
Major
 
N8N's Avatar
 
Drives: 2009 E92 335i 6MT
Join Date: Sep 2012
Location: Sterling, VA

Posts: 1,433
iTrader: (1)

Send a message via AIM to N8N Send a message via MSN to N8N Send a message via Yahoo to N8N
Holy old thread... but I have had the same experience. Right side brake light error, one of the 921/W16Ws on that side was still working but very blackened, I replaced only that bulb and no more errors.

The only other bulb error I've had on the car was one of the angel eyes, and that one was burned out. Looking at the service history of the car though it looks like the dealership replaced a lot of light bulbs on the car.
N8N is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:49 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST