E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > JB4 N55 stutter bet. 4-5K rpm in cold weather / warming up..



Reply
 
Thread Tools Search this Thread
      12-23-2012, 06:47 PM   #1
Alan l.
Brigadier General
 
Alan l.'s Avatar
 
Drives: LCI M-Sport 550i
Join Date: Jun 2009
Location: East Coast

Posts: 4,414
iTrader: (8)

JB4 N55 stutter bet. 4-5K rpm in cold weather / warming up..

I've had my JB4 installed on my N55 535 for a few months now without any issues. The car has only 1800 miles on it and the tune has been good until this weekend. It's also much colder this weekend so not sure if it has anything to do with it. During warm up if I give the car slightly more throttle the car stutters and sounds like the exhaust is backfiring when it hits over 4k rpm and then goes back to normal. I made the car do it several times and so far only seems to do it before the car is fully warmed up.

Has anyone else notice issues in cold weather?

Alan
__________________

2014 LCI 550i M Sport | 3D Design Front Spoiler | BMW Performance Black Grills | BMW Performance Trunk Lip | BMW Performance Diffuser | Painted Reflectors | Wincos 30% Tint | Supersprint Exhaust | ACSSprings | MORR VS8.2 Rims 20x10R and 20x9F | Michelin PSS Tires |||More Photos of my car here|||
Alan l. is offline  
0
Reply With Quote
      12-23-2012, 07:42 PM   #2
Hoody335
Private
 
Drives: Black 335i xDrive '13
Join Date: Sep 2012
Location: Kentucky

Posts: 51
iTrader: (0)

Quote:
Originally Posted by Alan l. View Post
I've had my JB4 installed on my N55 535 for a few months now without any issues. The car has only 1800 miles on it and the tune has been good until this weekend. It's also much colder this weekend so not sure if it has anything to do with it. During warm up if I give the car slightly more throttle the car stutters and sounds like the exhaust is backfiring when it hits over 4k rpm and then goes back to normal. I made the car do it several times and so far only seems to do it before the car is fully warmed up.

Has anyone else notice issues in cold weather?

Alan
I am anxious to see responses, thanks for making this known!
__________________
Black on Black we call that murder
Hoody335 is offline  
0
Reply With Quote
      12-31-2012, 05:12 PM   #3
BavarianBullet
Lieutenant
 
BavarianBullet's Avatar
 
Drives: 2014 Audi S5
Join Date: Jul 2008
Location: Connecticut

Posts: 429
iTrader: (1)

Need more info. Your 535 model year, JB version (stage 1 or stage 2) and map # for starters. Also, when the stutter happens, is the oil temp guage moved from it's lowest position yet?

The N55 JB4 Stage 2 shouldn't raise boost until the oil temp guage begins to move. So if you're problem is happening before that, you're still at stock boost and it may not be a JB4 issue.
__________________
2014 Audi S5 DSG
2011 335xi Sedan (retired)
2008 335xi Sedan (retired)
BavarianBullet is offline   United_States
0
Reply With Quote
      12-31-2012, 05:55 PM   #4
Dark_Knight_335
Came to the N55 Darkside
 
Dark_Knight_335's Avatar
 
Drives: 2011 335 E93 M-Sport
Join Date: May 2010
Location: NY/NJ

Posts: 9,815
iTrader: (26)

All cars suck in the cold weather. I hear so many damn noises and so much weird engine behavior that I don't get in the spring in the summertime it's not even funny. I may not have a Juicebox but I do have a tune...who the hell knows.
Dark_Knight_335 is offline   United_States
0
Reply With Quote
      01-18-2013, 12:52 PM   #5
10TonGorilla
Registered
 
10TonGorilla's Avatar
 
Drives: 07 335i 4dr
Join Date: Aug 2012
Location: North Jersey

Posts: 2
iTrader: (0)

I have the JB4 tune set to map 5 - bone stock otherwise. I have a N54 motor and im getting major stutter when im entering boost after my motor warms up. Noticed slight hesitation b4 its about to boost, almost feels like if your were not fully letting go of the clutch... So i get an engine light right away then stutter - turn off the map, a few mins later stutter feel dies out engine light goes off and the car runs fine.

Where im at now with this, tried it one more time today with map 5 - same issue - now my engine light wont go off.


Anyone else with this issue? Any suggestions?
10TonGorilla is offline   United_States
0
Reply With Quote
      01-18-2013, 03:02 PM   #6
BMW_Belgier
Lieutenant Colonel
 
BMW_Belgier's Avatar
 
Drives: E92 335xi n55
Join Date: May 2012
Location: Switzerland

Posts: 1,522
iTrader: (0)

Quote:
Originally Posted by 10TonGorilla View Post
I have the JB4 tune set to map 5 - bone stock otherwise. I have a N54 motor and im getting major stutter when im entering boost after my motor warms up. Noticed slight hesitation b4 its about to boost, almost feels like if your were not fully letting go of the clutch... So i get an engine light right away then stutter - turn off the map, a few mins later stutter feel dies out engine light goes off and the car runs fine.

Where im at now with this, tried it one more time today with map 5 - same issue - now my engine light wont go off.


Anyone else with this issue? Any suggestions?
Hi

You have N54 engine. This engine is different to the N55 engine. Maybe you want to try the N54 section because you posted in the N55 section...

Good luck
__________________
BEFORE: 130i N52 (2006-2011)
NOW: 335xi N55 (2011- )
BMW_Belgier is offline   Switzerland
0
Reply With Quote
      01-18-2013, 05:38 PM   #7
Abear
Private First Class
 
Drives: 2011 335i
Join Date: Aug 2011
Location: Houston

Posts: 150
iTrader: (3)

Brand new car...I really wouldnt be too worried. If anything take the JB4 off and see if it still does it. Theres a bulletin out about the N55 stuttering, but I think thats just at idle.

To be honest though, if its super cold, I wouldnt be pushing it too hard til its warmed up. I try to stay under 3K if I can until its warmed up a little.
Abear is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:23 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST