E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > For all of you with ISO issues



Reply
 
Thread Tools Search this Thread
      12-28-2012, 03:58 PM   #1
Sam335ix
Major
Sam335ix's Avatar
22
Rep
1,275
Posts

 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

iTrader: (0)

For all of you with ISO issues

I had tons of problems when I first installed mine.. once you upload the new firmware for ISO, the system automatically restores defaults... I thought that is all needed to be done but... after restore default is completed, you have to go to file, drop down menu and restore default manually... Done and problem fixed (at least my problem).

Good Luck.
__________________
2011 e90 KW V1, JB4, BMS Dp, BMS Intake, CP, Alpina Flash, ISO, E85

Coming soon to the garage: 2014 M3 Maybe M5
Appreciate 0
      12-28-2012, 06:04 PM   #2
Abear
Private First Class
1
Rep
153
Posts

 
Drives: 2011 335i
Join Date: Aug 2011
Location: Houston

iTrader: (3)

Just a quick question, did all you guys with problems follow all the directions..including changing the pid damper and default wastegate?

I havent had a single issue with the ISO and I checked and double checked and read and double read before I even opened my hood. It may just be something with the different cars, but I know I followed the directions to a T.
Appreciate 0
      12-28-2012, 10:24 PM   #3
Sam335ix
Major
Sam335ix's Avatar
22
Rep
1,275
Posts

 
Drives: 335 ix performance edition
Join Date: Sep 2011
Location: Redskin Country

iTrader: (0)

Quote:
Originally Posted by Abear View Post
Just a quick question, did all you guys with problems follow all the directions..including changing the pid damper and default wastegate?

I havent had a single issue with the ISO and I checked and double checked and read and double read before I even opened my hood. It may just be something with the different cars, but I know I followed the directions to a T.
All of the settings you speak of was already pre set once I reseted defaults... now did I follow instructions before I did the ISO? LOL f no, what is the fun in that j/k.
__________________
2011 e90 KW V1, JB4, BMS Dp, BMS Intake, CP, Alpina Flash, ISO, E85

Coming soon to the garage: 2014 M3 Maybe M5
Appreciate 0
      12-29-2012, 09:55 AM   #4
Abear
Private First Class
1
Rep
153
Posts

 
Drives: 2011 335i
Join Date: Aug 2011
Location: Houston

iTrader: (3)

Quote:
Originally Posted by Sam335ix View Post
All of the settings you speak of was already pre set once I reseted defaults... now did I follow instructions before I did the ISO? LOL f no, what is the fun in that j/k.
Really? I cant remember if I reset everything from the drop down menu, or just checked the box when I updated the firmware. Anyway, I do remember that I had to change all 3 settings manually. Car runs great, Ive got a buddy with an M3 with a tune and other mods, he said he is around 315 or 320 at the wheels. From a 20 roll I caught up to him after I finally caught traction in 3rd lol. Car is beastly now.
Appreciate 0
      12-29-2012, 09:18 PM   #5
badblkX6
Captain
United_States
10
Rep
726
Posts

 
Drives: 2014 X6 35i
Join Date: Sep 2011
Location: South Jersey

iTrader: (9)

Garage List
2014 BMW X6  [0.00]
I did the ISO update last night and drove around for a little bit. Car felt very strong and really pulls hard. Excited to take it out again once it warms up and the streets dry.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:46 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST