E90Post
 


Lux Angel Eyes
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Blown Underseats?



Reply
 
Thread Tools Search this Thread
      12-17-2012, 11:53 AM   #1
james008
Lieutenant
 
Drives: AW 09 335i
Join Date: Jul 2012
Location: Charlotte

Posts: 578
iTrader: (3)

Blown Underseats?

Returning my car back to stcok I went to hook up the underseats to the OEM amp and got nothing. So I tested the speaker wires in trunk and got nothing. So I pulled up the underseats and unscrewed the speacker from the enclosment and tested the wires running from the cone... nothing. This is my first blown speaker just wanted to throw this out there make sure that is what I have. And both sides are the same way? How would the previous owner have blown these? Aftermarket amp with too much power?
__________________
james008 is offline  
0
Reply With Quote
      12-17-2012, 08:46 PM   #2
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,912
iTrader: (5)

Even if a speaker was blown it should still make some noises...

So you tested the speaker wires in the trunk and got "nothing"... As in you tested the amp output with a voltmeter or another speaker?
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      12-17-2012, 10:28 PM   #3
james008
Lieutenant
 
Drives: AW 09 335i
Join Date: Jul 2012
Location: Charlotte

Posts: 578
iTrader: (3)

Yeah with a multimeter I tested the actual wires connected to the cone speaker and didn't read any ohms. I have a replacment sitting in the garage and I tested it and got 3.8ohms or whatever. It seemed kinda weird not to get any reading and no sound at all.
__________________
james008 is offline  
0
Reply With Quote
      12-17-2012, 11:49 PM   #4
ctuna
Brigadier General
 
Drives: 325xi 06 wagon MT
Join Date: Jan 2010
Location: Santa Cruz, Ca

Posts: 4,031
iTrader: (0)

Check the resistance reading .

Check the resistance reading .
Infinite resistance means and open circuit.
Since a speaker wire is essentially a long piece of wrapped up wire,
if its infinite or high it means its broken. Similar speakers should have the same reading or there is something wrong . I wouldn't expect any thing higher
than 16 ohms with 2 to 8 being more typical.
ctuna is offline  
0
Reply With Quote
      12-18-2012, 03:29 PM   #5
james008
Lieutenant
 
Drives: AW 09 335i
Join Date: Jul 2012
Location: Charlotte

Posts: 578
iTrader: (3)

I think that is what I did and I didn't get any Ohm reading multimeter just stayed at 1 and did so whether I was touching the wires or not. I did the same on the replacement and got around 4 ohm reading.
__________________
james008 is offline  
0
Reply With Quote
      12-18-2012, 04:41 PM   #6
kaigoss69
Colonel
 
kaigoss69's Avatar
 
Drives: '08 335i
Join Date: Jul 2008
Location: JAX

Posts: 2,912
iTrader: (5)

Quote:
Originally Posted by james008
I think that is what I did and I didn't get any Ohm reading multimeter just stayed at 1 and did so whether I was touching the wires or not. I did the same on the replacement and got around 4 ohm reading.
I think it is safe to assume then that the voice coils have been melted!
__________________
Mobridge DA2 > JBL MS-8 > JL Audio HD600/4 > (3) Hybrid Audio L3SE & (2) Rainbow Cal25; JL Audio HD900/5 > (2) Morel HCW-10 & (1) IDMax 15
kaigoss69 is offline   United_States
0
Reply With Quote
      12-23-2012, 03:55 PM   #7
335dM
Major
 
Drives: 335d m package
Join Date: May 2011
Location: montreal

Posts: 1,019
iTrader: (0)

I have Individual audio in my 2011 D and I also had a blown underseat sub replaced last week!
335dM is offline  
0
Reply With Quote
      12-27-2012, 12:18 AM   #8
tacticalpacket
Registered
 
Drives: 2008 BMW 335i e90
Join Date: Dec 2012
Location: Phoenix, AZ

Posts: 3
iTrader: (0)

Quote:
Originally Posted by james008 View Post
Returning my car back to stcok I went to hook up the underseats to the OEM amp and got nothing. So I tested the speaker wires in trunk and got nothing. So I pulled up the underseats and unscrewed the speacker from the enclosment and tested the wires running from the cone... nothing. This is my first blown speaker just wanted to throw this out there make sure that is what I have. And both sides are the same way? How would the previous owner have blown these? Aftermarket amp with too much power?
"Blown Underseats?" haha great title!
tacticalpacket is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:50 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST