E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > NCS Expert Won't Load



Reply
 
Thread Tools Search this Thread
      03-31-2013, 08:20 PM   #1
HardCoal99
New Member
 
Drives: 2009 335xi
Join Date: Feb 2013
Location: Allentown, PA

Posts: 7
iTrader: (0)

NCS Expert Won't Load

Hi folks -

I've spent a ton of time trying to solve this through searches without luck. I'm hoping someone here can help me.

Today I flashed my transmission with the Alpina B3 files, but now my paddle shifters do not work. I know there is a fix through the NCS Expert tool, but I can't get the program started.

I get the error "cannot find api.dll." That file simply doesn't exist on this computer. Has anyone solved this issue before? Can anyone send me that file? My path statement is correct, but it doesn't matter because the file is nowhere to be found. I'm running Windows XP.

Thanks!
__________________
2009 335xi Le Mans Blue; JB4 - Map 5; VSRF DPs, VSRF Intercooler
LED interior, Angel Eyes, Glossy Black Grill
Rear Fog Light Mod; 2013 Nav. Maps
HardCoal99 is offline   United_States
0
Reply With Quote
      03-31-2013, 10:18 PM   #2
pweber84
Banned
 
pweber84's Avatar
 
Drives: BMW 330d e91
Join Date: Jan 2013
Location: Berlin, Germany / PL, Posen

Posts: 347
iTrader: (2)

Send a message via Skype™ to pweber84
What version of NCS exper are you trying to use?

Did you install your cable properly? Ediabas/INPA does work well?
pweber84 is offline   Germany
0
Reply With Quote
      04-01-2013, 11:38 AM   #3
gdgraham
Private First Class
 
gdgraham's Avatar
 
Drives: 2007 328i Coupe
Join Date: Nov 2011
Location: Shell Knob, MO

Posts: 155
iTrader: (0)

Garage List
I know you said your Path is correct but I got the same error when loading INPA because my Path was wrong. I corrected it and INPA is working just fine now so you might just double check.
gdgraham is offline   United_States
0
Reply With Quote
      04-02-2013, 04:46 PM   #4
HardCoal99
New Member
 
Drives: 2009 335xi
Join Date: Feb 2013
Location: Allentown, PA

Posts: 7
iTrader: (0)

Double-checked path - still OK.

INPA works fine. WinKFP works fine. Was able to load software into car through WinKFP.

I installed V3.1.0.

Can someone please send me the 'api.dll' file?
__________________
2009 335xi Le Mans Blue; JB4 - Map 5; VSRF DPs, VSRF Intercooler
LED interior, Angel Eyes, Glossy Black Grill
Rear Fog Light Mod; 2013 Nav. Maps
HardCoal99 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:11 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST