E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > BMW Coding > Reset Service with INPA Possible?



Reply
 
Thread Tools Search this Thread
      12-30-2012, 09:02 AM   #1
jewrican
Private First Class
 
Drives: 2007 E90 335i w/ JB4
Join Date: May 2011
Location: USA

Posts: 148
iTrader: (0)

Garage List
Reset Service with INPA Possible?

I know.. you can easily do it from the stalk. There is a reason I ask.

An indy reset the service indicator on my brake pads (for some stupid reason!!! ) and now they both reset to ------ and are saying they are shot. I think it is a bug or something is just confused so I want to see if INPA can correct this.

So, is there a way to reset the brake pads (front and rear) in INPA to try to correct this?

Thanks.
__________________
2007 Alpine White E90 335i | JB4 | DCI | M-Tec Front and Rear Bumper | iDrive | Sport | Premium | Comfort Access | Heated Seats
jewrican is offline  
0
Reply With Quote
      12-30-2012, 10:55 AM   #2
rich123321
Captain
 
rich123321's Avatar
 
Drives: BMW 325i E90
Join Date: Jan 2012
Location: South Florida

Posts: 795
iTrader: (1)

Garage List
2006 BMW E90  [4.17]
I've had the exact same problem as you. What ended up happening was I got my brake sensors replaced (20$ each)
rich123321 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:31 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST