E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > NA Engine (non-turbo) / Drivetrain / Exhaust Modifications > What's wrong with my car



Reply
 
Thread Tools Search this Thread
      01-01-2013, 02:18 AM   #1
E46driver
Lieutenant
E46driver's Avatar
United_States
7
Rep
447
Posts

 
Drives: 2009 E92 N51 328i
Join Date: Jan 2012
Location: Rowland Heights

iTrader: (2)

What's wrong with my car

I drive a 09 e92 328i when I am idle in drive with my foot on the brake I can hear a light rumble coming from the front of the car and makes the car shake a bit. I noticed this recently and thought that it would just go away. Does anyone know what the problem might be and if its serious or not.
__________________
2009 Alpine White E92 N51 328i Automagic | Premium & Sport Pkg. | Coral Red/Black Dakota Leather Interior | BMW Performance Exhaust | Gruppe M Intake | Varrstoen ES1 | Gloss Black Roof Vinyl | Performance Front Grills | M-Sport Kit(-Skirts) | LUX H8 V3 AE | GP Thunder Fogs
Appreciate 0
      01-01-2013, 04:36 AM   #2
rorkor
Second Lieutenant
rorkor's Avatar
United_States
3
Rep
278
Posts

 
Drives: '11 E90 N52 6MT
Join Date: Feb 2012
Location: here

iTrader: (0)

Garage List
2010 E70 X5 35d  [5.00]
2011 E90 328i  [5.00]
hmm.... my wife's e46 did this before and it was a bad serpentine belt, it had stretched/warped and was wobbling on the pulleys. Look at the front end of your engine and around your oil filter housing for oil leaks and maybe check the tension on the belt itself. There have been cases recently that may have had similar initial symptoms.
__________________
Appreciate 0
      01-13-2013, 07:19 PM   #3
e90monacoconut
Registered
0
Rep
2
Posts

 
Drives: 2008 BMW 328i monaco blue
Join Date: Nov 2012
Location: West Chester PA

iTrader: (0)

I have an 08 328i and experienced this same issue when i first got the car. Recently replaced the spark plugs and have been adding lucas oil injector cleaner/upper cylinder lubricant upon every fill. Upon other small issues i still have with my vehicle this idle vibration condition seems to have vanished??
Appreciate 0
      01-16-2013, 06:01 PM   #4
xxxjecxxx
Captain
xxxjecxxx's Avatar
66
Rep
809
Posts

 
Drives: Jet Black 06 325i LCI
Join Date: Aug 2009
Location: Orlando, FL

iTrader: (1)

Yes, Change your plugs. I had the same issue. Changed my plugs and it magically went away. Mine was specifically when the AC was on and I was at a full stop, RPMs would surge and the car would "jump". 20K later has never happened again.

I got my plugs from rmeuropean.com
Appreciate 0
      01-18-2013, 11:52 PM   #5
E46driver
Lieutenant
E46driver's Avatar
United_States
7
Rep
447
Posts

 
Drives: 2009 E92 N51 328i
Join Date: Jan 2012
Location: Rowland Heights

iTrader: (2)

Thanks the info was much appreciated
__________________
2009 Alpine White E92 N51 328i Automagic | Premium & Sport Pkg. | Coral Red/Black Dakota Leather Interior | BMW Performance Exhaust | Gruppe M Intake | Varrstoen ES1 | Gloss Black Roof Vinyl | Performance Front Grills | M-Sport Kit(-Skirts) | LUX H8 V3 AE | GP Thunder Fogs
Appreciate 0
      01-19-2013, 12:23 AM   #6
Mattshokri
Lieutenant
8
Rep
418
Posts

 
Drives: 2011 328i space gray metallic
Join Date: Apr 2012
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by xxxjecxxx View Post
Yes, Change your plugs. I had the same issue. Changed my plugs and it magically went away. Mine was specifically when the AC was on and I was at a full stop, RPMs would surge and the car would "jump". 20K later has never happened again.

I got my plugs from rmeuropean.com


i have the same problem right now
i have a 2011 328 wit only 3700 miles on it
i took it to the dealership and they said nothing is wrong with it
here are a few videos
what should i do!?
please let me know if this this the same problem...




Appreciate 0
      03-23-2013, 06:03 PM   #7
RyanBMW
Private
United_States
0
Rep
51
Posts

 
Drives: 2011 F10 550i
Join Date: Dec 2011
Location: Plano, TX

iTrader: (0)

Omfg my car just did it today for the first time, it did it twice within 5 minutes. Mine is an 08 328i w/ 55K miles. The first time it happens I thought the car was choking (I was going about 30mph) so l pulled over and shut down the engine, waited for 1 minute and start it back up again and drive about a mile and it does it again, scares the shit out of me. So then l pulled over the second time and sits for about 5 minutes and it went away. I searched and people said it might be due to dirty injector so l went a bought a bottle of Chevron injector cleaner additive and poured it in. Will see if it will goes away!! Fucking A hole. I didn't pay good money for this $h!t .. My girlfriend 2008 IS 350 already has 90K miles on it with no problems. Wtf is wrong with Bimmer
Appreciate 0
      03-23-2013, 10:31 PM   #8
3002 tii
Major General
3002 tii's Avatar
United_States
140
Rep
8,596
Posts

 
Drives: flat out
Join Date: Apr 2008
Location: NNJ

iTrader: (50)

Garage List
Could be a vac leak...
__________________

Recaro | Volk | AST | Vorshlag | Quaife | Stoptech | Active Autowerke | BMW Performance

Click here for my track videos
Appreciate 0
      03-24-2013, 12:23 AM   #9
E46driver
Lieutenant
E46driver's Avatar
United_States
7
Rep
447
Posts

 
Drives: 2009 E92 N51 328i
Join Date: Jan 2012
Location: Rowland Heights

iTrader: (2)

Quote:
Originally Posted by Mattshokri
Quote:
Originally Posted by xxxjecxxx View Post
Yes, Change your plugs. I had the same issue. Changed my plugs and it magically went away. Mine was specifically when the AC was on and I was at a full stop, RPMs would surge and the car would "jump". 20K later has never happened again.

I got my plugs from rmeuropean.com


i have the same problem right now
i have a 2011 328 wit only 3700 miles on it
i took it to the dealership and they said nothing is wrong with it
here are a few videos
what should i do!?
please let me know if this this the same problem...




I don't have that problem I've noticed that the light shaking and rumblin at idle only occurs when the car isn't at it's optimal working temperature once warned up a bit it goes away.
__________________
2009 Alpine White E92 N51 328i Automagic | Premium & Sport Pkg. | Coral Red/Black Dakota Leather Interior | BMW Performance Exhaust | Gruppe M Intake | Varrstoen ES1 | Gloss Black Roof Vinyl | Performance Front Grills | M-Sport Kit(-Skirts) | LUX H8 V3 AE | GP Thunder Fogs
Appreciate 0
      03-24-2013, 12:30 AM   #10
Volasko
Major
Volasko's Avatar
Canada
22
Rep
1,126
Posts

 
Drives: 2006 E90 330i BSM 6MT ZSP
Join Date: Dec 2010
Location: Toronto

iTrader: (2)

Garage List
Does turning the AC on make a difference?
Appreciate 0
      03-24-2013, 08:13 AM   #11
mrbillytalent
Lieutenant
5
Rep
536
Posts

 
Drives: '99 e46 323i & '07 e90 335i
Join Date: May 2012
Location: Toledo OH

iTrader: (1)

Don't know if this helps...

My e46 did something very similar to this. It could be unmetered air getting into your motor and your ecu adding and pulling fuel to try and balance out your afr's. mind you an engine code should present itself. I would check any piping on your intake as well as soft plastic boots that could be cracked. As I said I doubt this is it on a newer car, but the symptoms sound earily similar.
Appreciate 0
      03-24-2013, 01:45 PM   #12
RyanBMW
Private
United_States
0
Rep
51
Posts

 
Drives: 2011 F10 550i
Join Date: Dec 2011
Location: Plano, TX

iTrader: (0)

Quote:
Originally Posted by Volasko View Post
Does turning the AC on make a difference?
Turning on A/C should not make it shakes that bad!!
Appreciate 0
      03-24-2013, 01:58 PM   #13
///M3NACE
Banned
///M3NACE's Avatar
60
Rep
3,907
Posts

 
Drives: E36 M3, E36 Vert , E90 N52
Join Date: Oct 2006
Location: Downers Grove, IL

iTrader: (5)

Shaking is from a low rpm so turning the AC ON will help the cause but not fix the problem. Any codes? What helps a lot of Techron gas w/ shell 93 and beat the piss out of it. Fixed my little idling trouble. Mine had a little burp...
Appreciate 0
      03-26-2013, 07:29 PM   #14
shoenlace
Private
shoenlace's Avatar
0
Rep
66
Posts

 
Drives: 2011 BMW 328xi
Join Date: Apr 2012
Location: San Francisco

iTrader: (2)

Garage List
2011 328xi  [0.00]
I had the same issue as OP so naturally i brought it to the dealership for fixing. They updated the software and the issue was fixed.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:49 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST