E90Post
 


ECS BMW
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > lumpy on startup



Reply
 
Thread Tools Search this Thread
      06-21-2013, 12:19 PM   #1
nealer74
Private
 
nealer74's Avatar
 
Drives: E93 M3
Join Date: Sep 2012
Location: Northern Ireland, United Kingdom

Posts: 75
iTrader: (0)

lumpy on startup

hey all ... noticed in the past few days that after startup revs are lumpy (which sounds ok with the PE - but a bit concerning) i changed to using BP ultimate a few fills ago - would that just be coincidence?

(seems similar symptoms to before I had the coils replaced)
nealer74 is offline  
0
Reply With Quote
      06-24-2013, 07:07 AM   #2
Dizzle
Major
 
Dizzle's Avatar
 
Drives: 320d M Sport
Join Date: Sep 2010
Location: UK, Staffordshire

Posts: 1,150
iTrader: (0)

330D or I?
__________________
Dizzle is offline   United Kingdom
0
Reply With Quote
      06-24-2013, 07:20 AM   #3
nealer74
Private
 
nealer74's Avatar
 
Drives: E93 M3
Join Date: Sep 2012
Location: Northern Ireland, United Kingdom

Posts: 75
iTrader: (0)

Its the 'i' .. was wondering if going from changing fuel from standard (95) to the 'utlimate' would have made any difference... cheers.
nealer74 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:58 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST