E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > UK Technical Forum > RDS re-tune not working



Reply
 
Thread Tools Search this Thread
      02-08-2013, 05:42 PM   #1
Tony B
Second Lieutenant
3

 
Drives: 2012 E92 M3, MW, ZCP, 6MT
Join Date: May 2009
Location: UK


Posts: 239
iTrader: (0)

RDS re-tune not working

I have noticed recently that the RDS re-tune function is not working in my wife's 2010 e91 (with i-drive).

I am not entirely sure whether it has ever worked (had the car about 18 months) but when I raised it with the dealer they said that this is a known issue but they have no fix.

Seemed to have fixed it with my 2012 E92 M3 however, as it works fine.

So, does anyone else have the same problem (radio does not re-tune to the selected RDS station when moving from one transmitter region to the next region, signal just drops until it is a crackly mess) in the 2010 E9x or havw a solution?
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:57 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST