E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Start stop function failure?



Reply
 
Thread Tools Search this Thread
      01-04-2013, 03:16 PM   #1
AdamC
Captain
AdamC's Avatar
9
Rep
749
Posts

 
Drives: E92
Join Date: Jul 2012
Location: West Midlands - UK

iTrader: (2)

Garage List
Start stop function failure?

Anyone seen this symbol on the dash before?
Got my car back from a body shop today and noticed this warning light.
Anyone know how I can reset it or do I have to take it into a garage?

Any help much appreciated.
Appreciate 0
      01-04-2013, 03:37 PM   #2
doughboy
Major General
doughboy's Avatar
United Kingdom
85
Rep
6,384
Posts

 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

iTrader: (2)

You mean the start/ stop disabled light?

The same one that comes on when you disable it manually?
__________________
335i gone E63 AMG here at last!
Appreciate 0
      01-04-2013, 03:54 PM   #3
IanS100
Colonel
IanS100's Avatar
United Kingdom
31
Rep
2,632
Posts

 
Drives: 320d LCI M Sport Plus
Join Date: Nov 2011
Location: Southport UK

iTrader: (0)

Quote:
Originally Posted by AdamC View Post
Anyone seen this symbol on the dash before?
Got my car back from a body shop today and noticed this warning light.
Anyone know how I can reset it or do I have to take it into a garage?

Any help much appreciated.
Which garage was it, I think I'll ask them to disable mine too
Appreciate 0
      01-04-2013, 04:03 PM   #4
AdamC
Captain
AdamC's Avatar
9
Rep
749
Posts

 
Drives: E92
Join Date: Jul 2012
Location: West Midlands - UK

iTrader: (2)

Garage List
Quote:
Originally Posted by doughboy
You mean the start/ stop disabled light?

The same one that comes on when you disable it manually?
Yes the same symbol comes on the dash with an exclamation mark next to it. Looked in the manual but all it says is start stop failure.
Appreciate 0
      01-04-2013, 04:05 PM   #5
AdamC
Captain
AdamC's Avatar
9
Rep
749
Posts

 
Drives: E92
Join Date: Jul 2012
Location: West Midlands - UK

iTrader: (2)

Garage List
Quote:
Originally Posted by IanS100
Quote:
Originally Posted by AdamC View Post
Anyone seen this symbol on the dash before?
Got my car back from a body shop today and noticed this warning light.
Anyone know how I can reset it or do I have to take it into a garage?

Any help much appreciated.
Which garage was it, I think I'll ask them to disable mine too
Haha. I know I'm not even bothered that I have lost the function but I get the warning symbol flash up every time I turn the car on or off and I can't live with that.

Don't wont to take it into BMW for them to charge me an arm and a leg
Appreciate 0
      01-04-2013, 04:15 PM   #6
doughboy
Major General
doughboy's Avatar
United Kingdom
85
Rep
6,384
Posts

 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

iTrader: (2)

What work did they do at the body shop?
__________________
335i gone E63 AMG here at last!
Appreciate 0
      01-04-2013, 04:24 PM   #7
AdamC
Captain
AdamC's Avatar
9
Rep
749
Posts

 
Drives: E92
Join Date: Jul 2012
Location: West Midlands - UK

iTrader: (2)

Garage List
Quote:
Originally Posted by doughboy View Post
What work did they do at the body shop?
They had to fit new glass in drivers door. They did say they had to plug it into the comp to get the electrics working. They must have reset some settings as i noticed my day running lights and dash brightness had been changed back to original settings amd not what i had them on. Do you think this could have been the cause?
Appreciate 0
      01-04-2013, 05:50 PM   #8
Damaga
Enlisted Member
1
Rep
36
Posts

 
Drives: 320d tourer
Join Date: Feb 2012
Location: Uk

iTrader: (0)

This happens on mine...BMW told me the auto start stop is disabled when the battery is low on power. It usually happens on mine when I have heated seats on and full beam and air con....I do a lot of night driving in the week so at the weekend I take it for a blast in the day to recharge the battery, the fault code then disappears.
Appreciate 0
      01-04-2013, 06:12 PM   #9
AdamC
Captain
AdamC's Avatar
9
Rep
749
Posts

 
Drives: E92
Join Date: Jul 2012
Location: West Midlands - UK

iTrader: (2)

Garage List
Quote:
Originally Posted by Damaga View Post
This happens on mine...BMW told me the auto start stop is disabled when the battery is low on power. It usually happens on mine when I have heated seats on and full beam and air con....I do a lot of night driving in the week so at the weekend I take it for a blast in the day to recharge the battery, the fault code then disappears.
Thanks for the reply. Will take it out for a good blast tomorrow and see if it clears itself then. Fingers crossed.
Appreciate 0
      01-04-2013, 06:14 PM   #10
Damaga
Enlisted Member
1
Rep
36
Posts

 
Drives: 320d tourer
Join Date: Feb 2012
Location: Uk

iTrader: (0)

Let us know if it clears the fault...
Appreciate 0
      01-05-2013, 03:41 AM   #11
doughboy
Major General
doughboy's Avatar
United Kingdom
85
Rep
6,384
Posts

 
Drives: E91 335i Sold.
Join Date: Jan 2009
Location: UK

iTrader: (2)

Quote:
Originally Posted by Damaga View Post
This happens on mine...BMW told me the auto start stop is disabled when the battery is low on power. It usually happens on mine when I have heated seats on and full beam and air con....I do a lot of night driving in the week so at the weekend I take it for a blast in the day to recharge the battery, the fault code then disappears.
I think your battery or alternator may be on the way out?

The alternator should be capable to run all loads and charge the battery. The battery is only really used for starting and a bit of support at idle.

Always short, slow, stop/start traffic runs may be problematic.

The aircon is engine driven, only the fan is electric.

Most drivers will use heated seats and aircon and headlights, and heated rear window and heated mirrors and audio all the time in the winter, I know i do.

Even with this useage I would expect no battery problems.

But its a good excuse to go for a daytime drive at the weekend
__________________
335i gone E63 AMG here at last!
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:01 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST