E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Mechanical Maintenance: Break-in / Oil & Fluids / Servicing / Warranty > Mechatronic sleeve....Can't get connector to attach!



Reply
 
Thread Tools Search this Thread
      01-06-2013, 11:19 PM   #1
C-Dub7
Private First Class
 
C-Dub7's Avatar
 
Drives: E92
Join Date: Jun 2007
Location: Everywhere

Posts: 112
iTrader: (1)

Mechatronic sleeve....Can't get connector to attach!

I just replace the mechatronic sleeve. BUt having issue with pushing the connector into the sleeve. The pic below show that's as far as i can go. I am pushing the connector at about 45 degree angle... maybe that's an issue? I tried turning tiny bit and push..tiny bit and push so the pin will match up...but no luck....



C-Dub7 is offline  
0
Reply With Quote
      01-07-2013, 01:03 PM   #2
Socom
Major General
 
Drives: 2010 335D
Join Date: May 2005
Location: Atl.

Posts: 5,161
iTrader: (0)

Bent pin? Rember that it has a fixed orientation.
Socom is online now  
0
Reply With Quote
      01-07-2013, 07:34 PM   #3
C-Dub7
Private First Class
 
C-Dub7's Avatar
 
Drives: E92
Join Date: Jun 2007
Location: Everywhere

Posts: 112
iTrader: (1)

After some patience, i got it connected. Now the car is up and running.
C-Dub7 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:39 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST