E90Post
 


 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > Australia > Coding Help Required In Brisbane! Urgent!



Reply
 
Thread Tools Search this Thread
      01-07-2013, 07:36 AM   #1
njack9
njack9
 
njack9's Avatar
 
Drives: BMW E90 320i M-Sport (Le Mans)
Join Date: Aug 2012
Location: Brisbane, Australia

Posts: 62
iTrader: (0)

Garage List
Send a message via Skype™ to njack9
Coding Help Required In Brisbane! Urgent!

Anyone able to help out please PM me!!!
njack9 is offline   Australia
0
Reply With Quote
      01-07-2013, 08:02 AM   #2
QLD
Captain
 
QLD's Avatar
 
Drives: 2010 LCI E92 - Mineral White
Join Date: Dec 2010
Location: ...

Posts: 898
iTrader: (0)

So much detail.............................not!
__________________
.
.



..sweet torquin' diesel!
QLD is offline  
0
Reply With Quote
      01-07-2013, 08:20 PM   #3
njack9
njack9
 
njack9's Avatar
 
Drives: BMW E90 320i M-Sport (Le Mans)
Join Date: Aug 2012
Location: Brisbane, Australia

Posts: 62
iTrader: (0)

Garage List
Send a message via Skype™ to njack9
Quote:
Originally Posted by QLD
So much detail.............................not!
Haha, first attempt at coding and the Battery ran out. Have a trickle charger on it now, but worried I've written a bad file to the CAS. Need someone with coding experience to walk it though with me.
njack9 is offline   Australia
0
Reply With Quote
      01-07-2013, 08:46 PM   #4
mrtanz
Lieutenant
 
Drives: BMW 2008 325i upgrade
Join Date: Sep 2010
Location: Sydney, Australia

Posts: 445
iTrader: (0)

just make the .man file empty and write that back to the car and it will ensure it is put back to default
mrtanz is offline   Australia
0
Reply With Quote
      01-08-2013, 01:35 AM   #5
njack9
njack9
 
njack9's Avatar
 
Drives: BMW E90 320i M-Sport (Le Mans)
Join Date: Aug 2012
Location: Brisbane, Australia

Posts: 62
iTrader: (0)

Garage List
Send a message via Skype™ to njack9
Quote:
Originally Posted by mrtanz
just make the .man file empty and write that back to the car and it will ensure it is put back to default
At the point now I'm not confident in doing this DIY; getting a whole bunch of random errors - really just need someone to walk it though
njack9 is offline   Australia
0
Reply With Quote
      01-08-2013, 04:24 AM   #6
njack9
njack9
 
njack9's Avatar
 
Drives: BMW E90 320i M-Sport (Le Mans)
Join Date: Aug 2012
Location: Brisbane, Australia

Posts: 62
iTrader: (0)

Garage List
Send a message via Skype™ to njack9
Quote:
Originally Posted by njack9
Anyone able to help out please PM me!!!
Solved it; turned out to be a mix of a battery issue and using the expert profile to return it back to default with the correct VOs
njack9 is offline   Australia
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:28 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST