E90Post
 


Bimmer Retrofit
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Cobb won't do the 0-60 or the 1/4



Reply
 
Thread Tools Search this Thread
      01-09-2013, 02:09 PM   #1
Sick335
Captain
 
Drives: 335i
Join Date: Oct 2011
Location: Tarzana, CA

Posts: 991
iTrader: (1)

Cobb won't do the 0-60 or the 1/4

So i decided to mess around yesterday, and pulled out my COBB to do some 0-60 and 1/4 runs. Had everything connected, went to performance, then 0-60, and just got the COBB screen saver thing, like it was loading something. Waited for a few minutes, nothing changed. Did the run, nothing showed. Disconnected, re-connected, same thing. Dafaq?
__________________

JB4 G5 ISO+BMS Flash+RB Turbos+Meth=
Sick335 is offline   United_States
0
Reply With Quote
      01-09-2013, 04:14 PM   #2
brusk
Lieutenant
 
brusk's Avatar
 
Drives: 2008 135i Coupe
Join Date: Jan 2012
Location: Cleveland, TN

Posts: 526
iTrader: (1)

I tried a few months back twice and never had any luck with it either. Wasn't worried about it at the time maybe somebody else has an idea.
__________________
2008 135i - Cobb AP, MS DP's, Berk street exhaust, AMS IC, BMS DCI, CDV delete, Quaife LSD, M3 control arms, M3 rear SF bushings, SS brake lines.
brusk is offline  
0
Reply With Quote
      01-09-2013, 04:20 PM   #3
Sick335
Captain
 
Drives: 335i
Join Date: Oct 2011
Location: Tarzana, CA

Posts: 991
iTrader: (1)

Would be nice to hear from someone from COBB
__________________

JB4 G5 ISO+BMS Flash+RB Turbos+Meth=
Sick335 is offline   United_States
0
Reply With Quote
      01-09-2013, 04:37 PM   #4
sammy_0559
Lieutenant Colonel
 
sammy_0559's Avatar
 
Drives: e93 2008 Montego Metallic 335i
Join Date: Apr 2011
Location: FortWorth, Texas

Posts: 1,946
iTrader: (0)

Garage List
2008 E93 335i  [1.83]
you got the bms flash. its not gonna connect with it set to whatever map, you gotta turn it to map 0 but then your are tuneless and you got no boost cuz you ISO, lol so your cobb is kinda pointless as the bms flash
sammy_0559 is offline   United_States
0
Reply With Quote
      01-09-2013, 04:56 PM   #5
Sick335
Captain
 
Drives: 335i
Join Date: Oct 2011
Location: Tarzana, CA

Posts: 991
iTrader: (1)

Quote:
Originally Posted by sammy_0559 View Post
you got the bms flash. its not gonna connect with it set to whatever map, you gotta turn it to map 0 but then your are tuneless and you got no boost cuz you ISO, lol so your cobb is kinda pointless as the bms flash
Thanks, that makes sense
__________________

JB4 G5 ISO+BMS Flash+RB Turbos+Meth=
Sick335 is offline   United_States
0
Reply With Quote
      01-09-2013, 05:34 PM   #6
cleex024
Major
 
Drives: 2008 BMW 335i Coupe
Join Date: Mar 2011
Location: Virginia Beach

Posts: 1,408
iTrader: (2)

try it and let us know if that was the issue...whenever i do 0-60 mine only records it when i dont spin any wheels. once i slip even the smallest amount it comes up as an error.

but mine does come up to record it so its a separate issue i think.
__________________
Space Gray l 6MT l OSG LSD w/ VAC Race Diff Cover l Cobb e30 l Morr vs8.2 l UUC SSK w/ DSSR l VSRF Catless Dps l RPI Intercooler l CDV Removed l HID AE 8000k l ETS Catback l AST 5200 w/ Vorshlag Camber Plates l ER Dual Oil Coolers l Rear Camber and Toe Arms l K&N Drop In l Solid Tranny/Diff/Subframe Bushings l Bridgestone RE-11
cleex024 is offline  
0
Reply With Quote
      01-10-2013, 10:29 AM   #7
hellomyBMW
Private First Class
 
Drives: 2013 BMW 335is
Join Date: Nov 2012
Location: Michigan

Posts: 131
iTrader: (0)

Garage List
Quote:
Originally Posted by cleex024 View Post
try it and let us know if that was the issue...whenever i do 0-60 mine only records it when i dont spin any wheels. once i slip even the smallest amount it comes up as an error.

but mine does come up to record it so its a separate issue i think.
I am experiencing similar issue.
Anytime I try to do 0-60 w/o WOT, I would get variety of results of 10~30 seconds. However when I do 0-60 with WOT (crazy wheel slips) the result comes up as error. How can I address this issue? Is there a specific way to launch our cars so that COBB will record 0-60 times?
hellomyBMW is offline  
0
Reply With Quote
      01-10-2013, 10:40 AM   #8
cleex024
Major
 
Drives: 2008 BMW 335i Coupe
Join Date: Mar 2011
Location: Virginia Beach

Posts: 1,408
iTrader: (2)

Quote:
Originally Posted by hellomyBMW View Post
I am experiencing similar issue.
Anytime I try to do 0-60 w/o WOT, I would get variety of results of 10~30 seconds. However when I do 0-60 with WOT (crazy wheel slips) the result comes up as error. How can I address this issue? Is there a specific way to launch our cars so that COBB will record 0-60 times?
i dont think it will with wheel spin...i even have an lsd and turn off traction control and it still will not record it.
__________________
Space Gray l 6MT l OSG LSD w/ VAC Race Diff Cover l Cobb e30 l Morr vs8.2 l UUC SSK w/ DSSR l VSRF Catless Dps l RPI Intercooler l CDV Removed l HID AE 8000k l ETS Catback l AST 5200 w/ Vorshlag Camber Plates l ER Dual Oil Coolers l Rear Camber and Toe Arms l K&N Drop In l Solid Tranny/Diff/Subframe Bushings l Bridgestone RE-11
cleex024 is offline  
0
Reply With Quote
      01-10-2013, 10:45 AM   #9
Daily Three
Lieutenant
 
Drives: 07 E90 335i 6MT
Join Date: Jul 2011
Location: United States

Posts: 577
iTrader: (6)

Quote:
Originally Posted by hellomyBMW View Post
I am experiencing similar issue.
Anytime I try to do 0-60 w/o WOT, I would get variety of results of 10~30 seconds. However when I do 0-60 with WOT (crazy wheel slips) the result comes up as error. How can I address this issue? Is there a specific way to launch our cars so that COBB will record 0-60 times?
i don't have a cobb, but what i'm guessing is the wheel spin is tricking the cobb into thinking that you have slowed down once you begin to regain traction.

fix is vbox? lol
__________________
https://www.youtube.com/channel/UC_6...-_uPBNeipsA9lg watch

07 JB 335i 6MT JB4 G5/E85 Flash DCI HPF FMIC AR Catless DPs Milltek BMW Oil Cooler AR OCC 100% E85 Walbro E85 450 LPFP/392 inline 255/265 PSS M3 Sways M3 Rep Front CF M3 Hood
07 BSM 335xi 6MT JB4 G5/Pump Flash DCI CX FMIC KW V3 VRSF DP LCI Rear
Daily Three is offline  
0
Reply With Quote
      01-10-2013, 10:54 AM   #10
brusk
Lieutenant
 
brusk's Avatar
 
Drives: 2008 135i Coupe
Join Date: Jan 2012
Location: Cleveland, TN

Posts: 526
iTrader: (1)

that could be the problem then still sucks you would think they would have logic in it to wait till you get back to 0 or to 60 to stop or a valid time out of 10 seconds.
__________________
2008 135i - Cobb AP, MS DP's, Berk street exhaust, AMS IC, BMS DCI, CDV delete, Quaife LSD, M3 control arms, M3 rear SF bushings, SS brake lines.
brusk is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:38 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST