E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > MIL/CEL not available



Reply
 
Thread Tools Search this Thread
      06-28-2016, 07:56 PM   #1
sebringsc
Private
4
Rep
51
Posts

Drives: 2011 335i xdrive
Join Date: Jun 2015
Location: lake villa, IL

iTrader: (0)

MIL/CEL not available

I installed the io2 sensor the other day to no avail however my obd reader continues to say that my MIL/CEL is not ready and I also have an O2 sensor error. I have had my jb4 off for 5 days and the engine light has turned on and off without me resetting it (jb4 still off). I'm not sure why the engine light went off by itself but it did and now my CEL says it is not available and I've put over 100 miles on my car since.

Any suggestions as to why my CEL won't become available? Emissions testing is Thursday and I need this to make itself

https://www.dropbox.com/s/oq023aozsb...82549.jpg?dl=0

https://www.dropbox.com/s/6ityhf3kcx...82609.jpg?dl=0
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 04:08 AM.




e90post
e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST