E90Post
 


Extreme Power House
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > N55 AT pulsating/throbbing at idle



Reply
 
Thread Tools Search this Thread
      11-08-2017, 10:07 PM   #1
xxMike61
Private First Class
xxMike61's Avatar
5
Rep
110
Posts

Drives: 2011 335i Coupe
Join Date: Feb 2017
Location: Sacramento, CA

iTrader: (0)

N55 AT pulsating/throbbing at idle

So about three months ago i installed a vrsf dp on my N55 AT. Install was pretty doable thanks to a lift. Pretty sure I did everything correctly as its difficult to mix up the two o2 sensors. However when idling the car feels like it is jumping up and down 20-30 rpms even when warmed up.

Logs show just what I thought. When monitoring, the rpm bounces between a range of 20-30 rpms. New coils and plugs around the same time. Any thoughts?

Mods are : BMS intake, BMS CP, VRSF DP, ARM FMIC, muffler delete, stage 1 MHD, stage 3 xHP.
__________________
2011 335i M-Sport E92
MHD 2+ | Phoenix Racing CP | BMS Intake | xHP Stage 3 | VRSF DP | ARM 5" FMIC
Appreciate 0
      11-09-2017, 10:30 AM   #2
yayaya
New Member
1
Rep
27
Posts

Drives: BMW 335xi E92 N55
Join Date: Dec 2016
Location: Midwest

iTrader: (0)

Quote:
Originally Posted by xxMike61 View Post
So about three months ago i installed a vrsf dp on my N55 AT. Install was pretty doable thanks to a lift. Pretty sure I did everything correctly as its difficult to mix up the two o2 sensors. However when idling the car feels like it is jumping up and down 20-30 rpms even when warmed up.

Logs show just what I thought. When monitoring, the rpm bounces between a range of 20-30 rpms. New coils and plugs around the same time. Any thoughts?

Mods are : BMS intake, BMS CP, VRSF DP, ARM FMIC, muffler delete, stage 1 MHD, stage 3 xHP.
Interested in an answer to this as well. Have an 11' 335xi same mods except stock air box and mufflers and experience this as well. I've noticed that when the car is jumping if I turn the car on and off twice the jumping goes away but usually returns the next drive. Hopefully someone can give us some insight into this issue.
Appreciate 0
      11-09-2017, 11:18 AM   #3
weehe126
Major
190
Rep
1,487
Posts

Drives: 2011 335i
Join Date: Apr 2014
Location: San Antonio

iTrader: (1)

I've been dealing with this ever wince I installed my vrsf dp as well, 50k miles ago. I've got a new O2 sensor to put in to see if it fixes it. I think it just happens to some cars when going catless.
Appreciate 0
      11-09-2017, 03:00 PM   #4
AJL
Enlisted Member
AJL's Avatar
United_States
5
Rep
37
Posts

Drives: 2011 335i M Sport
Join Date: Oct 2015
Location: Bradenton, FL, USA

iTrader: (0)

I have similar idle fluctuations. At this point it's been happening for so long that I'm not sure if it started right when the DP was installed, or a little while after that.

Coils and plugs were replaced around the same time.
Exhaust shop confirmed there was no leak after installing.
VRSF Downpipe, FMIC, ER CP, MHD Stage 2+ (93 Oct), Xhp Stage 3, K&N Drop-in.

My car has been seeing lots of timing corrections lately, so I'm changing the plugs this weekend, I'll also be cleaning the MAF to see if that helps at all with this specific issue.

I was very careful during the original install to make sure that the O2 sensors went back in the correct places (I mean, there's only 2..), so I highly doubt that's the issue. However I suppose it's possible that one of the sensors was damaged during the install, but if I have any luck solving the issue, I'll let ya'll know. For right now, it's really not that big of a deal since the car runs perfectly otherwise.
Appreciate 0
      11-09-2017, 03:01 PM   #5
Turbod
Lieutenant
Turbod's Avatar
United_States
89
Rep
596
Posts

Drives: 2011 E92 335i Auto
Join Date: Mar 2015
Location: Oregon

iTrader: (0)

I had/have two different issues with the 335i. The first one was with the JB4 the wastegate setting needed to be adjusted because it would pulsate under load. I would be climbing a hill and you could hear the pulse through the exhaust.

The one I still currently deal with is inconsistent idle when turning the car at low speeds or in reverse. I always just assumed it was due to the load of the power steering pump.
__________________
2011 E92 335i Auto 12.0 @ 125MPH JB4 / 12.6 @ 112MPH 92 Octane / 11.8 @ 120MPH E30 MHD
Custom MHD Tune | XHP Stage 3 | ER Chargepipe | VRSF 7in Intercooler | BMS Intake | Methanol Injection | Performance Line DP | Pure Inlet | Pure Stage 2 | GFB DV+ |

2014 E84 X1 35i - Stock For now 13.9 @ 99MPH 292 AWHP 300 AWTW
Appreciate 0
      11-09-2017, 03:46 PM   #6
FireBlaze
Enlisted Member
9
Rep
47
Posts

Drives: 2013 E92 335i 6MT M-Sport
Join Date: Mar 2016
Location: Torrance, CA

iTrader: (0)

I have this issue too. Barely noticeable but its there... Still trying to figure it out but something i can definitely live with it as long is it doesn't hurt the car.
__________________
VRSF DP, VRSF 7" Intercooler, BMS OCC, Stg 2 LPFP, Custom MHD E30 Tune, Late Model E-Series N55
Appreciate 0
      11-09-2017, 05:02 PM   #7
xxMike61
Private First Class
xxMike61's Avatar
5
Rep
110
Posts

Drives: 2011 335i Coupe
Join Date: Feb 2017
Location: Sacramento, CA

iTrader: (0)

Yeah I am also having crazy pulses when in turning in reverse and drive on low throttle. Very weird. Happened before I modded anything
__________________
2011 335i M-Sport E92
MHD 2+ | Phoenix Racing CP | BMS Intake | xHP Stage 3 | VRSF DP | ARM 5" FMIC
Appreciate 0
      11-09-2017, 05:09 PM   #8
NRigs
Private First Class
11
Rep
143
Posts

Drives: 2011 BMW 335xi
Join Date: Feb 2017
Location: Ma

iTrader: (0)

Quote:
Originally Posted by xxMike61 View Post
Yeah I am also having crazy pulses when in turning in reverse and drive on low throttle. Very weird. Happened before I modded anything
Same here. Seems like it is just a #335Problem
__________________
Current: 2011 BMW 335xi | MHD Stage 2 + | VRSF DP | VRSF 5" Intercooler | VRSF Chargepipe | BMS Intake | xHP Stg 3
Totaled:2014 Audi A4 CTS K04
Appreciate 0
      11-09-2017, 08:53 PM   #9
rich_mane
Private First Class
rich_mane's Avatar
35
Rep
183
Posts

Drives: 2011 E92 335i
Join Date: Jan 2016
Location: S.FL

iTrader: (1)

I'm pretty sure BMW even had a bulletin about the idle fluctuating at low speeds or turning. Was a pretty common problem that they supposedly solved with DME programming... Maybe raised the idle slightly or something
Appreciate 0
      11-09-2017, 10:00 PM   #10
Mean E92
Private First Class
Mean E92's Avatar
11
Rep
145
Posts

Drives: 2011 BMW 335i
Join Date: Jun 2016
Location: San Francisco, California

iTrader: (0)

Yeah I have the same issue. I noticed it after installing the dp which is catless. So the N55 must be very sensitive to no cat.
Appreciate 0
      11-10-2017, 01:41 AM   #11
RickySATX
New Member
United_States
2
Rep
19
Posts

Drives: 2011 E90 335i
Join Date: Apr 2011
Location: Omaha, Nebraska

iTrader: (0)

Send a message via Yahoo to RickySATX
I've had idle issues for as long as I can remember, even when I was all stock. PPK flashed help some and got rid of the stalling for the most part. Now I'm FBO w/MHD and when coming to a stop RPMs drop to at or below 500 and continue to bounce around at idle. Sometimes fluctuations vary from 500 rpm to 900 rpm. It's stupid annoying but I've come to realize this is just a quick with this car. I think rpm adjustment via MHD would help this issue but I don't see them addressing this anytime soon.
Appreciate 0
      11-14-2017, 10:17 AM   #12
Joe@TopGearSolutions
BimmerPost Supporting Vendor
Joe@TopGearSolutions's Avatar
United_States
88
Rep
667
Posts


Drives: 2009 335i M Sport
Join Date: Mar 2011
Location: Knoxville, TN

iTrader: (2)

Quote:
Originally Posted by RickySATX View Post
I've had idle issues for as long as I can remember, even when I was all stock. PPK flashed help some and got rid of the stalling for the most part. Now I'm FBO w/MHD and when coming to a stop RPMs drop to at or below 500 and continue to bounce around at idle. Sometimes fluctuations vary from 500 rpm to 900 rpm. It's stupid annoying but I've come to realize this is just a quick with this car. I think rpm adjustment via MHD would help this issue but I don't see them addressing this anytime soon.
Do you know software or DATEN version of the PPK you have? There's a possibility you have a slightly older one (should start with 868***).
__________________
Click Here To Order | coding@topgearsolutions.com | Performance Parts Discount w/ Coding Purchase!

E & F Series Worldwide Coding | DVD in Motion, PPK, Alpina and MORE! | Click HERE, HERE,
HERE for some of our feedback !

Appreciate 0
      11-16-2017, 11:25 PM   #13
E46toE90
Sparkling Graphite Metallic FTW
E46toE90's Avatar
90
Rep
3,125
Posts

Drives: lci m-sport e90 n55
Join Date: Jun 2010
Location: the bronx

iTrader: (12)

What are the chances of it being due to the pcv valve in valve cover? My n55 also does idle surges. There was a time I did oil change and forgot to tighten oil cap my idle surge was insane I had to pull over and check. My pcv went bad so seals were howling once you pull oil cap noise goes away. So what are the chances of when I do valve cover idle surges go away? Let you guys know Sunday!!!
Appreciate 0
      11-16-2017, 11:53 PM   #14
AJL
Enlisted Member
AJL's Avatar
United_States
5
Rep
37
Posts

Drives: 2011 335i M Sport
Join Date: Oct 2015
Location: Bradenton, FL, USA

iTrader: (0)

Quote:
Originally Posted by E46toE90 View Post
What are the chances of it being due to the pcv valve in valve cover? My n55 also does idle surges. There was a time I did oil change and forgot to tighten oil cap my idle surge was insane I had to pull over and check. My pcv went bad so seals were howling once you pull oil cap noise goes away. So what are the chances of when I do valve cover idle surges go away? Let you guys know Sunday!!!
I just changed my valve cover maybe 2-3k miles ago, it helped with idle surging a bit at lights when coming to a stop, but not with the very slight fluctuations when idling normally. I do get some pretty large surges when reversing still as well.
Appreciate 0
      11-17-2017, 01:28 AM   #15
Mean E92
Private First Class
Mean E92's Avatar
11
Rep
145
Posts

Drives: 2011 BMW 335i
Join Date: Jun 2016
Location: San Francisco, California

iTrader: (0)

I still have it even after getting a new VC, thinking it was my PCV valve. I honestly think it has to do with catless dps. Or something VANOS related. These cars are so complicated to the point were it's almost impossible to diagnose something.
Appreciate 0
      11-27-2017, 11:51 PM   #16
Boo$ted_in_ri
Private
3
Rep
81
Posts

Drives: 2011 335i
Join Date: Apr 2017
Location: RI

iTrader: (0)

My car does this every morning when I leave for work. Iím just always ready for it now. I get pretty pissed when Iím pulling into a parking spot and it jumps forward quick on me tho! Lol
Appreciate 0
      11-28-2017, 12:49 PM   #17
OneMoreAlex
Private First Class
OneMoreAlex's Avatar
18
Rep
187
Posts

Drives: 2012 e92 335i
Join Date: Aug 2015
Location: Long Island, NY

iTrader: (0)

Not saying this will solve your problem, but I had the same thing happen. I tried chasing it down for months and finally seemed to find where it's coming from.

Finally what seemed to fix my issue was when I switched back to my factory air intake instead of running the BMS intake. Haven't had this problem once since.
__________________
12' 335i
| CP-E CP | MHD | VRSF DP | ALPINA B3 |
Appreciate 0
      11-28-2017, 01:08 PM   #18
bcaz808
Private
4
Rep
69
Posts

Drives: 2011 E90 335i
Join Date: Sep 2016
Location: TX

iTrader: (0)

Quote:
Originally Posted by OneMoreAlex View Post
Not saying this will solve your problem, but I had the same thing happen. I tried chasing it down for months and finally seemed to find where it's coming from.

Finally what seemed to fix my issue was when I switched back to my factory air intake instead of running the BMS intake. Haven't had this problem once since.
I bet the MAF just needs to be re scaled for the BMS intake.
Appreciate 0
      12-02-2017, 12:12 PM   #19
Mean E92
Private First Class
Mean E92's Avatar
11
Rep
145
Posts

Drives: 2011 BMW 335i
Join Date: Jun 2016
Location: San Francisco, California

iTrader: (0)

Quote:
Originally Posted by bcaz808 View Post
I bet the MAF just needs to be re scaled for the BMS intake.
I took my BMS intake off and I use a different one now. It does this issue less. But I bet if I use the stock intake the idle would be perfect. The BMS intake has lots of issues.
Appreciate 0
      12-02-2017, 01:29 PM   #20
weehe126
Major
190
Rep
1,487
Posts

Drives: 2011 335i
Join Date: Apr 2014
Location: San Antonio

iTrader: (1)

I had the issue with the stock intake and it didn't change when I put the BMS intake on. I've noticed when my oil level is closer to +1qt, it gets worse. If I keep my oil level at max it almost stops completely. So I believe it has to do with the vanos solenoids and oil pressure.
Appreciate 0
      12-03-2017, 12:32 AM   #21
MiamiM3
Second Lieutenant
United_States
15
Rep
206
Posts

Drives: 2011 335i E90 AT M-Sport
Join Date: May 2011
Location: Sacramento CA

iTrader: (1)

Garage List
I also have the rpm surging from 500 to 900 rpms when the car is in reverse or when making tight turns into parking spots. I have stock intake with K&N drop in filter. I am at a total loss with this issue and it is driving me crazy.
Appreciate 0
      12-03-2017, 02:31 AM   #22
Mean E92
Private First Class
Mean E92's Avatar
11
Rep
145
Posts

Drives: 2011 BMW 335i
Join Date: Jun 2016
Location: San Francisco, California

iTrader: (0)

Quote:
Originally Posted by weehe126 View Post
I had the issue with the stock intake and it didn't change when I put the BMS intake on. I've noticed when my oil level is closer to +1qt, it gets worse. If I keep my oil level at max it almost stops completely. So I believe it has to do with the vanos solenoids and oil pressure.
The issue is I can't tell if I'm close to +1qt or not.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 07:31 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST