E90Post
 


PYSPEED
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > E91 problems help please



Reply
 
Thread Tools Search this Thread
      01-11-2013, 05:18 PM   #1
Nathane91
Enlisted Member
 
Drives: E91 msport
Join Date: Dec 2012
Location: Wales. Uk

Posts: 32
iTrader: (0)

E91 problems help please

Hi guys iv got an 2006 e91 320d m sport. The problems are I keep getting headlight warning light iv changed bulbs still there and all working ok. Reverse lights stay on what ever gear I'm in and same parking sensors stay on what ever gear I'm in. And iv put a new reverse light switch on gearbox still same. And last but not least rear boot window will not open and wiper don't work! Checked fuse seem ok any one else have same problems?? Thanks
Nathane91 is offline  
0
Reply With Quote
      01-11-2013, 09:25 PM   #2
07lilredwagon
Lieutenant
 
07lilredwagon's Avatar
 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

Posts: 525
iTrader: (0)

Sounds like you may need to re-boot the system...Your 06 may or may not need a battery reinitialization if you unplug it for a few minutes to reboot....

Guys...any better way to do this?



or just sneak up to the car very quietly and scare it....sometimes that stops the hiccups

JP
07lilredwagon is offline  
0
Reply With Quote
      01-12-2013, 04:53 AM   #3
Nathane91
Enlisted Member
 
Drives: E91 msport
Join Date: Dec 2012
Location: Wales. Uk

Posts: 32
iTrader: (0)

Quote:
Originally Posted by 07lilredwagon
Sounds like you may need to re-boot the system...Your 06 may or may not need a battery reinitialization if you unplug it for a few minutes to reboot....

Guys...any better way to do this?



or just sneak up to the car very quietly and scare it....sometimes that stops the hiccups

JP
Lol iv been think ov disconnecting the battery think ill give it a go today thanks
Nathane91 is offline  
0
Reply With Quote
      01-16-2013, 12:03 AM   #4
07lilredwagon
Lieutenant
 
07lilredwagon's Avatar
 
Drives: 07 328 wagon
Join Date: Dec 2012
Location: New York

Posts: 525
iTrader: (0)

any luck here?


JP
07lilredwagon is offline  
0
Reply With Quote
      01-16-2013, 04:22 PM   #5
smallseafishie
Lieutenant Colonel
 
Drives: AW 07 e92 335i + AW 11 X5 35d
Join Date: Jun 2007
Location: Atlanta GA

Posts: 1,704
iTrader: (12)

Garage List
2007 E92 335i  [0.00]
Sounds like it possibly could be a defective FRM module or defective wiring somewhere.
smallseafishie is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:36 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST