E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > Regional Forums > UK > Auto wipers on e92



Reply
 
Thread Tools Search this Thread
      01-12-2013, 06:12 PM   #1
savgeax
Private First Class
United Kingdom
1
Rep
125
Posts

 
Drives: F10 520d M Sport
Join Date: Sep 2012
Location: UK

iTrader: (0)

Auto wipers on e92

Took a trip to gatwick at 4am this morning. It was raining but not enough for wipers to be used in fast mood.

I put it on auto but I think there is a problem as it just does not wipe often enough and I need to manually wipe.

My e60 and e90 had same system but never was slow.

Any ideas?
Appreciate 0
      01-12-2013, 06:16 PM   #2
Slow_335i
Daily Driven!
Slow_335i's Avatar
United_States
52
Rep
2,495
Posts

 
Drives: BMW 335i
Join Date: Jun 2011
Location: Peoria IL

iTrader: (11)

Garage List
2008 BMW 335I  [3.32]
WOW first world problems!

Just manually adjust it and go along with your day.
__________________
Appreciate 0
      01-12-2013, 06:22 PM   #3
Mwp4me
Banned
4
Rep
235
Posts

 
Drives: E92 320i M Sport
Join Date: Sep 2012
Location: Cumbria

iTrader: (0)

Quote:
Originally Posted by savgeax View Post
Took a trip to gatwick at 4am this morning. It was raining but not enough for wipers to be used in fast mood.

I put it on auto but I think there is a problem as it just does not wipe often enough and I need to manually wipe.

My e60 and e90 had same system but never was slow.

Any ideas?
Is there not a roller wheel on the arm that you can twist to adjust the timing of the wiper?
Appreciate 0
      01-12-2013, 06:52 PM   #4
The_Bear_Yid
BM Noob
The_Bear_Yid's Avatar
England
10
Rep
932
Posts

 
Drives: E92 325i
Join Date: Mar 2011
Location: Kent

iTrader: (1)

Yeah there is but it doesn't seem to affect them. I seldom use that option.
Appreciate 0
      01-12-2013, 07:10 PM   #5
savgeax
Private First Class
United Kingdom
1
Rep
125
Posts

 
Drives: F10 520d M Sport
Join Date: Sep 2012
Location: UK

iTrader: (0)

Auto: doesn't wipe enough
Level 1: was too fast
Level 2: even faster

The wheel makes no difference at all to the speed in any setting.
Appreciate 0
      01-12-2013, 07:45 PM   #6
P 5UML
Lieutenant Colonel
P 5UML's Avatar
United Kingdom
24
Rep
1,556
Posts

 
Drives: BMW E92 325D M Sport
Join Date: Oct 2011
Location: London

iTrader: (1)

I have felt the same with my wipers too dude just can't seem to get it right but I just leave it on auto and the up down knob set to the highest option! It's ok but not as often as I'd like! And as you mentioned the pre set modes are far too quick!
__________________
Appreciate 0
      01-12-2013, 07:58 PM   #7
chesney72
First Lieutenant
chesney72's Avatar
Scotland
6
Rep
377
Posts

 
Drives: JB4 G5 335i Sport Touring
Join Date: Oct 2010
Location: Scotland

iTrader: (1)

check a couple pages back or search as we recently discussed this. Its needing reinitialised. Can be done with INPA or somebody mentioned holding it down for 10 wipes it does it.

Mine were the same and a quick INPA reset and its now very sensitive.
Appreciate 0
      01-13-2013, 04:37 AM   #8
Tinaphpc
New Member
0
Rep
26
Posts

 
Drives: bmw
Join Date: Sep 2012
Location: Scotts Hill

iTrader: (0)

check a couple pages back or search as we recently discussed this.

Appreciate 0
      01-13-2013, 04:48 AM   #9
dazza88
Private First Class
dazza88's Avatar
United Kingdom
1
Rep
142
Posts

 
Drives: e90 330d
Join Date: Oct 2012
Location: kent

iTrader: (0)

Quote:
Originally Posted by chesney72 View Post
check a couple pages back or search as we recently discussed this. Its needing reinitialised. Can be done with INPA or somebody mentioned holding it down for 10 wipes it does it.

Mine were the same and a quick INPA reset and its now very sensitive.
Mine is also like this so will try thus reset thing, is it just a simple case of holding the wiper arm thing down for 10 wipes?
__________________
Appreciate 0
      01-13-2013, 05:12 AM   #10
rawbhp
Private First Class
rawbhp's Avatar
United Kingdom
1
Rep
148
Posts

 
Drives: E90 335i M Sport
Join Date: Oct 2012
Location: Herts

iTrader: (1)

Me too - drives me nuts. The auto wipers in my Qashqai are much better! I'll def try any reset suggested. May also be down to a non standard windscreen iirc from other posts. Mine has been replaced at some point so could well be this.
Appreciate 0
      01-13-2013, 06:40 AM   #11
imygaf
Second Lieutenant
3
Rep
202
Posts

 
Drives: e92 325i
Join Date: Nov 2012
Location: Glasgow

iTrader: (1)

Quote:
Originally Posted by Slow_335i View Post
WOW first world problems!

Just manually adjust it and go along with your day.
Why so dismissive? If someone has a problem with a feature of their car not working why shoudnt they ask? Is that not what the forum is for?
And its actually a pain in the ass if they dont work right. U have to manually wipe every time u want to clear the screen beacause the next speed is just too fast.

I have found bmw auto wipers basically useless. I have experience of my dads 7 and 5 series and now my 3 series. They never wipe fast enough and the adjustment wheel seems to make little or no difference.

By conrast my last car was a honda and my mum has lexus rx. They both work faultlessly. I had my accord for 5 years and can probably count on one hand the number of times i had to adjust the setting. They just worked!

Why cant bmw get it right? I also read about the 10 wipe reset but didnt seem to work. I left it on auto for 10 wipes, actually more thinking about it. Am i suposed to hold he stalk down?
Appreciate 0
      01-13-2013, 06:43 AM   #12
Jedimindtrix
Second Lieutenant
2
Rep
270
Posts

 
Drives: Alpina D3 MT
Join Date: Oct 2012
Location: Washington, North East

iTrader: (0)

How about applying a Window sealant like G-techniq G1? It'll cancel out the need to use the lowest setting on your wipers.

I applied G1 1.5 years ago and rarely use the wipers when above 35mph.
__________________
Currently driving an Alpina-D3 MT, Sapphire black, Classic Alloys wrapped in PS2's, Full Alpina interior trim, Black Grilles, Blackline tail lights and zymol'ed once a month.
Appreciate 0
      01-13-2013, 06:55 AM   #13
savgeax
Private First Class
United Kingdom
1
Rep
125
Posts

 
Drives: F10 520d M Sport
Join Date: Sep 2012
Location: UK

iTrader: (0)

I'll try the reset and apply rain-x which I have....and that will hopefully sort it.

Cheers.
Appreciate 0
      01-13-2013, 04:38 PM   #14
coopersim
Captain
coopersim's Avatar
United Kingdom
16
Rep
775
Posts

 
Drives: VW Lupo
Join Date: Apr 2009
Location: Berks

iTrader: (2)

Reset in inpa, it's like having a new car again!
Appreciate 0
      01-13-2013, 04:57 PM   #15
zltm089
Major General
zltm089's Avatar
United Kingdom
90
Rep
7,419
Posts

 
Drives: 335i SE Coupe Space Grey
Join Date: Nov 2008
Location: LONDON

iTrader: (0)

Garage List
2006 BMW 335i  [5.00]
Quote:
Originally Posted by imygaf View Post
Why so dismissive? If someone has a problem with a feature of their car not working why shoudnt they ask? Is that not what the forum is for?
And its actually a pain in the ass if they dont work right. U have to manually wipe every time u want to clear the screen beacause the next speed is just too fast.

I have found bmw auto wipers basically useless. I have experience of my dads 7 and 5 series and now my 3 series. They never wipe fast enough and the adjustment wheel seems to make little or no difference.

By conrast my last car was a honda and my mum has lexus rx. They both work faultlessly. I had my accord for 5 years and can probably count on one hand the number of times i had to adjust the setting. They just worked!

Why cant bmw get it right? I also read about the 10 wipe reset but didnt seem to work. I left it on auto for 10 wipes, actually more thinking about it. Am i suposed to hold he stalk down?


plus one!
__________________

Current Car: E92 335i SE Dream Cars: AMG SL65 Black,GallardoSuperleggera, GTR 2012, Agera R, F430 Scuderia, DBS, EVO X FQ400, Lexus LFA, F10 M5, M4, GT3 RS4.0, Ferrari 458, Ferrari F12, R8 V10 plus, Jaguar F Type V8, Lamborghini LP700-4 Aventador, Chevrolet Camaro ZL1, C63 AMG Coupe Black, Vanquish 2012, Laferrari, GT3 991, McLaren 650s.
Appreciate 0
      01-13-2013, 04:58 PM   #16
zltm089
Major General
zltm089's Avatar
United Kingdom
90
Rep
7,419
Posts

 
Drives: 335i SE Coupe Space Grey
Join Date: Nov 2008
Location: LONDON

iTrader: (0)

Garage List
2006 BMW 335i  [5.00]
Quote:
Originally Posted by chesney72 View Post
check a couple pages back or search as we recently discussed this. Its needing reinitialised. Can be done with INPA or somebody mentioned holding it down for 10 wipes it does it.

Mine were the same and a quick INPA reset and its now very sensitive.


anyone got a link to:

what is the INPA reset and how do do it?
__________________

Current Car: E92 335i SE Dream Cars: AMG SL65 Black,GallardoSuperleggera, GTR 2012, Agera R, F430 Scuderia, DBS, EVO X FQ400, Lexus LFA, F10 M5, M4, GT3 RS4.0, Ferrari 458, Ferrari F12, R8 V10 plus, Jaguar F Type V8, Lamborghini LP700-4 Aventador, Chevrolet Camaro ZL1, C63 AMG Coupe Black, Vanquish 2012, Laferrari, GT3 991, McLaren 650s.
Appreciate 0
      01-13-2013, 05:04 PM   #17
Frobius
Captain
Frobius's Avatar
United Kingdom
11
Rep
976
Posts

 
Drives: E91 330d M-Sport
Join Date: Aug 2011
Location: Huntingdon, UK

iTrader: (2)

Garage List
Was a thread a while back. You essentially go into the auto wipers module in inpa and hit initialise. Job done. Wipers back to awesome again.

Daz, the whole self calibrating thing is heresay, and even so there's no in car reset procedure that we know of.
__________________

57 Sapphire Black E91 330d M-Sport
Privacy Glass // Leather // Heated Seats // Bluetooth // Blacklines // BMWP Gloss Black Grille // Alpine HiFi // LCI Headlights
Appreciate 0
      01-14-2013, 04:48 AM   #18
Guvernator
Captain
9
Rep
616
Posts

 
Drives: BMW 335i SE Cabriolet
Join Date: Mar 2012
Location: LONDON

iTrader: (0)

Lol, always wondered why my auto wipe feature was soo useless, now I know. The thing I don't understand is how\why this can go out of synch and why it would then need resetting? Very strange??
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:43 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST