E90Post
 


GTB Performance
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Rattling sound at idle



Reply
 
Thread Tools Search this Thread
      01-25-2012, 10:06 PM   #1
Beemw335
Colonel
29
Rep
2,016
Posts

 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Rattling sound at idle

Ive had this sound while at idle for a little while now, usually only apparent while car is cold but its annoying.
Heres a video I took a while back, wasnt very loud but you can definetly hear it in the begining of the video. I didnt post it since the sound stopped but now it seems to have come back. Once i touch the gas it completely goes away..its weird
Any ideas?


Appreciate 0
      01-25-2012, 11:46 PM   #2
Beemw335
Colonel
29
Rep
2,016
Posts

 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Cmon guys, any ideas?
Appreciate 0
      01-26-2012, 12:07 AM   #3
E90SoFlo
Banned
53
Rep
2,675
Posts

 
Drives: E90 335i
Join Date: Jun 2011
Location: Naples, FL

iTrader: (9)

waste gates possibly?
Appreciate 0
      01-26-2012, 12:14 AM   #4
medvec04
First Lieutenant
5
Rep
323
Posts

 
Drives: 07 silver 335i sedan
Join Date: May 2011
Location: jacksonville, florida

iTrader: (5)

The video is kinda short but it sounds like wastegate rattle
Appreciate 0
      01-26-2012, 12:16 AM   #5
Beemw335
Colonel
29
Rep
2,016
Posts

 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Well I know that if you have wg rattle. Put car in neutral rev to 5 k and when you let go of throttle you should hear the rattle.
Well this is only heard whil at idle, its weird. I have an even older video this time is was very loud.



Please turn up volume since video was shot from my phone.
Appreciate 0
      01-26-2012, 01:48 AM   #6
thwgw24
Major
thwgw24's Avatar
Taiwan
13
Rep
1,060
Posts

 
Drives: RB PWRED E90 N54 6MT
Join Date: Aug 2006
Location: Bellevue, WA

iTrader: (19)

Garage List
07' E90 335i  [0.00]
Not the WG rattle for sure.



Quote:
Originally Posted by Beemw335 View Post
Well I know that if you have wg rattle. Put car in neutral rev to 5 k and when you let go of throttle you should hear the rattle.
Well this is only heard whil at idle, its weird. I have an even older video this time is was very loud.



Please turn up volume since video was shot from my phone.
__________________
RB Turbo/Procede V5/Vishnu PWM Meth Injection Kit/Vishnu DCI/AR Catless DP/AE Performance Exhaust(Sold)/Helix FMIC/Forge DVs/Rixster Vent Boost Gauge/Wavetrac LSD/KW V3/ACT Street Clutch Kit
Appreciate 0
      01-26-2012, 06:04 AM   #7
kiteboy
First Lieutenant
kiteboy's Avatar
France
4
Rep
379
Posts

 
Drives: E92 Stage 2 BR Performance
Join Date: Apr 2010
Location: France

iTrader: (0)

Send a message via MSN to kiteboy
Question

Quote:
Originally Posted by thwgw24 View Post
Not the WG rattle for sure.
this noise is not wastegate rattle !!!
Appreciate 0
      01-26-2012, 08:14 AM   #8
cyman83
First Lieutenant
3
Rep
329
Posts

 
Drives: 335i
Join Date: May 2010
Location: Houston, TX

iTrader: (5)

Quote:
Originally Posted by kiteboy View Post
this noise is not wastegate rattle !!!
and thats what he said?
Appreciate 0
      01-26-2012, 02:11 PM   #9
Beemw335
Colonel
29
Rep
2,016
Posts

 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Any ideas what it could be?
Appreciate 0
      01-26-2012, 05:52 PM   #10
Beemw335
Colonel
29
Rep
2,016
Posts

 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

To the top!
I really need to figure this out, any jdeas would help.
Appreciate 0
      01-27-2012, 12:07 AM   #11
Beemw335
Colonel
29
Rep
2,016
Posts

 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Gonna bump this one last time, I hope someone can help me out because I know I f I bring it to the dealer theyre gonna tell me they couldnt reproduce the issue...so anyone?
Appreciate 0
      01-27-2012, 01:23 AM   #12
TXTT
Second Lieutenant
2
Rep
227
Posts

 
Drives: 335
Join Date: Sep 2011
Location: TEXAS

iTrader: (1)

look for loose change.
Appreciate 0
      10-12-2012, 03:08 PM   #13
aj335i
Enlisted Member
United_States
0
Rep
47
Posts

 
Drives: 335i
Join Date: Sep 2011
Location: Socal

iTrader: (1)

anybody know what this is? Mine is making this noise from time to time
Appreciate 0
      10-12-2012, 03:19 PM   #14
E90Company
Major General
E90Company's Avatar
No_Country
72
Rep
6,140
Posts

 
Drives: Car
Join Date: Mar 2012
Location: FL

iTrader: (2)

Sounds like a loose motor mount if it goes away when you increase the rpm
Appreciate 0
      10-13-2012, 12:29 PM   #15
Beemw335
Colonel
29
Rep
2,016
Posts

 
Drives: 335i
Join Date: Mar 2011
Location: My car is my home

iTrader: (2)

Since making this thread mine seemed to stop.
Well see if it comes back with the cold weather..(it started doing this during the winter)
Appreciate 0
      10-13-2012, 12:59 PM   #16
Duke
Lieutenant
Duke's Avatar
United_States
7
Rep
506
Posts

 
Drives: E92 335i
Join Date: Feb 2008
Location: The Hills next to CHINO

iTrader: (2)

mine does the same exact thing
Appreciate 0
      10-13-2012, 04:33 PM   #17
n54door
Captain
n54door's Avatar
10
Rep
624
Posts

 
Drives: 08' 135i
Join Date: Sep 2011
Location: DFW

iTrader: (5)

is your a/c on? if so turn it off and see if still makes the sound. Inspect your belts too... sounds like a rotating noise to me.
Appreciate 0
      10-13-2012, 06:18 PM   #18
Spoolin Montego
First Lieutenant
Spoolin Montego's Avatar
8
Rep
397
Posts

 
Drives: 09 135i/12 335i
Join Date: Mar 2012
Location: Orange County

iTrader: (0)

Do you have aftermarket downpipes?
__________________
2009 135i 6 Speed | VRSF Downpipes | Evolution Racewerks Intercooler | aFe Dual Cone | Cobb Stage 2+ | Apex ARC8
Appreciate 0
      10-15-2012, 09:39 PM   #19
aj335i
Enlisted Member
United_States
0
Rep
47
Posts

 
Drives: 335i
Join Date: Sep 2011
Location: Socal

iTrader: (1)

No, this noise is keeping me from installing it. At first I thought it happened with the A/C but now it does it all the time. It happens for about 5 seconds whenever I come to a stop and it goes away as soon as I start. The car also seems to make a faint squeaking noise at idle and I don't know if the two are related.
Appreciate 0
      10-16-2012, 02:56 AM   #20
Duke
Lieutenant
Duke's Avatar
United_States
7
Rep
506
Posts

 
Drives: E92 335i
Join Date: Feb 2008
Location: The Hills next to CHINO

iTrader: (2)

Quote:
Originally Posted by aj335i View Post
No, this noise is keeping me from installing it. At first I thought it happened with the A/C but now it does it all the time. It happens for about 5 seconds whenever I come to a stop and it goes away as soon as I start. The car also seems to make a faint squeaking noise at idle and I don't know if the two are related.
My mods are:
- '08 6MT
-Cobb v40? Sport ST (latest version 402/403?) lol
- DCI
- AE catless DP back exhaust w/ vibrant resonators (1792)
- ETS 5" FMIC
Running on stock DPs


Do you have any mods to your exhaust? I started noticing the noise when I went to the AE exhaust. It started out as you said noticeable with the a/c but then now it's at a point where it's loud as eff all the time. I feel like it has something to do with the back pressure & how my worn out ass Wastegate actuator slop reacts to the OTS Cobb tune.

FWIW- On that note I went ahead and uninstalled/unmarried the Cobb for a couple of days and the noise went away
Appreciate 0
      10-16-2012, 02:35 PM   #21
Duke
Lieutenant
Duke's Avatar
United_States
7
Rep
506
Posts

 
Drives: E92 335i
Join Date: Feb 2008
Location: The Hills next to CHINO

iTrader: (2)

Bump
Appreciate 0
      10-16-2012, 03:05 PM   #22
aj335i
Enlisted Member
United_States
0
Rep
47
Posts

 
Drives: 335i
Join Date: Sep 2011
Location: Socal

iTrader: (1)

Quote:
Originally Posted by Duke View Post
My mods are:
- '08 6MT
-Cobb v40? Sport ST (latest version 402/403?) lol
- DCI
- AE catless DP back exhaust w/ vibrant resonators (1792)
- ETS 5" FMIC
Running on stock DPs


Do you have any mods to your exhaust? I started noticing the noise when I went to the AE exhaust. It started out as you said noticeable with the a/c but then now it's at a point where it's loud as eff all the time. I feel like it has something to do with the back pressure & how my worn out ass Wastegate actuator slop reacts to the OTS Cobb tune.

FWIW- On that note I went ahead and uninstalled/unmarried the Cobb for a couple of days and the noise went away
I have the golf tee mod but thats it. I also just realized that this is the n54 subsection and I have an n55, I just came across this while I was searching but I have the same problem :/. I'm planning to buy an exhaust and install them at the same time. It started out being the full time I was stopped but now it goes away after a couple seconds... I'm going to take my mods off and see what the dealership says.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:53 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST