E90Post
 


VIBE Motorsports
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > Need help: FBO, RB turbos, Procede Rev2.5 and timing drops even with low boost



Reply
 
Thread Tools Search this Thread
      11-25-2012, 06:39 AM   #1
edo
******
edo's Avatar
Mexico
26
Rep
875
Posts

 
Drives: E92 335i
Join Date: Nov 2008
Location: hell

iTrader: (1)

Unhappy Need help: FBO, RB turbos, Procede Rev2.5 and timing drops even with low boost

Hi, guys,

since Shiv is probably busy (as usually) and doesn't respond my e-mails, maybe you can help me?

The thing is I get timing drops even with very low boost. Mods/conditions:
  • FBO;
  • RB turbos;
  • Procede Rev2.5 (9-10 aggressive FBO aftermarket turbos maps);
  • High quality fuel - 98 RON (93-94 AKI).
  • 0 degrees Celcius (32 degrees Fahrenheit)

The topic about the problem started in this thread when I posted some data logs.
I was suggested to lower the boost and see if the problem goes away:
Quote:
Originally Posted by enrita View Post
the new maps are not like before , 40% does not mean 14 psi. Set 30% boost and 16 max boost , IC 100% and see how the car goes.

So, here are the datalogs (3-4 gear WOTs):

Default settings, lowered start boost to 30% (13PSI), max overboost 16PSI:



Same settings, second run:


Same settings, third run:


Lowered start boost to 10% (11PSI):



Raised start boost to 40% (14PSI):


Same settings as above, second run:


Same settings, third run:


Start boost 45% (14.5PSI):


Same settings as above, second run:


WTF? I get timing drops in 4th gear always, irrespective of the boost level. And I usually get timing drops in 3rd gear, even though the boost is low for my mods, fuel and weather conditions.

What should I do?

Thanks in advance!
__________________
Mods: RB turbos, PROcede Rev2.5 V5, BMS DCI, Scoops, Forge DVs, ar design catless DPs, Milltek exhaust system, Helix FMIC, Quaife LSD, VK MotorWerks OC Kit, Bilstein B16 PSS10
The ultimate mods' installation thread

Appreciate 0
      11-25-2012, 08:20 AM   #2
Ilma
Colonel
29
Rep
2,570
Posts

 
Drives: BMW
Join Date: Nov 2008
Location: hometown

iTrader: (0)

Not only that......

Notice that your fuel trims dive to zero in the first two logs.

We are seeing an awful lot of that erratic behaviour with these aggressive maps.


But I am seeing too much of this lately to believe everyone's injectors or O2 sensors are going bad at the same time.

If I were you, I would log your AF ratios instead of fuel correction since fuel trims are directly impacted by your AF ratios.

I would also increase you OL fuel higher than 75 with RB turbos since you are moving a lot more air and will need more supporting fuel.

Your other choice is to go back to earlier maps and see if the problem with timing and trims clears up.

I think some members have tried the 7-29 maps.
__________________
Sticky is an idiot
Appreciate 0
      11-25-2012, 09:18 AM   #3
Dmacc
Colonel
57
Rep
2,652
Posts

 
Drives: 2010 135i
Join Date: Mar 2010
Location: Nor Cal

iTrader: (1)

Going back and trying the 7-29 maps wouldn't be a bad test. If your same problem persists, I would look into your hardware.

And as said above you might want to increase your OL
__________________

thanks to MGallop
Appreciate 0
      11-25-2012, 09:24 AM   #4
spool twice
Rainbow Racer
spool twice's Avatar
United_States
18
Rep
1,280
Posts

 
Drives: S65B40
Join Date: Sep 2010
Location: Sarasota, FL

iTrader: (7)

problem still there when you revert back to a simulated stock map?
__________________
'15 IS350 F-sport Ultra White/Rioja Red
'09 E90 M3 7-DCT Interlagos Blue/Novillo Silver
[MS Pullies|K&N drop-in|Test Pipes |Evolve Stage II tune|Evolve Servotronic Map|Evolve M3 GTS-DCT file]
Now gone
Appreciate 0
      11-25-2012, 10:46 AM   #5
edo
******
edo's Avatar
Mexico
26
Rep
875
Posts

 
Drives: E92 335i
Join Date: Nov 2008
Location: hell

iTrader: (1)

Thanks for your replies so far.
What OL Fueling value should I use?

I tried running map 0, but when I open datalog, I see almost nothing. No ingnition advance, nothing.
__________________
Mods: RB turbos, PROcede Rev2.5 V5, BMS DCI, Scoops, Forge DVs, ar design catless DPs, Milltek exhaust system, Helix FMIC, Quaife LSD, VK MotorWerks OC Kit, Bilstein B16 PSS10
The ultimate mods' installation thread

Appreciate 0
      11-25-2012, 10:51 AM   #6
edo
******
edo's Avatar
Mexico
26
Rep
875
Posts

 
Drives: E92 335i
Join Date: Nov 2008
Location: hell

iTrader: (1)

And another question: 7-29 maps went with firmware 108, 9-10 with 111. Should I revert the firmware to 108 if I want to run 7-29 maps?
__________________
Mods: RB turbos, PROcede Rev2.5 V5, BMS DCI, Scoops, Forge DVs, ar design catless DPs, Milltek exhaust system, Helix FMIC, Quaife LSD, VK MotorWerks OC Kit, Bilstein B16 PSS10
The ultimate mods' installation thread

Appreciate 0
      11-25-2012, 11:01 AM   #7
Ilma
Colonel
29
Rep
2,570
Posts

 
Drives: BMW
Join Date: Nov 2008
Location: hometown

iTrader: (0)

Quote:
Originally Posted by edo View Post
Thanks for your replies so far.
What OL Fueling value should I use?
Bump your OL up to 90 and watch what happens to your fuel trims and AF ratios accordingly.

Higher OL values should lower your trims.

Not so critical at low boost....but with RB's and high boost it will be



Quote:
Originally Posted by edo View Post
And another question: 7-29 maps went with firmware 108, 9-10 with 111. Should I revert the firmware to 108 if I want to run 7-29 maps?
ABSOLUTELY.....do not mix up firmware versions.
__________________
Sticky is an idiot
Appreciate 0
      11-25-2012, 11:56 AM   #8
Joshboody
Lieutenant Colonel
25
Rep
1,708
Posts

 
Drives: pickemuptruck
Join Date: Jul 2009
Location: Phoenix, AZ

iTrader: (7)

32deg adds a lot of pressure, like raising boost... How were the logs in warmer temps. Its very difficult to see no corrections in 4th on pump.

Your logs look very good actually but could use some fintuning. Instead of raising OL i would just increase the table cells around 4500, 5000rpms. For IC maybe a little map editing to increase the adjustable range.
Appreciate 0
      01-14-2013, 02:12 AM   #9
7158sean
New Member
Taiwan
0
Rep
29
Posts

 
Drives: 2007 335i
Join Date: Feb 2011
Location: Taiwan

iTrader: (0)

I had a question too........
I am using aftermarket upgrade turbo too

I use SNOW meth kit for map two, and should I set Start Ign Corr to 0% or 100% for map2? thanks
Appreciate 0
      01-14-2013, 10:54 AM   #10
Wedge1967
Banned
United_States
25
Rep
2,172
Posts

 
Drives: '07 e92 AT Sport Montego Blue
Join Date: Sep 2011
Location: Portland, OR

iTrader: (3)

I think Joshboody is right on the money with the fact it's 0c outside. I run 100% e85 at 20psi target with meth and I'm getting 16 deg timing at 7k rpm. I drove up to Seattle last week in the cold and coded several times. Ended up having to drop boost. Once it warmed up outside I was able to up the boost again.

Also, the user adjustments are % of table, so if you raise to 100 OL, it will just use the settings in the table as face value. If you don't have methanol, I would recommend ECU flash to open your tables so you can run Ethanol blend with your fuel. COBB or Vishnu's PROcede Flash.
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:56 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST