E90Post
 


 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > Cosmetic and Lighting Modifications (exterior/interior) > HELP!! Halogen To Depo Xenon Swap



Reply
 
Thread Tools Search this Thread
      01-15-2013, 12:02 AM   #1
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

HELP!! Halogen To Depo Xenon Swap

Hey guys,

A while back I bought some depo headlights from ebay but "euro look." (clear corners.) I swapped out the CCFLs with ultrabright LEDs. They work. I also swapped out the cheap halogen projectors with OEM D2S hid projectors. They dont work. Everything else works. High beams and corners also work.

My car currently has an HID kit with wiring harness and resistors. My regular H7 HID bulbs do not throw codes. But when i plugged in my D2S bulbs they wouldnt turn on. Does anyone know what could be the problem??

I've done some research and i know the euro spec have pins 2 and 5. The depo headlights i have do not have 2 and 5. So i'm pretty much loss since i dont have oem.

Any help would be much appreciated.

EDIT for Photos:

Heres what they looked like out of the box:

Just with Halos on:

D2S Projectos 5000K:

Fully lit:




Thanks in advance,

-Max
__________________

Last edited by ZhengHai; 01-17-2013 at 08:52 PM. Reason: Pictures
ZhengHai is offline  
0
Reply With Quote
      01-15-2013, 02:14 PM   #2
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

no one?? fml
__________________
ZhengHai is offline  
0
Reply With Quote
      01-15-2013, 02:43 PM   #3
Rich_NYC
Private
 
Drives: e90 328xi
Join Date: Nov 2012
Location: Queens

Posts: 78
iTrader: (1)

How hard was it to swap the halo?
Rich_NYC is offline  
0
Reply With Quote
      01-15-2013, 02:51 PM   #4
BOBKUR
Major
 
Drives: 2008 E 90
Join Date: Mar 2012
Location: CALIFORNIA

Posts: 1,343
iTrader: (2)

I went down this road before and said screw it. Went with LCI halogens that have OEM eyes and replaced bulbs with LUX. Sounds like the problem you have is the ballast, are you using your H7 ballast.
BOBKUR is offline  
0
Reply With Quote
      01-15-2013, 05:12 PM   #5
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Quote:
Originally Posted by itscard0man
How hard was it to swap the halo?
Pretty easy since the connectors plug right up. no slicing or anything.
__________________
ZhengHai is offline  
0
Reply With Quote
      01-15-2013, 05:12 PM   #6
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Quote:
Originally Posted by itscard0man
How hard was it to swap the halo?
Pretty easy since the connectors plug right up. no slicing or anything.
__________________
ZhengHai is offline  
0
Reply With Quote
      01-15-2013, 05:15 PM   #7
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Quote:
Originally Posted by BOBKUR
I went down this road before and said screw it. Went with LCI halogens that have OEM eyes and replaced bulbs with LUX. Sounds like the problem you have is the ballast, are you using your H7 ballast.
yes i did use the ballast from my h7. i don't think it should matter since they all run off 35w?
__________________
ZhengHai is offline  
0
Reply With Quote
      01-15-2013, 05:35 PM   #8
BOBKUR
Major
 
Drives: 2008 E 90
Join Date: Mar 2012
Location: CALIFORNIA

Posts: 1,343
iTrader: (2)

Quote:
Originally Posted by ZhengHai View Post
yes i did use the ballast from my h7. i don't think it should matter since they all run off 35w?
You might want to check on those ballast driving those bulbs.
BOBKUR is offline  
0
Reply With Quote
      01-16-2013, 01:03 AM   #9
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Quote:
Originally Posted by BOBKUR View Post
You might want to check on those ballast driving those bulbs.
Thanks. Ill give it a shot.
__________________
ZhengHai is offline  
0
Reply With Quote
      01-16-2013, 01:09 AM   #10
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Updated with some pictures.
__________________
ZhengHai is offline  
0
Reply With Quote
      01-16-2013, 11:13 AM   #11
Rich_NYC
Private
 
Drives: e90 328xi
Join Date: Nov 2012
Location: Queens

Posts: 78
iTrader: (1)

Quote:
Originally Posted by ZhengHai View Post
Pretty easy since the connectors plug right up. no slicing or anything.
im thinking about getting these
http://www.ebay.com/itm/05-08-BMW-E9...c6f406&vxp=mtr

and replacing the ccfl with LEDs , where could I order some LEDs rings to fit ? also all i have to do is bake them in the oven open them up replace them then reseal the correct ?

Last edited by Rich_NYC; 01-16-2013 at 11:22 AM.
Rich_NYC is offline  
0
Reply With Quote
      01-16-2013, 11:17 AM   #12
BOBKUR
Major
 
Drives: 2008 E 90
Join Date: Mar 2012
Location: CALIFORNIA

Posts: 1,343
iTrader: (2)

Quote:
Originally Posted by itscard0man View Post
im thinking about getting these
http://www.ebay.com/itm/05-08-BMW-E9...c6f406&vxp=mtr

and replacing the ccfl with LEDs , where could I order some LEDs from to fit ? also all i have to do is bake them in the oven open them up replace them then reseal the correct ?
You will be sorry!
BOBKUR is offline  
0
Reply With Quote
      01-16-2013, 11:31 AM   #13
Rich_NYC
Private
 
Drives: e90 328xi
Join Date: Nov 2012
Location: Queens

Posts: 78
iTrader: (1)

Quote:
Originally Posted by BOBKUR View Post
You will be sorry!
lol seems the major problem with them is the halos going out and getting foggy, so if i replace the halo and reseal them should be good right
Rich_NYC is offline  
0
Reply With Quote
      01-16-2013, 05:44 PM   #14
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Quote:
Originally Posted by itscard0man
Quote:
Originally Posted by ZhengHai View Post
Pretty easy since the connectors plug right up. no slicing or anything.
im thinking about getting these
http://www.ebay.com/itm/05-08-BMW-E9...c6f406&vxp=mtr

and replacing the ccfl with LEDs , where could I order some LEDs rings to fit ? also all i have to do is bake them in the oven open them up replace them then reseal the correct ?
http://www.superbrightleds.com/cat/led-headlight-accent-lights/

here's where i ordered mine from. 90mm and 100mm. just bake or heat gun and open.
good luck!
__________________
ZhengHai is offline  
0
Reply With Quote
      01-17-2013, 12:02 AM   #15
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Does anyone know of a solution??
__________________
ZhengHai is offline  
0
Reply With Quote
      02-03-2013, 01:33 PM   #16
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

bump.
no one?
__________________
ZhengHai is offline  
0
Reply With Quote
      02-03-2013, 03:03 PM   #17
Taran.J
Youtube.com/Taran861 ModMyEuro.com
 
Taran.J's Avatar
 
Drives: '07 e90 328i & multiple Merc's
Join Date: Jul 2012
Location: Tacoma/Puyallup, WA

Posts: 4,463
iTrader: (3)

Send a message via Skype™ to Taran.J
I believe d2s run a 55w ballast not 35w h7's use. I ran into this problem with my 2000 a4 when I did a swap it wouldn't power on, try a 55w ballast set and give it a test using your existing wiring set up and plug in the headlights to the BMW. This should fix the problem and not give you errors or the physical headlight out problem.
__________________
CLICK FOR MY BUILD THREAD! Special deals with ModMyEuro PM ME!http://www.e90post.com/forums/showthread.php?t=809436
https://www.modmyeuro.com/index.php?

Taran.J is offline   United_States
0
Reply With Quote
      02-07-2013, 12:41 AM   #18
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Quote:
Originally Posted by Taran.J View Post
I believe d2s run a 55w ballast not 35w h7's use. I ran into this problem with my 2000 a4 when I did a swap it wouldn't power on, try a 55w ballast set and give it a test using your existing wiring set up and plug in the headlights to the BMW. This should fix the problem and not give you errors or the physical headlight out problem.
Thank you! I will definitely give it a try and see what happens. I hope 55w ballast works.
__________________
ZhengHai is offline  
0
Reply With Quote
      02-07-2013, 01:25 AM   #19
Taran.J
Youtube.com/Taran861 ModMyEuro.com
 
Taran.J's Avatar
 
Drives: '07 e90 328i & multiple Merc's
Join Date: Jul 2012
Location: Tacoma/Puyallup, WA

Posts: 4,463
iTrader: (3)

Send a message via Skype™ to Taran.J
Let us know because if someone wants to do a d2s swap with say a bixenon projector in factory lights or depos like you it'll be beneficial to get our facts out here on the post
__________________
CLICK FOR MY BUILD THREAD! Special deals with ModMyEuro PM ME!http://www.e90post.com/forums/showthread.php?t=809436
https://www.modmyeuro.com/index.php?

Taran.J is offline   United_States
0
Reply With Quote
      02-08-2013, 02:07 AM   #20
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Quote:
Originally Posted by Taran.J View Post
Let us know because if someone wants to do a d2s swap with say a bixenon projector in factory lights or depos like you it'll be beneficial to get our facts out here on the post
I will definitely let everyone know once i get it sorted out. Hopefully i can get around to it this weekend.
__________________
ZhengHai is offline  
0
Reply With Quote
      02-12-2013, 01:41 AM   #21
ZhengHai
Lieutenant
 
ZhengHai's Avatar
 
Drives: E90
Join Date: Sep 2010
Location: AV, California

Posts: 441
iTrader: (0)

Quote:
Originally Posted by Taran.J View Post
Let us know because if someone wants to do a d2s swap with say a bixenon projector in factory lights or depos like you it'll be beneficial to get our facts out here on the post
This past weekend i swapped my 35w ballast for 55w ballast and they didnt work. With both ballast the bulb would flicker once for about half a second and then turn off. I've tried everything now and i dont know what to do anymore.
__________________
ZhengHai is offline  
0
Reply With Quote
      02-12-2013, 11:25 AM   #22
.fLip.
no more coupe :(
 
Drives: e90
Join Date: Feb 2012
Location: Miami

Posts: 1,011
iTrader: (0)

silly question but have u tried diff bulbs? i had this problem putting fogs in a friends car and it would flicker for a second and turn off. changed the bulbs and they worked.

u already counted out the ballast. now only thing to count is the bulbs.

do the ballasts work with other hid bulbs?
.fLip. is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:39 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST