E90Post
 


Scorpp Design
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > Unplugged Battery Cable



Reply
 
Thread Tools Search this Thread
      03-19-2010, 04:02 PM   #1
rolo2285
Enlisted Member
 
Drives: 07' e92 335i coupe
Join Date: Feb 2010
Location: Southern Cal

Posts: 44
iTrader: (0)

Question Unplugged Battery Cable

Does anybody know what this is and where it goes? I noticed this was unpluggd yesterday and am worried that something might be off that I need.





Thanks

__________________
2007 e92 335i - Blk / Blk
rolo2285 is offline   United_States
0
Reply With Quote
      03-19-2010, 04:09 PM   #2
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,453
iTrader: (32)

Garage List
is it the one plugged in just below the brown circle to the top left of this pic?

kmarei is offline   Egypt
0
Reply With Quote
      03-19-2010, 04:15 PM   #3
rolo2285
Enlisted Member
 
Drives: 07' e92 335i coupe
Join Date: Feb 2010
Location: Southern Cal

Posts: 44
iTrader: (0)

It looks like the one on the bottom right that has the blue and red wire inline with the thick red positive battery cable. Where does that one go?
rolo2285 is offline   United_States
0
Reply With Quote
      03-19-2010, 04:23 PM   #4
kmarei
Major General
 
kmarei's Avatar
 
Drives: 1988 E30 M3 Evo II
Join Date: Jul 2008
Location: Reston, VA

Posts: 6,453
iTrader: (32)

Garage List
from the pic
i thought that's the one that goes into a black sleeve that plugs below the brown dot
on my car i don't have that connector at all
i just had this pic i had saved
also check if you have the other plug that goes into it below the brown dot
the one that loops back round to the red plastic cover at the top right of the pic
kmarei is offline   Egypt
0
Reply With Quote
      03-19-2010, 04:37 PM   #5
rolo2285
Enlisted Member
 
Drives: 07' e92 335i coupe
Join Date: Feb 2010
Location: Southern Cal

Posts: 44
iTrader: (0)

Thanks for your help kmarei

From your image below (1) is plugged in correctly near the positive terminal. Im referring to (2). That one seems to not be connected to anything either. I don't see where it goes but it's not a long connector. It may be dangling there as well.

rolo2285 is offline   United_States
0
Reply With Quote
      03-19-2010, 05:06 PM   #6
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
I'm pretty sure that's that cable BMW uses to disconnect the battery so it doesn't discharge while transporting it. There should also be something similar to it underneath your rear seat.
fdriller9 is offline   United_States
0
Reply With Quote
      03-19-2010, 06:35 PM   #7
wareagle900
Banned
 
Drives: 2006 BMW 330i
Join Date: Aug 2009
Location: South East Alabama

Posts: 413
iTrader: (0)

how do they use those to disconnect the battery?
wareagle900 is offline  
0
Reply With Quote
      03-19-2010, 09:57 PM   #8
fdriller9
Banned
 
Drives: '06 AW 330xi
Join Date: Mar 2009
Location: North Jersey/Philly/NYC

Posts: 7,090
iTrader: (4)

Garage List
2006 330xi  [3.22]
I'm not sure that's just what I've been told. I'm not completely positive that's the cable but I know the one under the rear seat is. I'm guessing it shorts the battery and thus disconnects it. Ohh and if your think about using that to disconnect your battery to work on your car...DO NOT. The battery is still connected it just won't lose any charge as it is not powering any accessories.
fdriller9 is offline   United_States
0
Reply With Quote
      03-19-2010, 10:56 PM   #9
wareagle900
Banned
 
Drives: 2006 BMW 330i
Join Date: Aug 2009
Location: South East Alabama

Posts: 413
iTrader: (0)

haha no def. not, that is interesting though, and to op, yes it stays loose and is not connected to anything.
wareagle900 is offline  
0
Reply With Quote
      03-20-2010, 12:06 AM   #10
rolo2285
Enlisted Member
 
Drives: 07' e92 335i coupe
Join Date: Feb 2010
Location: Southern Cal

Posts: 44
iTrader: (0)

Thanks Guys
rolo2285 is offline   United_States
0
Reply With Quote
      04-24-2010, 09:55 AM   #11
spera23
Second Lieutenant
 
Drives: 335i
Join Date: Sep 2009
Location: Toronto

Posts: 203
iTrader: (3)

Hey rolo,

Would you mind taking a picture of your entire battery?

I am having the exact same issue with that cable. (Sounds like it doesnt need to be plugged in)

But also I have a second unplugged plug which is the black one below #1 in the picture. I can't find the other side to plug it into?????

Thanks!
spera23 is offline  
0
Reply With Quote
      04-26-2010, 04:34 AM   #12
ntpcrew13
Lieutenant Colonel
 
ntpcrew13's Avatar
 
Drives: Arctic e90 330i
Join Date: Apr 2005
Location: chicago,il (mokena)

Posts: 1,598
iTrader: (29)

Garage List
Send a message via AIM to ntpcrew13
do you have pdc(park distance control)? if not, i believe that cable you are holding is for cars with rear pdc.
__________________
......support your local vendors. view my garage for a list of mods.

ntpcrew13 is offline   Philippines
0
Reply With Quote
      05-16-2010, 09:23 PM   #13
binaryagent
New Member
 
Drives: Black 2008 335xi Sport
Join Date: Apr 2010
Location: Dallas

Posts: 27
iTrader: (0)

I do have PDC and my wire is disconnected also.
binaryagent is offline   United_States
0
Reply With Quote
      01-15-2013, 06:08 PM   #14
ruslik
Banned
 
Drives: 335
Join Date: Nov 2012
Location: nj

Posts: 118
iTrader: (3)

Quote:
Originally Posted by rolo2285 View Post
Thanks for your help kmarei

From your image below (1) is plugged in correctly near the positive terminal. Im referring to (2). That one seems to not be connected to anything either. I don't see where it goes but it's not a long connector. It may be dangling there as well.

hmm im missing the #1 plug and that little box with the barcode and numbers on it. still have that plug that goes to it tho
ruslik is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:33 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST