E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N55 Turbo Engine Tuning and Exhaust Modifications - 335i Tuning > Thumping noise at startup and idle after jb4, cp, and bms intake install



Reply
 
Thread Tools Search this Thread
      03-06-2013, 01:48 AM   #1
sdawg11
Enlisted Member
 
Drives: 2013 335i Coupe
Join Date: Feb 2013
Location: SF

Posts: 45
iTrader: (0)

Thumping noise at startup and idle after jb4, cp, and bms intake install

Hello,

I have a 2013 335i. I just installed the cpe charge pipe, JB4 stage 2, and BMS intake.

The only problem that I notice is that when I turn on the car I hear a sort of rolling "thud thud thud" sound. This sound get softer and while the car idles, but there is still a "thud thud thud thud thud thud" noise that you can here which sort of is in rythym with the engine idle. At first I thought something was lose and it was banging against something in the engine bay as the engine vibrates, but I checked all of my connections on the intake and charge pipe and everything was snug and secure, including trim pieces that were removed in the engine bay. You can hear the noise more in the car then outside, but I could hear the noise faintly if i put my ear close to the rear exhaust or if the hood is open, it is somewhat noticeable.

Another thing-I notice that when I am at a stop light on the brakes the noise goes away, but when I start rolling off the brakes, it comes back. So bizarre.

The only codes I pulled from the jb4 dash were 2c90 and 2e4c., which I understand are the exhaust flap (mine was unplugged) and a normal tuning code

Any ideas or tips on figuring out what this new noise is?

Thanks!
sdawg11 is offline  
0
Reply With Quote
      03-06-2013, 09:07 PM   #2
sdawg11
Enlisted Member
 
Drives: 2013 335i Coupe
Join Date: Feb 2013
Location: SF

Posts: 45
iTrader: (0)

I've narrowed it down to two possibilities, the charge pipe not being 100% secure and the intake causing the MAF sensor to rub against the hvac filter housing.

Does anyone else with a charge pipe installed have any play at the throttle body if they grab the charge pipe and try to move it? I can't seem to get mine to fit any better and it has a slight amount of play at that connection.

How about anyone with BMS intake, any problems with fitment with the MAF sensor and HVAC housing causing rubbing?


I feel like I need to comment on how AWESOME the JB4 and the intake are! the car sounds like a freak and pulls like one too....
sdawg11 is offline  
0
Reply With Quote
      05-04-2013, 02:50 PM   #3
sdawg11
Enlisted Member
 
Drives: 2013 335i Coupe
Join Date: Feb 2013
Location: SF

Posts: 45
iTrader: (0)

Forgot to followup on this incase anyone comes across this post later. The problem was in fact the hvac housing rubbing, I just had to get clever with adjusting the intake to prevent the rubbing! All is well.
sdawg11 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:28 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST