E90Post
 


TireRack
 
BMW 3-Series (E90 E92) Forum > BMW E90/E92/E93 3-series General Forums > General E90 Sedan / E91 Wagon / E92 Coupe / E93 Cabrio > C.A. unlocking issues



Reply
 
Thread Tools Search this Thread
      03-23-2013, 04:05 PM   #1
MrQuickR1
Second Lieutenant
6

 
MrQuickR1's Avatar
 
Drives: 2011 328i
Join Date: Jan 2012
Location: NJ


Posts: 284
iTrader: (0)

C.A. unlocking issues

Anyone know of or had this happen to them with their "comfort access?"

Not all the time, once in a while I will walk up to the car and press the unlock on the fob, no response. As I get to the car I try again and no response. I put my hand on the handle and it makes a loud clicking noise (sounds like starting a car with a bad battery and all you get is that clicking noise) then it unlocks.
It's fine after that but happens again once in a while.

When I first got the car, that night the doors would not unlock even after opening it manually, sitting in it wouldn't unlock from the fob and the central lock/unlock button inside the car. I was trapped in the car lol.
Eventually from googling it came up as a fuse blown.
Checked it and that was it, I only had a 20 amp fuse on hand and it took 15 if I remember these #'s right.
Never happened again and heard you should put a higher amp fuse to keep from happening again.
So maybe this is trying to happen again, blow a fuse but can't because the higher amp fuse prevents it?
Or is it just a door lock actuator?
Ya have to love BMW quality lol
Appreciate 0
      03-25-2013, 10:09 PM   #2
MrQuickR1
Second Lieutenant
6

 
MrQuickR1's Avatar
 
Drives: 2011 328i
Join Date: Jan 2012
Location: NJ


Posts: 284
iTrader: (0)

Never mind, I believe the battery cable connector recall is the issue.
This copied from the sib

The vehicle electrical system fails completely and one or more of the following faults may occur:
 The vehicle fails to start.
 The central locking system fails to operate with the remote key.
 The key cannot be inserted into the key slot.
 Communication to the vehicle is not possible using ISTA (Integrated Technical Service Application).
Appreciate 0
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:55 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST