E90Post
 


European Auto Source
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Powertrain and Drivetrain Discussions > N54 Turbo Engine / Drivetrain / Exhaust Modifications - 335i > n54 Bird Chirp sound (New Turbos)



Reply
 
Thread Tools Search this Thread
      01-18-2013, 02:50 PM   #1
Simon930
Second Lieutenant
 
Drives: FBO 135i Auto
Join Date: Sep 2010
Location: South Florida

Posts: 294
iTrader: (0)

n54 Bird Chirp sound (New Turbos)

Hey guys
I have a 135i Full bolt ons and I recently got my turbos changed under warranty
for blown turbo seals on Dec 15th 2012. About 2 weeks ago I started to hear this weird annoying bird chirp rattling sound. The car is at te dealer now
The tech lubed up and adjusted the wastegates but they are still making that noise . It makes the noise when I first start it up and I rev it a little and let the peddle go and lasts about a minute, after that you can't hear the noise anymore and the turbos boost and hold boost perfect .This is really annoying lol

Please post any comments or suggestions.

Thanks

http://i842.photobucket.com/albums/z...1EC3A549E9.mp4

Last edited by Simon930; 01-18-2013 at 02:55 PM.
Simon930 is offline   United_States
0
Reply With Quote
      01-18-2013, 02:58 PM   #2
N111CUK
G force Junkie
 
N111CUK's Avatar
 
Drives: 335i M Sport black edition
Join Date: Jun 2012
Location: United kingdom

Posts: 126
iTrader: (0)

Garage List
Send a message via Skype™ to N111CUK
I would say its the wastegate position when cold or initial start

I had something similar and adjusted this with my procede software and a laptop
N111CUK is offline   United Kingdom
0
Reply With Quote
      01-18-2013, 03:02 PM   #3
E90Company
Major General
 
E90Company's Avatar
 
Drives: Car
Join Date: Mar 2012
Location: FL

Posts: 6,141
iTrader: (2)

How did you tell them it was the seals? I have the same issue.
E90Company is offline   No_Country
0
Reply With Quote
      01-18-2013, 03:23 PM   #4
bigdaddycane
Time to vamanos...
 
bigdaddycane's Avatar
 
Drives: 2007 335i Sedan
Join Date: Aug 2009
Location: Northern Va

Posts: 2,383
iTrader: (33)

Garage List
2007 BMW 335  [0.00]
FBO and they warrantied your turbos? Did you take off the DPs prior?

I had this same issue only when it was really hot out last summer. We had temps around 100 and it would happen at 4k only. When the temps dropped it went away, but it seems that it could be with an issue related to where the downpipes bolt up to the mid pipes. Downpipe flanges being off. BuraQ had this issue as did one other member (besides me).
__________________

G5 ISO|BMS Flash|CP-e|ETS|ER|Forge DVs|KW V1|M3 Sways|BBS CH|BMS|
bigdaddycane is offline   United_States
0
Reply With Quote
      01-18-2013, 03:29 PM   #5
Simon930
Second Lieutenant
 
Drives: FBO 135i Auto
Join Date: Sep 2010
Location: South Florida

Posts: 294
iTrader: (0)

Quote:
Originally Posted by E90Company View Post
How did you tell them it was the seals? I have the same issue.
I know someone at the dealer
Simon930 is offline   United_States
0
Reply With Quote
      01-18-2013, 03:31 PM   #6
Simon930
Second Lieutenant
 
Drives: FBO 135i Auto
Join Date: Sep 2010
Location: South Florida

Posts: 294
iTrader: (0)

Quote:
Originally Posted by bigdaddycane View Post
FBO and they warrantied your turbos? Did you take off the DPs prior?

I had this same issue only when it was really hot out last summer. We had temps around 100 and it would happen at 4k only. When the temps dropped it went away, but it seems that it could be with an issue related to where the downpipes bolt up to the mid pipes. Downpipe flanges being off. BuraQ had this issue as did one other member (besides me).
I have a friend at the dealer so he took care of me
I almost 100% it has to do with the wastegate
I'm picking up the car today since they can't find what's causing it
Simon930 is offline   United_States
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:25 AM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST