E90Post
 


TNT Racewerks
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > All-Wheel-Drive (Xi / xDrive) Talk > Why wont my car start?!?



Reply
 
Thread Tools Search this Thread
      02-21-2013, 05:42 PM   #1
lukernie55
New Member
 
lukernie55's Avatar
 
Drives: 2006 bmw 325xi
Join Date: Jan 2013
Location: New Jersey

Posts: 18
iTrader: (0)

Why wont my car start?!?

ok so ive been having this problem on and off the past 2 months. the first couple times it happened i went to the dealer and got the battery replaced. Now, sometimes i go and try to start my car and it doesn't even make a nose. all the happens is the dashboard freaks out and makes a slight clicking noise.

Also ive noticed that whenever i cant start my car the brake will barley move. But when my car starts fine i can push the brake in a fair amount before starting it.

this morning my car didnt start and i had to jumpstart it to get to school. Then after school it didnt start so i had to jumpstart it again. But when i got home i let it rest for 2 hours and went out to start it and it started up fine.

can someone please tell me what could be wrong??
lukernie55 is offline  
0
Reply With Quote
      02-21-2013, 06:06 PM   #2
casualsurfer
Private First Class
 
Drives: 2008 E90 335xi
Join Date: Aug 2012
Location: Indianapolis

Posts: 166
iTrader: (0)

Garage List
2008 BMW 335xi  [0.00]
I don't know about the not starting part - perhaps your battery needs replacing.

However on the brake pedals, it's fairly normal. Try any other cars on the market and step on the brakes a few times while the car isn't started and the pedal will get pretty hard to step on. Not 100% sure of the mechanics but it's normal.
casualsurfer is offline  
0
Reply With Quote
      02-21-2013, 06:10 PM   #3
lukernie55
New Member
 
lukernie55's Avatar
 
Drives: 2006 bmw 325xi
Join Date: Jan 2013
Location: New Jersey

Posts: 18
iTrader: (0)

Quote:
Originally Posted by casualsurfer View Post
I don't know about the not starting part - perhaps your battery needs replacing.

However on the brake pedals, it's fairly normal. Try any other cars on the market and step on the brakes a few times while the car isn't started and the pedal will get pretty hard to step on. Not 100% sure of the mechanics but it's normal.
but i just got my battery replaced a couple weeks ago. i dont know how it could be the battery again
lukernie55 is offline  
0
Reply With Quote
      02-21-2013, 06:11 PM   #4
phozenstone
Brigadier General
 
phozenstone's Avatar
 
Drives: 2007 E92 Montego Blue
Join Date: Apr 2007
Location: NY

Posts: 4,862
iTrader: (71)

Google E90 battery recall...maybe it's tht
__________________
E92 Xdrive / Montego Blue / M3 Black Novillo Leather / OEM 351M 19" Wheels / Mtech Rear w/ IS Diffuser / Aero Lip / LCI Tailights / M3 Steering Wheel w/Paddles / 40% Huper Optik / Lux V3 / 4300K HID Fogs / Dynavin N6 / 3 Stage Intake Manifold / Magnaflow Dual Exhaust Conversion 4" Tips / K&N Filter w/ charcoal delete / Active Autowerke Stage 2 Tune / KW V1 Coilovers / BMW Performance Strut Bar
phozenstone is offline  
0
Reply With Quote
      02-22-2013, 05:09 PM   #5
s4nye
Private First Class
 
Drives: 335i
Join Date: Dec 2012
Location: hegins pa

Posts: 136
iTrader: (2)

same thing is happening to me!
s4nye is offline  
0
Reply With Quote
      02-22-2013, 05:31 PM   #6
GoRomeo
Colonel
 
GoRomeo's Avatar
 
Drives: 330i
Join Date: Feb 2006
Location: San Diego CA

Posts: 2,300
iTrader: (0)

Garage List
2006 330i  [2.83]
Did you register the new battery? Also check for loose cables, next you starter.
GoRomeo is online now  
0
Reply With Quote
      02-22-2013, 06:03 PM   #7
BklynTico506
Private
 
Drives: '08 E90 Pre-LCI / '00 E39
Join Date: May 2012
Location: NYC

Posts: 96
iTrader: (0)

Quote:
Originally Posted by phozenstone View Post
Google E90 battery recall...maybe it's tht
+1

Heard about this on the news like 2 days ago. They have a recall regarding one of the power wires coming from the battery to the fuse box "Decaying" (?). Apparently ur car will shut off completely without any prior symptoms?
Give it a look maybe.
BklynTico506 is offline   Costa Rica
0
Reply With Quote
      02-22-2013, 06:05 PM   #8
BklynTico506
Private
 
Drives: '08 E90 Pre-LCI / '00 E39
Join Date: May 2012
Location: NYC

Posts: 96
iTrader: (0)

Or maybe something is consuming power still after you walk away from the car? I've heard this to be an issue with people who have comfort access parking too close to they FOB? IDK. Just throwing some stuff out there.
BklynTico506 is offline   Costa Rica
0
Reply With Quote
      02-23-2013, 12:24 AM   #9
lukernie55
New Member
 
lukernie55's Avatar
 
Drives: 2006 bmw 325xi
Join Date: Jan 2013
Location: New Jersey

Posts: 18
iTrader: (0)

im just gonna bring the car to BMW and have them do a full check, and fix the problem. Im tired of dealing with not knowing when my car will start or not.

ill give updates
lukernie55 is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:51 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST