E90Post
 


GetBMWParts
 
BMW 3-Series (E90 E92) Forum > E90 / E92 / E93 3-series Technical Forums > AUDIO/VIDEO + BLUETOOTH + Electronics/Alarm/Software > BMW Assist Problem



Reply
 
Thread Tools Search this Thread
      01-19-2013, 11:07 AM   #1
rclee820
Enlisted Member
 
Drives: 2010 335i xDrive
Join Date: Jan 2013
Location: Stamford, CT

Posts: 36
iTrader: (1)

BMW Assist Problem

I'm having an issue with my BMW Assist, where only the Concierge and Messages services work. My car is less than 4 years old, so I have the default subscription, plus I paid the additional $199 this year for the additional services to unlock all the features. Take a look at the pictures below. I've contacted BMW Assist on 3 separate occasions, and they assured me that everything is setup properly. I've got a service appointment setup for Monday, but maybe this is something I can correct on my own. Any help would be appreciated!









rclee820 is offline  
0
Reply With Quote
      05-01-2013, 10:49 PM   #2
dmoevo
Registered
 
Drives: 335i
Join Date: Apr 2013
Location: Pembroke Pines

Posts: 2
iTrader: (0)

Did you ever get this resolved? I am having the same issue. Everything is setup but I can't start any services except the concierge, which I only get the recording of the number to sign up.
dmoevo is offline  
0
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:36 PM.




e90post
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST